DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 893310 - Geändert am: Donnerstag, 11. Oktober 2007 - Version: 4.4

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 
wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Sollten Sie die Registrierung sichern, bevor Sie Sie ändern. Stellen Sie sicher, dass Sie die Registrierung wiederherstellen kennen, wenn ein Problem auftritt. Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Beschreibung der Microsoft Windows-Registrierung

Auf dieser Seite

Problembeschreibung

Wenn Sie eine Webseite, die Adobe Type 1-Schriftarten verwendet drucken, ist das gedruckte Dokument falsch. Es können folgende Symptome auftreten:
  • Zeichen aus den Anfang oder Ende einer Zeile im Dokument werden in der nächsten Zeile im gedruckten Dokument wiederholt.
  • Wörter am Anfang oder Ende einer Zeile im Dokument werden in der nächsten Zeile im gedruckten Dokument wiederholt.
Beispielsweise drucken Sie den folgenden Text aus einer Webseite:
Flinke braune Fuchs sprang über the lazy Dog Back.
Flinke braune Fuchs sprang über the lazy Dog Back.
Flinke braune Fuchs sprang über the lazy Dog Back.
Flinke braune Fuchs sprang über the lazy Dog Back.
In diesem Fall wird der gedruckte Text möglicherweise ähnlich den folgenden Text angezeigt:
Flinke braune Fuchs sprang über the lazy Dog Back.
Back .Quick braune Fuchs sprang over the lazy Dog Back.
Back .Quick braune Fuchs sprang over the lazy Dog Back.
Back .Quick braune Fuchs sprang over the lazy Dog Back.

Ursache

Dieses Problem tritt auf, wenn Sie Microsoft Internet Explorer 6 verwenden. Dies ist, da eine Inkompatibilität mit Adobe Schriftart-Rendering in der Internet Explorer 6-drucken-Engine.

Während der Seite Layout misst Internet breiten Zeichen mithilfe der Bildschirmschriftart. Die MSHTML-Komponente in Internet Explorer erzwingt jedoch die Verwendung von TrueType-Schriftarten. Dies ist da bestimmte Adobe-Schriftarten nicht TrueType-Schriftarten sind und da der Anzeige Codepfad in Internet Explorer das Zielmedium überprüft. Ein anderen Satz von Breiten vorhanden für die Zeichen, die gedruckt werden daher.

Lösung

Microsoft Windows Server 2003

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.
Voraussetzungen
Sie müssen Internet Explorer 6 Service Pack 1 (SP1) installiert um diesen Hotfix installiert haben.
Neustartanforderung
Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Hinweis: Wenn die Mshtml.DLL-Datei verwendet wird, wenn Sie diesen Hotfix anwenden, müssen Sie den Computer nach der Installation dieses Hotfixes neu starten.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keine anderen Hotfixes.
Dateiinformationen
Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.

Windows Server 2003, 32-Bit-Versionen
   Date         Time   Version       Size         File name
   ----------------------------------------------------------
   07-Apr-2005  21:32  6.0.3790.305  2,930,688    Mshtml.dll


Windows Server 2003, 64-Bit-Versionen
   Date         Time     Version       Size        File name
   ------------------------------------------------------------
   07-Apr-2005  19:30    6.0.3790.305  8,231,424   Mshtml.dll
   07-Apr-2005  19:32    6.0.3790.305  2,930,688   Wmshtml.dll
Informationen zum Hotfix-installation


Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine Ihr Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.

Nachdem Sie diesen Hotfix installiert haben, müssen Sie den folgenden Registrierungswert, um die Änderungen zu übernehmen, die in diesem Hotfix enthalten sind festlegen:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Printing

Wertname: DO_NOT_FORCE_TRUETYPE_K893310
Werttyp: REG_DWORD
Wert: 0 x 1
In diesem Registrierungswert ermöglicht ein Wert von 0 x 1 Kompatibilitätsunterstützung für Adobe-Schriftarten, bei Verwendung in Internet Explorer. Kompatibilitätsunterstützung für Adobe-Schriftarten in Internet Explorer deaktivieren, setzen Sie dieser Wert auf 0 x 0.

Microsoft Windows XP Service Pack 1 (SP1) und Windows XP Service Pack 2 (SP2)

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.
Voraussetzungen
Sie müssen Internet Explorer 6 Service Pack 1 (SP1) installiert um diesen Hotfix installiert haben.
Neustartanforderung
Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Hinweis: Wenn die Mshtml.DLL-Datei verwendet wird, wenn Sie diesen Hotfix anwenden, müssen Sie den Computer nach der Installation dieses Hotfixes neu starten.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keine anderen Hotfixes.
Dateiinformationen
Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.

Windows XP Service Pack 1
   Date         Time   Version        Size        File name
   ------------------------------------------------------------
   24-Mar-2005  17:35  6.0.2800.1502  2,703,360   Mshtml.dll


Windows XP Service Pack 2
   Date         Time   Version        Size        File name
   -----------------------------------------------------------
   25-Mar-2005  06:04  6.0.2900.2640  3,011,584   Mshtml.dll
Informationen zum Hotfix-installation


Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine Ihr Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.

Nachdem Sie diesen Hotfix installiert haben, müssen Sie den folgenden Registrierungswert, um die Änderungen zu übernehmen, die in diesem Hotfix enthalten sind festlegen:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Printing

Wertname: DO_NOT_FORCE_TRUETYPE_K893310
Werttyp: REG_DWORD
Wert: 0 x 1
In diesem Registrierungswert ermöglicht ein Wert von 0 x 1 Kompatibilitätsunterstützung für Adobe-Schriftarten, bei Verwendung in Internet Explorer. Kompatibilitätsunterstützung für Adobe-Schriftarten in Internet Explorer deaktivieren, setzen Sie dieser Wert auf 0 x 0.

Microsoft Windows 2000

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.
Voraussetzungen
Sie müssen Internet Explorer 6 Service Pack 1 (SP1) installiert um diesen Hotfix installiert haben.
Neustartanforderung
Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Hinweis: Wenn die Mshtml.DLL-Datei verwendet wird, wenn Sie diesen Hotfix anwenden, müssen Sie den Computer nach der Installation dieses Hotfixes neu starten.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keine anderen Hotfixes.
Dateiinformationen
Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
   Date         Time    Version        Size        File name
   ------------------------------------------------------------
   24-Mar-2005  17:35   6.0.2800.1502  2,703,360   Mshtml.dll
Informationen zum Hotfix-installation


Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine Ihr Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.

Nachdem Sie diesen Hotfix installiert haben, müssen Sie den folgenden Registrierungswert, um die Änderungen zu übernehmen, die in diesem Hotfix enthalten sind festlegen:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Printing

Wertname: DO_NOT_FORCE_TRUETYPE_K893310
Werttyp: REG_DWORD
Wert: 0 x 1
In diesem Registrierungswert ermöglicht ein Wert von 0 x 1 Kompatibilitätsunterstützung für Adobe-Schriftarten, bei Verwendung in Internet Explorer. Kompatibilitätsunterstützung für Adobe-Schriftarten in Internet Explorer deaktivieren, setzen Sie dieser Wert auf 0 x 0.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 6.0, wenn verwendet mit:
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows 2000 Advanced Server
Keywords: 
kbmt kbautohotfix kbbug kbfix kbqfe kbwinserv2003presp1fix kbmbsmigrate kbhotfixserver KB893310 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 893310  (http://support.microsoft.com/kb/893310/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store