DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 893476 - Geändert am: Mittwoch, 29. August 2007 - Version: 2.2

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 

Problembeschreibung

Wenn Sie ein Mobiltelefon der InfraRed Data Association (IrDA) kompatibel mit der Windows XP-Computer verbinden, wird sinngemäß die folgende Meldung angezeigt:
Neuen Hardware gefunden
Sie müssen Mitglied der Administratorengruppe auf diesem Computer, um diese Hardwarekomponente installieren sein: Klassisch Mobiltelefon
Wenn Sie diese Schritte ausführen, der Assistent "neue Hardware gefunden wird gestartet, und Sie werden aufgefordert, den klassischen Mobiltelefon Treiber zu installieren:
  1. Sie die Windows XP-basierten Computer Anmelden über ein Administratorkonto.
  2. Sie eine Verbindung zu einem IrDA kompatibel Mobiltelefon auf der Windows-basierten Computer herstellen.
Diese Symptome auftreten, wenn folgenden Bedingungen erfüllt ist:
  • Sie installieren Windows XP Service Pack 2 (SP2).
  • Das Benutzerkonto, mit dem Sie sich angemeldet, hat keinen Administrator Berechtigungen.

Ursache

Dieses Problem tritt auf, wenn eine der folgenden Bedingungen zutrifft:
  • Der klassische Mobiltelefon-Treiber konnte nicht installiert werden.
  • Mobiltelefon des IrDA-kompatibel ist nicht kompatibel mit dem klassischen Mobiltelefon-Treiber.
Alle IrDA-kompatibles Mobiltelefon, die keinen Treiber verfügen, der von Windows XP SP2 bereitgestellt werden verwenden Sie den klassischen Mobiltelefon-Treiber. Der klassische Mobiltelefon-Treiber muss interaktiv in Windows XP SP2 installiert sein. Klassische Mobiltelefon installieren-Treiber der, Ihr Benutzerkonto über Administrator Berechtigungen verfügen.

Lösung

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Size     File name
   -----------------------------------------
   05-Feb-2005  01:00  160,176  Mdmirmdm.inf
wichtig Einige IrDA-kompatible Mobile Telefone möglicherweise nicht mit dem klassischen Mobiltelefon Treiber kompatibel. Nachdem Sie diesen Hotfix installiert haben, installieren Sie Classic Mobiltelefon Treiber kompatible Mobile Telefone automatisch den klassischen Mobiltelefon-Treiber. Wenn das Problem nicht behoben, nachdem Sie diesen Hotfix installiert haben, laden Sie den aktuellsten Mobiltelefon-Treiber von der Website des Herstellers Telefon herunter.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen Standardterminologie, die zur Beschreibung der Microsoft-Softwareupdates verwendet wird, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Service Pack 2, wenn verwendet mit:
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
Keywords: 
kbmt kbautohotfix kbqfe kbhotfixserver kbdriver kbwinxppresp3fix kbfix kbbug kbpubtypekc KB893476 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 893476  (http://support.microsoft.com/kb/893476/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store