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Artikel-ID: 895325 - Geändert am: Montag, 8. Dezember 2008 - Version: 3.0

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im Beispiel Firmen, Organisationen, Produkte, Domänennamen, e-Mail-Adressen, Logos, Personen, Orten, und erfunden Ereignisse sind frei erfunden. Jede Ähnlichkeit mit tatsächlichen Firmen, Organisation, Produkt, Domänennamen, e-Mail-Adresse, Logo, Person, Orte oder Ereignisse ist rein zufällig.

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Problembeschreibung

Wenn Sie Smartcard-Authentifizierung, verwenden für die Anmeldung wird einem Computer mit Microsoft Windows XP Service Pack 2 (SP2), Windows Server 2003 Service Pack 1 (SP1) oder Windows Server 2003 Service Pack 2 (SP2), den Anmeldevorgang erfolgreich. Stürzt jedoch nach einigen Augenblicken der Lsass.exe-Prozess.

Dieses Problem auf einem Computer, auf dem Windows XP Service Pack 1 (SP1) oder der Freigabeversion von Windows Server 2003 ausgeführt wird, treten nicht auf werden.

Ursache

Dieses Problem tritt wegen Heap-Beschädigung, die in dem Lsass.exe-Prozess auftreten können, wenn Sie mithilfe einer Smartcards anmelden.

Dieses Problem tritt auf, wenn das Betrefffeld des Zertifikats auf der Smartcard in einer bestimmten Reihenfolge ist. Wenn die Domäne Komponente des Feldes Betreff nicht in den letzten einige Attribute Erfahrungen in diesem Szenario Lsass.exe Heap-Beschädigung. Dann stürzt der Prozess. Die folgenden Beispiel Betrefffelder veranschaulichen dieses Problem.

Beispiel 1:
DC = WIDGETS
DC = MSN
CN = Dalexander
CN = Benutzer
In diesem Beispiel ist der Domäne Komponente Teil des Feldes Betreff nicht in den letzten mehrere Attribute des Feldes Betreff. In diesem Beispiel treten Lsass.exe Heap-Beschädigung.

Beispiel 2:
CN = David Alexander
CN = Benutzer
DC = corp
DC = Tailspin
DC = Spielzeug
DC = com
In diesem Beispiel ist der Komponente "Domäne" Teil das Betrefffeld in den letzten mehrere Attribute des Feldes Betreff. In diesem Beispiel wird Lsass.exe nicht Heap-Beschädigung auftreten.

Lösung

Hotfix-Informationen für Windows XP

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Sie müssen Windows XP SP2 zum Anwenden dieses Hotfixes ausgeführt werden.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Kerberos.dll5.1.2600.2626294,91208-Mär-200508: 40X 86

Hotfix-Informationen für Windows Server 2003

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Sie müssen Windows Server 2003 SP1 oder Windows Server 2003 SP2, um diesen Hotfix anwenden ausgeführt werden.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Server 2003 mit Service Pack 1, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Kerberos.dll5.2.3790.3109351,74424-Mär-200813: 55X 86
Windows Server 2003 mit Service Pack 1, x 64-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Kerberos.dll5.2.3790.3109722,43224-Mär-200812: 55X 64SP1Nicht zutreffend
Wkerberos.dll5.2.3790.3109351,74424-Mär-200812: 55X 86SP1WOW
Windows Server 2003 mit Service Pack 1, Itanium-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Kerberos.dll5.2.3790.3109966,14424-Mär-200812: 58IA-64SP1Nicht zutreffend
Wkerberos.dll5.2.3790.3109351,74424-Mär-200812: 58X 86SP1WOW
Windows Server 2003 mit Service Pack 2, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Kerberos.dll5.2.3790.4259351,23224-Mär-200813: 37X 86
Windows Server 2003 mit Service Pack 2, x 64-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Kerberos.dll5.2.3790.4259723,96824-Mär-200813: 02X 64SP2Nicht zutreffend
Wkerberos.dll5.2.3790.4259351,23224-Mär-200813: 02X 86SP2WOW
Windows Server 2003 mit Service Pack 2, Itanium-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Kerberos.dll5.2.3790.4259968,19224-Mär-200813: 00IA-64SP2Nicht zutreffend
Wkerberos.dll5.2.3790.4259351,23224-Mär-200813: 00X 86SP2WOW

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Service Pack 2, wenn verwendet mit:
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows Server 2003 Service Pack 2
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Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 895325  (http://support.microsoft.com/kb/895325/en-us/ )
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