DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 895900 - Geändert am: Samstag, 3. November 2007 - Version: 5.10

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 

Problembeschreibung

Wenn Sie versuchen, eine Datei auf einem freigegebenen Ordner auf einer Microsoft Windows 98-basierten, einer Microsoft Windows 95-basieren oder einem OS/2-based-Dateiserver zu speichern, wird folgende Fehlermeldung Ihnen angezeigt:
Nicht auf den Ordner-Ordnername kann zugegriffen werden. Der Ordner kann sich befinden in einem nicht verfügbaren Speicherort, in dem der Ordner mit einem Kennwort geschützt wird, oder der Dateiname enthält A/ oder\

Ursache

Dieses Problem tritt auf, wenn die folgenden Bedingungen zutreffen:
  • Der freigegebene Ordner befindet sich auf einem Dateiserver unter Verwendung von Block (SMB) Server-Nachrichtenkommunikation. Beispielsweise verwenden Windows 98, Windows 95 und OS/2 SMB-Kommunikationen.
  • Das Microsoft Security Bulletin MS05-011 Update wird auf Ihrem Computer installiert. Ist dieses Update in dem folgenden Artikel des Microsoft Knowledge beschrieben:
    885250  (http://support.microsoft.com/kb/885250/ ) MS05-011: Sicherheitsanfälligkeit in Server-Nachrichtenblock kann Code-Remote-Ausführung von Remotestandorten aus ermöglichen

Lösung

Windows Server 2003

Hotfix-Information

Ein unterstütztes Hotfix ist von Microsoft verfügbar. Dieses Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird ist jedoch vorgesehen. Wenden Sie dieses Hotfix nur auf Systemen an, bei denen dieses spezielle Problem auftritt. Dieses Hotfix empfängt möglicherweise zusaetzlich Test. Wenn Sie von diesem schwerwiegenden Problem betroffen sind nicht empfehlen wir, dass Sie auf das nächste Softwareupdate warten, das dieses Hotfix enthält.

Wenn das Hotfix verfügbar zu Download ist, ist ein "verfügbar Download" Hotfix-Abschnitt an dem Anfang dieses Artikels der Microsoft Knowledge Base. Wenden Sie sich an Microsoft Customer Service und Support, um das Hotfix zu erhalten, wenn dieser Abschnitt nicht angezeigt wird.

Hinweis: Sie müssen eine separate Dienstanfrage eventuell erstellen, wenn zusätzliche Probleme auftreten oder wenn alle Problembehandlung erforderlich ist. Die üblichen Supportkosten werden für zusätzliche Supportfragen und Probleme, die dieses bestimmte Hotfix nicht kennzeichnen, gelten. Besuchen Sie das folgende Website von Microsoft eine vollständige Support- oder von Telefonnummern und eine vollständige Microsoft Customer Service-Liste oder von Telefonnummern eine separate Dienstanfrage zu erstellen:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: die Sprachen, für die das Hotfix verfügbar ist, werden in dem Formular angezeigt "ob Hotfix den Download verfügbar durchführt". Wenn Sie Ihre Sprache nicht anzeigen, befindet sich es, da ein Hotfix für die Sprache nicht verfügbar ist.

Voraussetzungen

Es gelten keine Voraussetzungen

Starten Sie neu Anforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten

Hotfix-Ersatzinformation

Dieser Hotfix ersetzt keine anderen Hotfixes

Dateiinformation

Die englische Version dieses Hotfixes weist die Dateiattribute ( oder die späteren Dateiattribute) auf die in der folgenden Tabelle aufgeführt ist. Die Datumangaben und die Uhrzeit-Angaben für diese Dateien sind in UTC angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert Verwenden Sie in der Systemsteuerung Datum und Uhrzeit in Programm die Registerkarte Zeitzone, um den Unterschied zwischen UTC und lokaler Zeit zu suchen.
Windows Server 2003 mal 86-basierten Versionen
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   19-May-2005  03:11  5.2.3790.333      395,776  Mrxsmb.sys
   12-Oct-2004  00:29  5.2.3790.221      158,208  Rdbss.sys
Windows Server 2003 Enterprise Edition für Itanium-Basierte Versionen
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   18-May-2005  11:50  5.2.3790.333    1,125,376  Mrxsmb.sys
   11-Oct-2004  09:30  5.2.3790.221      464,896  Rdbss.sys

Windows XP

Hotfix-Information

Ein unterstütztes Hotfix ist von Microsoft verfügbar. Dieses Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird ist jedoch vorgesehen. Wenden Sie dieses Hotfix nur auf Systemen an, bei denen dieses spezielle Problem auftritt. Dieses Hotfix empfängt möglicherweise zusaetzlich Test. Wenn Sie von diesem schwerwiegenden Problem betroffen sind nicht empfehlen wir, dass Sie auf das nächste Softwareupdate warten, das dieses Hotfix enthält.

Wenn das Hotfix verfügbar zu Download ist, ist ein "verfügbar Download" Hotfix-Abschnitt an dem Anfang dieses Artikels der Microsoft Knowledge Base. Wenden Sie sich an Microsoft Customer Service und Support, um das Hotfix zu erhalten, wenn dieser Abschnitt nicht angezeigt wird.

Hinweis: Sie müssen eine separate Dienstanfrage eventuell erstellen, wenn zusätzliche Probleme auftreten oder wenn alle Problembehandlung erforderlich ist. Die üblichen Supportkosten werden für zusätzliche Supportfragen und Probleme, die dieses bestimmte Hotfix nicht kennzeichnen, gelten. Besuchen Sie das folgende Website von Microsoft eine vollständige Support- oder von Telefonnummern und eine vollständige Microsoft Customer Service-Liste oder von Telefonnummern eine separate Dienstanfrage zu erstellen:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: die Sprachen, für die das Hotfix verfügbar ist, werden in dem Formular angezeigt "ob Hotfix den Download verfügbar durchführt". Wenn Sie Ihre Sprache nicht anzeigen, befindet sich es, da ein Hotfix für die Sprache nicht verfügbar ist.

Voraussetzungen

Es gelten keine Voraussetzungen

Starten Sie neu Anforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten

Hotfix-Ersatzinformation

Dieser Hotfix ersetzt keine anderen Hotfixes

Dateiinformation

Die englische Version dieses Hotfixes weist die Dateiattribute ( oder die späteren Dateiattribute) auf die in der folgenden Tabelle aufgeführt ist. Die Datumangaben und die Uhrzeit-Angaben für diese Dateien sind in UTC angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert Verwenden Sie in der Systemsteuerung Datum und Uhrzeit in Programm die Registerkarte Zeitzone, um den Unterschied zwischen UTC und lokaler Zeit zu suchen.
Windows XP 32-Bitversion
   Date         Time   Version          Size    File name    Service pack
   ----------------------------------------------------------------------
   28-Oct-2004  01:29  5.1.2600.1599     92,160  Cscdll.dll   SP1   
   11-Mar-2005  08:34  5.1.2600.1642    429,952  Mrxsmb.sys   SP1
   12-Oct-2004  16:22  5.1.2600.1599    170,112  Rdbss.sys    SP1
   11-Mar-2005  01:35  5.1.2600.2628    451,584  Mrxsmb.sys   SP2
Windows XP 64-Bitversion
   Date         Time   Version         Size       File name     Platform
   ---------------------------------------------------------------------
   28-Oct-2004  01:29  5.1.2600.1599     237,056  Cscdll.dll    IA-64
   11-Mar-2005  07:54  5.1.2600.1642   1,292,800  Mrxsmb.sys
   12-Oct-2004  05:07  5.1.2600.1599     496,000  Rdbss.sys
   28-Oct-2004  01:29  5.1.2600.1599      92,160  Wcscdll.dll   x86
   25-Feb-2005  03:50  6.1.22.4          639,712  Updspapi.dll  IA-64

Windows 2000

Hotfix-Information

Ein unterstütztes Hotfix ist von Microsoft verfügbar. Dieses Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird ist jedoch vorgesehen. Wenden Sie dieses Hotfix nur auf Systemen an, bei denen dieses spezielle Problem auftritt. Dieses Hotfix empfängt möglicherweise zusaetzlich Test. Wenn Sie von diesem schwerwiegenden Problem betroffen sind nicht empfehlen wir, dass Sie auf das nächste Softwareupdate warten, das dieses Hotfix enthält.

Wenn das Hotfix verfügbar zu Download ist, ist ein "verfügbar Download" Hotfix-Abschnitt an dem Anfang dieses Artikels der Microsoft Knowledge Base. Wenden Sie sich an Microsoft Customer Service und Support, um das Hotfix zu erhalten, wenn dieser Abschnitt nicht angezeigt wird.

Hinweis: Sie müssen eine separate Dienstanfrage eventuell erstellen, wenn zusätzliche Probleme auftreten oder wenn alle Problembehandlung erforderlich ist. Die üblichen Supportkosten werden für zusätzliche Supportfragen und Probleme, die dieses bestimmte Hotfix nicht kennzeichnen, gelten. Besuchen Sie das folgende Website von Microsoft eine vollständige Support- oder von Telefonnummern und eine vollständige Microsoft Customer Service-Liste oder von Telefonnummern eine separate Dienstanfrage zu erstellen:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: die Sprachen, für die das Hotfix verfügbar ist, werden in dem Formular angezeigt "ob Hotfix den Download verfügbar durchführt". Wenn Sie Ihre Sprache nicht anzeigen, befindet sich es, da ein Hotfix für die Sprache nicht verfügbar ist.

Voraussetzungen

Es gelten keine Voraussetzungen

Starten Sie neu Anforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten

Hotfix-Ersatzinformation

Dieser Hotfix ersetzt keine anderen Hotfixes

Dateiinformation

Die englische Version dieses Hotfixes weist die Dateiattribute ( oder die späteren Dateiattribute) auf die in der folgenden Tabelle aufgeführt ist. Die Datumangaben und die Uhrzeit-Angaben für diese Dateien sind in UTC angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert Verwenden Sie in der Systemsteuerung Datum und Uhrzeit in Programm die Registerkarte Zeitzone, um den Unterschied zwischen UTC und lokaler Zeit zu suchen.
Windows 2000-Versionen
   Date         Time   Version         Size       File name
   -----------------------------------------------------------
   04-Apr-2005  10:42  5.0.2195.7038     413,136  Mrxsmb.sys
   03-Dec-2004  03:37  5.0.2195.7006     170,512  Rdbss.sys
   07-Feb-2005  05:35  5.0.2195.7026   6,301,696  Sp3res.dll
   25-Feb-2005  17:43  6.1.22.4          371,936  Updspapi.dll

Status

Microsoft hat bestätigt, dass es sich dabei, um ein Problem bei den Microsoft-Produkten, die in dem Abschnitt "Betrifft" aufgeführt sind, handelt.

Weitere Informationen

Erhalten Sie Weitere Informationen zu der Standardterminologie, die zu dem Beschreiben von Softwareupdates von Microsoft verwandt wird, indem auf die folgende Artikelanzahl klickt, um den Artikel der Microsoft Knowledge Base zu lesen:
824684  (http://support.microsoft.com/kb/824684/ ) Beschreibung der Standardterminologie, die zu dem Beschreiben von Softwareupdates von Microsoft verwandt wird
Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbwinxpsp3fix kbwinxppresp3fix KB895900 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 895900  (http://support.microsoft.com/kb/895900/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store