DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 896616 - Geändert am: Mittwoch, 29. August 2007 - Version: 4.1

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 
wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Sollten Sie die Registrierung sichern, bevor Sie Sie ändern. Stellen Sie sicher, dass Sie die Registrierung wiederherstellen kennen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Beschreibung der Microsoft Windows-Registrierung

Auf dieser Seite

Problembeschreibung

Wenn Sie auf einen Termin im Kalender klicken Bildschirm von Siebel Systems Siebel 7.5.3, können Sie einen Ziehvorgang die Dauer des Termins ändern.

Ursache

Dieses Problem tritt auf, wenn Sie Microsoft installiert haben Security Bulletin MS04-040 Kumulatives Sicherheitsupdate für Internet Explorer.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Sie müssen Microsoft Internet Explorer 6 Service Pack 1 (SP1) oder Microsoft Windows XP Service Pack (SP) 2 für diesen Hotfix installiert haben.

Informationen zum Neustart

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Informationen zur Registrierung

Registrierungsschlüssel, um diesen Hotfix zu aktivieren, müssen erstellen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
Internet Explorer 6
   Date         Time   Version        Size       File name
   --------------------------------------------------------
   21-Apr-2005  01:09  6.0.2800.1504  2,703,360  Mshtml.dll
Internet Explorer 6 für Windows XP Service Pack 2
   Date         Time   Version        Size       File name
   --------------------------------------------------------
   09-Jun-2005  02:13  6.0.2900.2694  3,015,168  Mshtml.dll

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine Ihr Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.
Gehen Sie folgendermaßen vor um diesen Hotfix zu aktivieren:
  1. Beenden Sie Internet Explorer.
  2. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie regedit ein und klicken Sie dann auf OK .
  3. Suchen, und klicken auf den folgenden Registrierungsschlüssel:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
  4. Klicken Sie im Menü Bearbeiten auf neu zeigen Sie und klicken Sie dann auf Schlüssel .
  5. Geben Sie FeatureControl , und drücken Sie anschließend die [EINGABETASTE].
  6. Klicken Sie mit der rechten Maustaste auf FeatureControl , zeigen Sie auf neu und klicken Sie dann auf Schlüssel .
  7. Typ FEATURE_DISABLE_MOUSE_RELEASE_WHEN_DRAG_NOT_ALLOWED_896616 , und drücken Sie dann die EINGABETASTE.
  8. Klicken Sie mit der rechten Maustaste auf FEATURE_DISABLE_MOUSE_RELEASE_WHEN_DRAG_NOT_ALLOWED_896616 , zeigen Sie auf neu , und klicken Sie dann auf DWORD-Wert .
  9. Geben Sie "Iexplore.exe" , und drücken Sie anschließend die [EINGABETASTE].
  10. Klicken Sie mit der rechten Maustaste auf "Iexplore.exe" , und klicken Sie dann auf Ändern .
  11. Geben Sie in das Feld Wertdaten 00000001 und klicken Sie dann auf OK .
  12. Klicken Sie im Menü Datei auf Beenden , um den Registrierungseditor zu beenden.

Abhilfe

Wenden Sie eines der folgenden Verfahren an, um dieses Problem zu umgehen.

Methode 1

Löschen Sie den vorhandenen Termin und erstellen Sie einen neuen Termin mit die Dauer, die Sie möchten.

Methode 2

Ändern Sie die Startzeit und die Endzeit des vorhandenen Termins ohne Verwendung eines Ziehvorgangs.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft Internet Explorer 6 Service Pack 1 oder bei Verwendung mit Microsoft Windows XP mit Service Pack (SP) 2 ist.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 6.0 SP1
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Home Edition
Keywords: 
kbmt kbautohotfix kbie600presp2fix kbprb kbfix kbbug kbpubtypekc kbqfe kbhotfixserver KB896616 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 896616  (http://support.microsoft.com/kb/896616/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: