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Artikel-ID: 903926 - Geändert am: Donnerstag, 15. November 2007 - Version: 1.7

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wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Sollten Sie die Registrierung sichern, bevor Sie Sie ändern. Stellen Sie sicher, dass Sie die Registrierung wiederherstellen kennen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Beschreibung der Microsoft Windows-Registrierung

Auf dieser Seite

Problembeschreibung

Auf einem Computer Windows XP-konfigurieren Sie Microsoft Internet Explorer 6 um die automatische Proxy-Discovery-Funktion verwenden. Wenn Sie dies tun, speichert die Registrierung die IP-Adresse des Proxy-Servers, anstatt den vollständig qualifizierten Domänennamen (FQDN) die WPAD.dat-Datei hostet.

Ursache

Dieses Problem, da der Quellcode für Datei "Wininet.dll" ausgelegt ist, die aufgelöste IP-Adresse des Proxyservers verwenden von dem die WPAD.dat-Datei heruntergeladen wurde.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Keine.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Wininet.dll6.0.2800.1532586,75231-Jan 200607: 13X 86SP1
Wininet.dll6.0.2900.2838662,52801-Februar 200606: 11X 86SP2


Installationsanweisungen

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine Ihr Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.

Nachdem Sie diesen Hotfix installiert haben, müssen Sie es aktivieren. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie regedit ein und klicken Sie dann auf OK .
  2. Suchen Sie den folgenden Registrierungsunterschlüssel, um diesen Hotfix für einen Benutzer zu aktivieren:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
    Suchen Sie den folgenden Registrierungsunterschlüssel, um diesen Hotfix für einen Computer zu aktivieren:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main\FeatureControl
  3. Klicken Sie auf den Registrierungsschlüssel, den Sie in Schritt 2 gefunden.
  4. Klicken Sie im Menü Bearbeiten auf neu zeigen Sie und klicken Sie dann auf Schlüssel .
  5. Geben Sie FEATURE_WPAD_STORE_URL_AS_FQDN_KB903926 , und drücken Sie anschließend die [EINGABETASTE].
  6. Klicken Sie auf FEATURE_WPAD_STORE_URL_AS_FQDN_KB903926 .
  7. Klicken Sie im Menü Bearbeiten auf neu , und klicken Sie dann auf DWORD-Wert .
  8. Geben Sie Iexplore.exe , und drücken Sie anschließend die [EINGABETASTE].
  9. Klicken Sie auf Iexplore.exe .
  10. Klicken Sie im Menü Bearbeiten auf Ändern .
  11. Geben Sie in das Feld Wertdaten 1 ein, und klicken Sie dann auf OK .
  12. Klicken Sie im Menü Bearbeiten auf neu , und klicken Sie dann auf DWORD-Wert .
  13. Geben Sie Explorer.exe ein, und drücken Sie anschließend die [EINGABETASTE].
  14. Klicken Sie auf "Explorer.exe" .
  15. Klicken Sie im Menü Bearbeiten auf Ändern .
  16. Geben Sie in das Feld Wertdaten 1 ein, und klicken Sie dann auf OK .

    Hinweis: Die gültigen Werte für den Unterschlüssel sind 0 und 1. Der Wert 1 aktiviert den Hotfix. Mit dem Wert 0 wird den Hotfix deaktiviert.
  17. Beenden Sie den Registrierungs-Editor.
  18. Wenn die Registrierungsstruktur HKEY_LOCAL_MACHINE aktualisiert wird, starten Sie den Computer neu. Wenn die Registrierungsstruktur HKEY_CURRENT_USER aktualisiert wird, melden Sie sich der Computer ab und erneut anmelden, um die Verhaltensänderungen anzuzeigen.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Service Pack 2, wenn verwendet mit:
    • Microsoft Internet Explorer 6.0
    • Microsoft Internet Explorer 6.0
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Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 903926  (http://support.microsoft.com/kb/903926/en-us/ )
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