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Artikel-ID: 904023 - Geändert am: Mittwoch, 29. August 2007 - Version: 3.4

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Problembeschreibung

Auf einem Computer, auf dem Microsoft Windows Server 2003 Service Pack 1 (SP1) oder Microsoft Windows XP Service Pack 2 (SP2) ausgeführt wird, möglicherweise ein Meldungsfeld angezeigt, wenn Sie versuchen, Microsoft Windows Messenger 5.1 installieren mithilfe der Befehlszeilenoption/q . Die Befehlszeilenoption/q führt das Setup-Programm im unbeaufsichtigten Modus. Dieser Modus ist auch bekannt als einer stillen Installation .

Dieses Problem tritt auf, wenn eine abhängige Anwendung wie z. B. Microsoft Outlook Express ausgeführt wird. Das Meldungsfeld aufgefordert, die abhängige Anwendung schließen, bevor Sie den Installationsvorgang fortfahren. Dieses Verhalten ist nicht konsistent mit dem unbeaufsichtigten Modus.

Ursache

Dieses Problem tritt auf, wenn Microsoft Windows Installer der RemoveExistingProducts -Aktion verwendet. RemoveExistingProducts Aktion ruft die Routine deinstallieren. Diese Aktion wird jedoch nicht die ClientUILevel -Eigenschaft an die Deinstallation übergeben. Daher das Setup-Programm nicht im unbeaufsichtigten Modus fortgesetzt und das Meldungsfeld, das im Abschnitt "Problembeschreibung" erwähnte Fehlermeldung.

Lösung

Informationen zu Service Packs

Windows Server 2003

Installieren Sie das neueste Servicepack für Windows Server 2003, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
889100  (http://support.microsoft.com/kb/889100/ ) So erhalten Sie das neueste Servicepack für Windows Server 2003

Hotfix-Informationen

Windows Server 2003 SP1

Voraussetzungen
Es gibt keine Voraussetzungen, um diesen Hotfix installieren.
Neustartanforderung
Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keine anderen Hotfixes.
Dateiinformationen
Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.

Windows Server 2003, 32-Bit-Versionen
   Date         Time   Version        Size    File name
   ------------------------------------------------------
   31-Aug-2005  00:47  3.1.4000.2520  78,848  Msiexec.exe
Windows Server 2003, 64-Bit-Version
   Date         Time   Version        Size     File name    Platform
   -----------------------------------------------------------------
   31-Aug-2005  03:39  3.1.4000.2520  165,376  Msiexec.exe  x64

Windows XP SP2

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.
Voraussetzungen
Es gibt keine Voraussetzungen, um diesen Hotfix installieren.
Neustartanforderung
Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keine anderen Hotfixes.
Dateiinformationen
Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.

Windows XP, IA-64-Bit-version
   Date         Time   Version        Size     File name    Platform
   -----------------------------------------------------------------
   31-Aug-2005  03:39  3.1.4000.2520  229,376  Msiexec.exe  IA-64
Windows XP, 32-Bit-Version
   Date         Time   Version        Size    File name
   ------------------------------------------------------
   30-Aug-2005  23:53  3.0.3790.2750  77,312  Msiexec.exe

Abhilfe

Gehen Sie folgendermaßen vor um um dieses Problem zu beheben:
  1. Entfernen Sie alle früheren Versionen von Microsoft Windows Messenger vom Computer.
  2. Führen Sie erneut das Setupprogramm für Windows Messenger 5.1.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Server 2003 Service Pack 2.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows XP Home Edition SP2
  • Microsoft Windows Messenger 5.1
Keywords: 
kbmt kbautohotfix kbwinserv2003sp2fix kbtshoot kbfix kbbug kbhotfixserver kbqfe KB904023 KbMtde
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Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 904023  (http://support.microsoft.com/kb/904023/en-us/ )
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