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Artikel-ID: 909547 - Geändert am: Mittwoch, 29. August 2007 - Version: 2.2

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wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Sollten Sie die Registrierung sichern, bevor Sie Sie ändern. Stellen Sie sicher, dass Sie die Registrierung wiederherstellen kennen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Beschreibung der Microsoft Windows-Registrierung

Auf dieser Seite

Problembeschreibung

Sie aktivieren auf einem Windows XP-Computer zum Erfassen der Aktivität von der Windows-Kernel, Treiber und andere Ablaufverfolgungsanbieter während des Startvorgangs von Windows die globale Protokollierung Ablaufverfolgungssitzung. Jedoch kann das Ablaufverfolgungsprotokoll globale Protokollierung wachsen und erschöpfen den Speicherplatz auf dem Computer.

Ursache

Dieses Problem rührt keine Option, um die Größe des Ablaufverfolgungsprotokolls Event Tracing für Windows (ETW) zu begrenzen. Das Programm, das globale Protokollierung ermöglicht muss programmgesteuert die Protokollierung beendet.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time aufgeführt (UTC). Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP AnforderungServicebereich
Ntkrnlmp.exe5.1.2600.17631,900,54419-Oct-200523: 41X 86SP1SP1QFE
Ntkrnlpa.exe5.1.2600.17631,955,84019-Oct-200523: 41X 86SP1SP1QFE
Ntkrpamp.exe5.1.2600.17631,928,70419-Oct-200523: 41X 86SP1SP1QFE
Ntoskrnl.exe5.1.2600.17632,040,83220-Oct-200500: 14X 86SP1SP1QFE
Ntkrnlmp.exe5.1.2600.27802,136,06420-Oct-200500: 04X 86SP2SP2QFE
Ntkrnlpa.exe5.1.2600.27802,057,34419-Oct-200511: 05X 86SP2SP2QFE
Ntkrpamp.exe5.1.2600.27802,015,23219-Oct-200523: 35X 86SP2SP2QFE
Ntoskrnl.exe5.1.2600.27802,180,09620-Oct-200500: 06X 86SP2SP2QFE

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine Ihr Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.

Dieser Hotfix enthält eine Option zum Angeben der maximalen Größe des Protokolls der Ablaufverfolgung durch Festlegen eines Registrierungswerts MaxFileSize. Wenn die Anwendung nicht programmgesteuert ETW-Ablaufverfolgung beenden, wächst das Protokoll der Ablaufverfolgung auf die Größe, die durch den MaxFileSize-Registrierungswert angegeben wird. Wenn die Größe des Protokolls der ETW-Ablaufverfolgung der Größe, erreicht wird durch den MaxFileSize-Wert, ETW-Ablaufverfolgung beendet automatisch angegeben. Der MaxFileSize-Wert in Megabyte angegeben (MB).

Nachdem Sie den Hotfix angewendet haben, geben Sie die maximale Größe des Protokolls der Ablaufverfolgung durch Festlegen eines Registrierungswerts MaxFileSize. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie regedit ein und klicken Sie dann auf OK .
  2. Klicken Sie auf folgenden Unterschlüssel in der Registrierung:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WMI\GlobalLogger
  3. Klicken Sie im Menü Bearbeiten auf neu , und klicken Sie dann auf DWORD-Wert .
  4. Geben Sie "MaxFileSize" , und drücken Sie anschließend die [EINGABETASTE].
  5. Doppelklicken Sie auf "MaxFileSize" , geben Sie die Größe des Protokolls der Ablaufverfolgung, der in das Feld Wert ein, und klicken Sie dann auf OK .
  6. Beenden Sie den Registrierungseditor.
Weitere Informationen zum globale Protokollierung anmelden Sitzung, die folgende Microsoft-Website:
http://msdn2.microsoft.com/en-us/library/ms797174.aspx (http://msdn2.microsoft.com/en-us/library/ms797174.aspx)
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
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Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 909547  (http://support.microsoft.com/kb/909547/en-us/ )
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