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Artikel-ID: 911133 - Geändert am: Mittwoch, 29. August 2007 - Version: 2.1

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Problembeschreibung

Wenn Sie den Bildschirm mit einem Eingabestift auf einem Computer mit Microsoft Windows XP Tablet PC Edition 2005 berühren, erhalten Sie eine Stop-Fehlermeldung, die der folgenden ähnelt:
STOP 0x0000007F(parameter1, parameter2, parameter3, parameter4)
UNEXPECTED_KERNEL_MODE_TRAP
Hinweis: Die Werte der parameter variieren.

Ursache

Dieses Problem tritt in das folgende Szenario:
  1. Der in-Box-Wacompen.sys Digitizer-Treiber ist auf dem Computer installiert.
  2. Ein externer Monitor ist mit dem Computer verbunden.
  3. Starten Sie den Computer, wenn der Deckel geschlossen wird.
  4. Sie öffnen den Deckel, nachdem Sie den Computer starten.
  5. Den Bildschirm wird mit einem Eingabestift berühren.

Lösung

Um dieses Problem zu beheben, in dem Abschnitt "Lösung" beschriebenen Hotfix installieren, und starten Sie anschließend wird der Deckel öffnen den Computer neu. Wenn Sie den Computer neu starten, wenn der Deckel geschlossen wird, nachdem Sie diesen Hotfix installiert haben, funktioniert der Digitizer und der Eingabestift nicht überhaupt bis Neustart des Computers mindestens einmal Wenn der Deckel geöffnet ist.

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.

Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Wacompen.sys1.7.2600.280414,20830-Nov 200501: 08X 86

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Tablet PC Edition 2005
Keywords: 
kbmt kbautohotfix kbexpertisebeginner kbqfe kbhotfixserver KB911133 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 911133  (http://support.microsoft.com/kb/911133/en-us/ )
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