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Artikel-ID: 911949 - Geändert am: Mittwoch, 29. August 2007 - Version: 2.2

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Problembeschreibung

Nachdem Sie Microsoft Windows XP Service Pack 2 (SP2) auf einem Computer installiert haben, die das MULTILINGUAL User Interface Pack () installiert wurde, möglicherweise nicht mit Remoteunterstützung eine Verbindung zu einem Clientcomputer herstellen werden.

Ursache

Dieses Problem, da das Setup-Programm die Distributed COM (DCOM) Start- und Berechtigungen für Microsoft Help und Support-Dienste nicht ordnungsgemäß konfigurieren können. Das Setup-Programm kann nicht diese Berechtigungen korrekt konfigurieren, wenn der Computer auf eine nicht englische Sprache festgelegt wurde, bei der Installation von Windows XP SP2.

Lösung

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Weist die Version P1 dieser P2, die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools „ Datum und Uhrzeit in der Systemsteuerung.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Helpsvc.exe5.1.2600.2828744,44814-Jan 200606: 12X 86

Informationen zur Installation

Nachdem Sie diesen Hotfix installiert haben, müssen Sie bestimmte Befehle an einer Eingabeaufforderung ausführen. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie cmd ein und klicken Sie dann auf OK .
  2. Geben Sie an der Eingabeaufforderung cd %Windir% \PCHEALTH\HELPCTR\Binaries , und drücken Sie anschließend die [EINGABETASTE].

    Hinweis: In diesem Befehl steht %Windir% für das Laufwerk, auf dem Windows XP installiert ist.
  3. Geben Sie Helpsvc/regserver , und drücken Sie anschließend die [EINGABETASTE].
  4. Geben Sie Helpsvc /RAUninstall , und drücken Sie anschließend die [EINGABETASTE].
  5. Geben Sie Helpsvc /RAInstall , und drücken Sie anschließend die [EINGABETASTE].

Abhilfe

Um dieses Problem zu umgehen, installieren Sie Windows XP Service Pack 2 mithilfe eines Benutzerkontos, die über die Spracheinstellungen als Englisch verfügt.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Beschreiben von Softwareupdates von Microsoft Informationen Standardterminologie, die verwendet wird, finden Sie die folgende KB-Artikelnummer:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
Keywords: 
kbmt kbautohotfix kbqfe kbhotfixserver kbfix kbbug kbpubtypekc KB911949 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 911949  (http://support.microsoft.com/kb/911949/en-us/ )
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