DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 914906 - Geändert am: Mittwoch, 29. August 2007 - Version: 2.2

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 

Auf dieser Seite

Problembeschreibung

Einem Microsoft Windows XP Starter Edition-Computer wird ständig neu gestartet. Außerdem erhalten Sie eine Fehlermeldung etwa folgenden Inhalts angezeigt:
Nicht unterstützte State(2)
In einigen Fällen werden Sie möglicherweise aufgefordert, das Kennwort für das Besitzerkonto nach mehreren Neustarts einzugeben.

Hinweis: Die Informationen in diesem Artikel beziehen sich auf die folgende Sprache Versionen von Windows XP Starter Edition:
  • Arabisch
  • Portugiesisch (Brasilien)
  • Hindi
  • Indonesisch
  • Malaiisch
  • Spanisch für Latam
  • Tamil
  • Thailändisch
  • Türkisch
  • Vietnamesisch

Ursache

Dieses Problem tritt auf Wenn aufgrund von unzuverlässigen Commit-Operationen die Katalogdatenbank beschädigt ist. Windows XP Starter Edition basiert auf die Katalogdatenbank, um die Integrität der Systemdateien zu überprüfen.

Lösung

Update-Informationen

Die folgende Datei steht im Microsoft Download Center zum Download zur Verfügung:

Bild minimierenBild vergrößern
Download
Download the 914906 package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=557B2B61-622A-4373-BDE2-BE7F90C5C510)

Freigabedatum: Mai 16, 2006

Weitere Informationen zum Microsoft Support-Dateien herunterladen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/ ) So erhalten Sie Dateien vom Microsoft Support im Internet
Microsoft hat diese Datei auf Viren überprüft. Microsoft hat dazu die neueste Software zur Virenerkennung verwendet, die zum Zeitpunkt der Bereitstellung verfügbar war. Die Datei wird auf Servern mit verstärkter Sicherheit gespeichert, nicht autorisierte Änderungen an der Datei verhindert.

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Cryptsvc.dll5.1.2600.284562,46411-Februar 200603: 48X 86

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Hotfix-Installationsanweisungen

  1. Starten Sie den Computer im abgesicherten Modus. Gehen Sie hierzu folgendermaßen vor:
    1. Starten Sie den Computer neu.
    2. Wenn die BIOS-Informationen angezeigt wird, drücken Sie F8.

      Hinweis: Auf einen Computer, der zur Ausführung unter mehreren Betriebssystemen konfiguriert ist, können Sie F8 drücken, wenn das Startmenü angezeigt wird.
    3. Wenn das Menü Erweiterte Windows-Startoptionen angezeigt wird, wählen Sie die Option Abgesicherter Modus aus, und drücken Sie anschließend die [EINGABETASTE].
    4. Wenn das Startmenü wird erneut angezeigt und Abgesicherten Modus wird in blauer Text am unteren Rand des Bildschirms angezeigt, wählen Sie das Betriebssystem, das Sie starten möchten und drücken Sie anschließend die [EINGABETASTE].
  2. Die Daten auf dem Computer sichern.
  3. Installieren Sie mithilfe der Wiederherstellungs-CD, die vom OEM Windows XP Starter Edition neu.
  4. Wenden Sie den Hotfix an.
  5. Starten Sie den Computer neu.
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Starter Edition
Keywords: 
kbmt kbautohotfix kbqfe kbhotfixserver atdownload kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbpubtypekc KB914906 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 914906  (http://support.microsoft.com/kb/914906/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: