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Artikel-ID: 918204 - Geändert am: Mittwoch, 29. August 2007 - Version: 3.8

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Problembeschreibung

Wenn Sie Netzwerkverknüpfungen, verwenden um versuchen, den Inhalt eines Ordners auf einem Remotecomputer durchsuchen, treten erhebliche Verzögerungen auf einem Computer mit Microsoft Windows XP Service Pack 2 (SP2).

Dieses Problem tritt auf, wenn folgende Bedingungen erfüllt sind:
  • Sie klicken, eine Verknüpfung im Bereich Ordner in Windows Explorer, die einen Namen (Universal Naming CONVENTION) enthält.
  • Der UNC-Name verweist auf den Ordner, den Sie durchsuchen möchten.
  • Sie sind mit dem Remotecomputer über eine langsame Netzwerkverbindung verbunden.
Darüber hinaus kann eine Verzögerung im Programm Antworten Wenn Sie die Befehle Öffnen , Speichern oder Speichern unter verwenden, auf eine Datei zuzugreifen, die auf einem anderen Computer im Netzwerk gespeichert ist. Dieses Leistungsproblem tritt auf, wenn ein UNC-Name die Datei verweist. Diese Verzögerung kann von 10 Sekunden über eine Minute sein. In einigen Fällen reagiert Windows Explorer.

Ursache

Dieses Problem tritt auf, weil der SHELL32! CShellLink::_ResolveLinkInfo() -Funktion ist nicht in Shell32.dll optimiert.

Abhilfe

Ordnen Sie ein Netzlaufwerk auf dem lokalen Computer , um dieses Problem zu umgehen, mit dem Remotecomputer. Durchsuchen Sie das Netzwerk-Laufwerk auf den Remotecomputer anstelle einer UNC-Netzwerk-Verknüpfung auf dem lokalen Computer. Gehen Sie folgendermaßen vor um ein Netzlaufwerk zuzuordnen,
  1. Klicken Sie auf Start , und klicken Sie auf Arbeitsplatz .
  2. Klicken Sie im Menü Extras auf Netzlaufwerk .
  3. Wählen Sie im Dialogfeld Netzlaufwerk verbinden einen Laufwerkbuchstaben in der Liste Laufwerk .
  4. Klicken Sie auf Durchsuchen , und wählen Sie eine Netzwerkfreigabe, die im Feld Ordner angezeigt werden.
  5. Klicken Sie auf Verbindung bei Anmeldung wiederherstellen .
  6. Klicken Sie auf Fertig stellen .

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Sie müssen Windows XP Service Pack 2 (SP2), um diesen Hotfix installieren ausgeführt werden.Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/ ) Wie Sie das neueste Service Pack für Windows XP erhalten

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Shell32.dll6.0.2900.29048,455,16809-Mai 200614: 00X 86SP2
Xpsp3res.dll5.1.2600.290490,11209-Mai 200611: 35X 86SP2

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Service Pack 2
Keywords: 
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Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 918204  (http://support.microsoft.com/kb/918204/en-us/ )
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