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Artikel-ID: 918208 - Geändert am: Mittwoch, 29. August 2007 - Version: 2.3

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Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Verwenden Sie Microsoft Internet Explorer Zugriff auf einen FTP (File Transfer Protocol)-Server auf einem Windows XP Service Pack 2 (SP2) - Clientcomputer.
  • Internet Explorer ist so konfiguriert, um FTP-Ordner zu verwenden. (Die Standardeinstellung Ordneransicht für FTP-Sites aktivieren ist in Internet Explorer aktiviert.)
  • Sie konfigurieren Sie Internet Explorer für die Verwendung eines Proxyservers für FTP-Verbindungen. Sie erwarten, Internet Explorer den Proxyserver für FTP-Verbindungen verwenden.
  • Namensauflösung für den FTP-Zielserver tritt auf dem Clientcomputer.
  • Sie richten Sie den Router direkte FTP-Verbindungen über das Internet ablehnen. In dieser Konfiguration sendet der Router eine Nachricht "TCP RESET" zurück, wenn der Clientcomputer eine Verbindung mit einem FTP-Server im Internet anfordert.
In diesem Szenario kann nicht Internet Explorer FTP-Servern im Internet zugreifen. Außerdem erhalten Sie eine Fehlermeldung etwa folgenden Inhalts angezeigt:
Windows kann nicht auf diese Ordner zugreifen. Stellen Sie sicher Sie den Dateinamen korrekt eingegeben haben und dass Sie sich auf den Ordner zugreifen dürfen.
Hinweis: Zugriff auf FTP-Servern im Intranet funktioniert wie erwartet.

Ursache

Wenn Internet Explorer mit der FTP-Ordner konfiguriert ist, versucht Internet Explorer Verbindung zu einer FTP-Server, wenn der Namen des FTP-Servers aufgelöst werden kann. Wenn die direkte Verbindung zum FTP-Server aufgrund eines Problems Timeout hergestellt werden kann, verwendet Internet Explorer den Proxyserver. Jedoch Internet Explorer nicht den Proxyserver verwenden, wenn eine direkte Verbindung zum FTP-Server nicht erfolgreich ist.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Msieftp.dll6.0.2900.2891248,83220-Apr-200608: 49X 86

Abhilfe

Um dieses Problem zu umgehen, deaktivieren Sie die Ordneransicht für FTP-Sites aktivieren Einstellung in Internet Explorer aus. Dies deaktiviert Internet Explorer eine direkte FTP-Verbindung mit dem Zielserver herstellen. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie iexplore.exe und klicken Sie dann auf OK .
  2. Klicken Sie im Menü Extras auf Internetoptionen .
  3. Klicken Sie auf die Registerkarte Erweitert , und deaktivieren Sie dann das Kontrollkästchen Ordneransicht für FTP-Sites aktivieren .
  4. Klicken Sie auf Übernehmen , und klicken Sie dann auf OK .

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
Keywords: 
kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbqfe kbhotfixserver kbfix kbbug kbpubtypekc KB918208 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 918208  (http://support.microsoft.com/kb/918208/en-us/ )
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