DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 925718 - Geändert am: Sonntag, 7. Oktober 2012 - Version: 3.0

 

Problembeschreibung

Wenn Sie versuchen, Microsoft Windows Media Player 11 verwenden, können eines der folgenden Symptome auftreten:
  • Sie können nicht anzeigen, hinzufügen oder Löschen von Elementen in der Bibliothek.
  • Wenn Sie versuchen, verwenden Sie die Änderungen an Medieninformationen übernehmen Option, keine Änderungen angewendet, und die Statusanzeige wird nicht angezeigt.
  • Sie erhalten eine Fehlermeldung, die besagt, dass die Datenbank die Bibliothek beschädigt wurde.
  • Der Spieler Überwachte Ordner Liste ist leer.
  • Ordner, die in die Liste der überwachten Ordnern hinzugefügt werden, werden nicht gespeichert.

Ursache

Dieses Problem tritt auf, weil die Windows Media Player-Bibliothek-Datenbank beschädigt wurde.

Lösung

Um dieses Problem zu beheben, deaktivieren Sie die Datenbank Windows Media Player. Gehen Sie hierzu folgendermaßen vor:
  1. Windows Media Player zu beenden.
  2. Für Windows XP:

    Klicken Sie auf Start, klicken Sie auf Ausführen, Typ %USERPROFILE%\Local Settings\Application Data\Microsoft\Media Player, und klicken Sie dann auf OK.

    Windows Vista:

    Klicken Sie auf Start, Alle Programme->Zubehör->Ausführen, Typ %LocalAppData%\Microsoft\Media Player, und klicken Sie dann auf OK.
  3. Wählen Sie alle Dateien in den Ordner, und klicken Sie dann auf Löschen auf der Datei Menü.

    Hinweis Sie müssen keinen Ordner löschen, die in diesem Ordner sind.
  4. Starten Sie Windows Media Player.

    Hinweis Windows Media Player wird automatisch die Datenbank neu erstellt.
Wenn das Problem dadurch nicht behoben wird, deaktivieren Sie die Windows Media Player-Datenbank-Cache-Dateien. Gehen Sie hierzu folgendermaßen vor:
  1. Windows Media Player zu beenden.
  2. Wenn Sie Windows XP ausführen, klicken Sie auf Start, klicken Sie auf Ausführen, Typ %USERPROFILE%\Local Settings\Application Einstellungen\Anwendungsdaten\Microsoft, und klicken Sie dann auf OK.

    Wenn Sie Windows Vista ausführen, klicken Sie auf Start, Alle Programme->Zubehör->Ausführen, Typ %LOCALAPPDATA%\Microsoft, und klicken Sie dann auf OK.
  3. Wählen Sie die MediaPlayer Ordner, und klicken Sie dann auf Löschen auf der Datei Menü.
  4. Starten Sie Windows Media Player.

    Hinweis Windows Media Player wird automatisch die Datenbank neu erstellt.

Weitere Informationen

Die Windows Media Player-Bibliothek verwendet eine neuere und robustere Datenbank zum Speichern von Informationen über die Medien. Dazu gehören der Name, Standort, die zugehörigen Grafiken, die ID3-Tags und WMA-Tags der einzelnen Dateien. Diese Datenbank wird im folgenden Ordner gespeichert.

Für Windows XP:
%userprofile%\Application Data\Microsoft\Media Player

Windows Vista:
%LocalAppData%\Microsoft\Media Player
Wie bei jeder Datenbank kann in der Datenbank oder die Datenbank selbst gespeicherten Informationen beschädigt werden. Die Bibliotheksdatenbank Windows Media Player kann in der Regel automatisch einer Beschädigung der Datenbank wiederherstellen. Allerdings werden die Datenbank so beschädigt, dass Windows Media Player die Datenbank wiederherstellen kann.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Media Player 11
Keywords: 
kbexpertisebeginner kbtshoot kbprb kbmt KB925718 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 925718  (http://support.microsoft.com/kb/925718/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store