DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 925757 - Geändert am: Dienstag, 2. Juli 2013 - Version: 4.0

Auf dieser Seite

EINFÜHRUNG

Dieser schrittweise aufgebaute Artikel beschreibt, wie Sie die Anzeige von Warnmeldungen aktivieren oder deaktivieren, wenn Sie in einem Microsoft Office 2007- oder Microsoft Office 2010-Programm auf einen Hyperlink klicken. 

Weitere Informationen

Wichtig Dieser Abschnitt bzw. die Methoden- oder Aufgabenbeschreibung enthält Hinweise zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung der Registrierung eine Sicherungskopie erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen und Wiederherstellen einer Sicherungskopie der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/de/ ) Sichern und Wiederherstellen der Registrierung in Windows


Wenn Sie in Office 2007 und in Office 2010 auf einen Hyperlink oder ein mit einer ausführbaren Datei verbundenes Objekt klicken, erhalten Sie möglicherweise folgende Warnmeldung:
"Zugriff auf Pfad/Dateiname.
Hyperlinks können Ihren Computer und Daten beschädigen. Um Ihren Computer zu schützen, klicken Sie nur Hyperlinks von vertrauenswürdigen Quellen. Möchten Sie fortfahren?"
Dieses Verhalten tritt unabhängig von Ihren Einstellungen für die Sicherheitsstufe auf.

Hinweis Um Ihre Einstellungen für die Sicherheitsstufe anzuzeigen, zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Sicherheit.

Beim Öffnen von TIFF-Bildern oder Microsoft Document Imaging (MDI)-Dateien erhalten Sie zusätzlich folgende Warnmeldung:
"Zugriff auf Pfad/Dateiname.
Einige Dateien können Viren enthalten, die Ihren Computer beschädigen können. Vergewissern Sie sich, dass diese Datei aus einer vertrauenswürdigen Quelle stammt. Möchten Sie die Datei öffnen?"
Sie erhalten diese Warnmeldung auch dann, wenn Sie die in diesem Artikel beschriebenen Änderungen am Registrierschlüssel bereits vorgenommen haben. Diese Warnmeldung wird von der Datei "HLINK.dll" beim Verarbeiten der Linknavigation ausgegeben. Die Office 2007- oder Office 2010-Hyperlink-Warnmeldungen und die HLINK-Warnmeldungen können Sie unterscheiden, indem Sie prüfen, ob der Dateiname in der Warnmeldung in Anführungszeichen gesetzt ist oder nicht. Die Office 2007- oder Office 2010-Meldung enthält Anführungszeichen. Die HLINK-Meldung enthält keine Anführungszeichen. Durch Überprüfen der Erweiterung, der ProgId, der ClassId und des MIME-Typs des Dokuments ermitteln Office 2007 und Office 2010, ob der Dateityp selbst unsicher ist.

Aktivieren oder Deaktivieren von Hyperlink-Warnmeldungen

Wenn Sie die Hyperlink-Warnmeldungen für Office 2007- und Office 2010-Programme automatisch aktivieren oder deaktivieren lassen möchten, lesen Sie den Abschnitt "Problem automatisch beheben". Wenn Sie die Einstellung lieber manuell aktivieren möchten, lesen Sie den Abschnitt "Problem manuell beheben".

Problem automatisch beheben



Wenn Sie das Problem automatisch beheben lassen möchten, klicken Sie auf die Fix it-Schaltfläche oder den Link Problem beheben. Klicken Sie im Dialogfeld Dateidownload auf Ausführen, und befolgen Sie dann die Schritte im Fix it-Assistenten.
Bild minimierenBild vergrößern
Aktivieren von Hyperlink-Warnmeldungen (http://go.microsoft.com/?linkid=9773262)
Microsoft Fix it 50681
Bild minimierenBild vergrößern


Hinweise
  • Dieser Assistent ist möglicherweise nur in englischer Sprache verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.
  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die Fix it-Lösung auf einem Speicherstick oder einer CD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.

Lesen Sie anschließend den Abschnitt "Wurde das Problem behoben?".



Problem manuell beheben

Um die Hyperlink-Warnmeldungen in Office 2007- und Office 2010-Programmen zu aktivieren oder zu deaktivieren, wenn eine http://-, eine Notes://- oder eine ftp://-Adresse verwendet wird, müssen Sie einen neuen Registrierungsunterschlüssel erstellen. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start und anschließend auf Ausführen.
  2. Geben Sie im Dialogfeld Öffnen die Zeichenfolge regedit ein, und klicken Sie auf OK.

    Notizen
    • Sie müssen nur einen dieser Registrierungsunterschlüssel ändern. Sie müssen nicht beide ändern.
    • Wenn der Unterschlüssel "Security" bereits vorhanden ist, fahren Sie nach der Auswahl des Unterschlüssels "Security" direkt mit Schritt 6 fort.
  3. Klicken Sie im Registrierungs-Editor auf einen der folgenden Registrierungsunterschlüssel für Office 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
    Oder klicken Sie im Registrierungs-Editor auf einen der folgenden Registrierungsunterschlüssel für Office 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
  4. Nachdem Sie den Registrierungsunterschlüssel markiert haben, zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf Schlüssel.
  5. Geben Sie Security ein, und drücken Sie anschließend die Eingabetaste, um den Namen des Schlüssels festzulegen.
  6. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf DWORD-Wert.
  7. Geben Sie DisableHyperlinkWarning ein, und drücken Sie anschließend die Eingabetaste, um den Namen des Eintrags festzulegen.
  8. Klicken Sie im rechten Fenster mit der rechten Maustaste auf DisableHyperlinkWarning, und klicken Sie auf Ändern.
  9. Klicken Sie im Dialogfeld DWORD-Wert bearbeiten auf Dezimal, und geben Sie anschließend unter Wert den Wert 1 oder 0 ein.

    Hinweis Ein Wert von 0 aktiviert die Hyperlink-Warnmeldung. Ein Wert von 1 deaktiviert die Hyperlink-Warnmeldung.
  10. Klicken Sie auf OK.
  11. Beenden Sie den Registrierungs-Editor.

Aktivieren oder Deaktivieren von Hyperlink-Warnmeldungen pro Protokoll

Gehen Sie wie folgt vor, um die Anzeige von Sicherheitswarnungen für ein bestimmtes Protokoll zu deaktivieren:
  1. Klicken Sie auf Start, dann auf Ausführen, geben Sie regedit ein, und klicken Sie auf OK.
  2. Gehen Sie zum folgenden Registrierungsunterschlüssel:
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\xx.0\Common\Security\Trusted Protocols\All Applications
    Note Ersetzen Sie in diesem Unterschlüssel "xx.0" für Outlook 2007 durch 12.0 und für Outlook 2010 durch 14.0.
  3. Klicken Sie auf den Unterschlüssel "All Applications".
  4. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie dann auf Schlüssel.
  5. Geben Sie den Namen des Protokolls ein, das Sie ausschließen möchten. Um beispielsweise die Anzeige einer Sicherheitswarnung für das Protokoll "Notes:" zu deaktivieren, geben Sie Notes: ein.

    Hinweis
    Sie müssen den Doppelpunkt (:) eingeben.
  6. Drücken Sie die Eingabetaste..
  7. Beenden Sie den Registrierungs-Editor.

Falls Sie immer noch eine Warnmeldung erhalten

Möglicherweise erhalten Sie in Microsoft Windows weiterhin eine Warnmeldung, wenn Sie die Warnmeldungen deaktiviert haben. Wenn Sie die in diesem Artikel beschriebenen Schritte durchgeführt haben und weiterhin eine Warnmeldung erhalten, verwenden Sie eine der folgenden Methoden, um das Problem zu beheben.

Hinweis Methode 1 gilt nur für Windows XP und frühere Versionen von Windows. Für Windows Vista und für höhere Versionen von Windows verwenden Sie Methode 2. 

Methode 1: Deaktivieren Sie die Option "Öffnen nach dem Download bestätigen" für den Dateityp, den Sie öffnen möchten

  1. Doppelklicken Sie auf Arbeitsplatz.
  2. Klicken Sie im Menü Extras auf Ordneroptionen.
  3. Wählen Sie auf der Registerkarte Dateitypen im Feld Registrierte Dateitypen die entsprechende Dateierweiterung (beispielsweise "WMV"), und klicken Sie dann auf Erweitert.
  4. Deaktivieren Sie das Kontrollkästchen Öffnen nach dem Download bestätigen, und klicken Sie dann auf OK.
  5. Schließen Sie das Dialogfeld Ordneroptionen, indem Sie auf Schließen klicken.

Methode 2: Ändern Sie den Registrierungsunterschlüssel HKEY_CLASSES_ROOT\<CLSID>\EditFlags

Verwenden Sie diese Methode, wenn die Warnmeldung mehrere Computer betrifft. 

Gehen Sie folgendermaßen vor, um die Warnmeldung zu deaktivieren:
  1. Klicken Sie auf Start und auf Ausführen, geben Sie regedit ein, und klicken Sie auf OK.
  2. Gehen Sie zum folgenden Registrierungsunterschlüssel:
    HKEY_CLASSES_ROOT\<CLSID>\EditFlags
    Wenn die Dateinamenerweiterung beispielsweise WMV lautet, wählen Sie HKEY_CLASSES_ROOT\WMVFile\EditFlags
  3. Klicken Sie auf EditFlags, und klicken Sie anschließend im Menü Bearbeiten auf Umbenennen.
  4. Geben Sie OldEditFlags ein, und drücken Sie die EINGABETASTE.
  5. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie anschließend auf DWORD-Wert.
  6. Geben Sie EditFlags ein, und drücken Sie die EINGABETASTE.
  7. Klicken Sie im Menü Bearbeiten auf Ändern.
  8. Klicken Sie im Dialogfeld DWORD-Wert bearbeiten unter Basis auf Hexadezimal.
  9. Geben Sie 10000 ein, und klicken Sie auf OK.
Gehen Sie folgendermaßen vor, um die Warnmeldung erneut zu aktivieren:
  1. Klicken Sie auf Start und auf Ausführen, geben Sie regedit ein, und klicken Sie auf OK.
  2. Gehen Sie zum folgenden Registrierungsunterschlüssel:
    HKEY_CLASSES_ROOT\<CLSID>\EditFlags
  3. Klicken Sie auf EditFlags, und klicken Sie anschließend im Menü Bearbeiten auf Ändern.
  4. Geben Sie 0 ein, und klicken Sie auf OK.

Hinweis Auch wenn Sie diese Schritte ausgeführt haben, wird die Warnmeldung weiterhin angezeigt, wenn Sie Dateien in Office 2010 unter Geschützte Ansicht anzeigen.



Wurde das Problem behoben?

  • Überprüfen Sie, ob das Problem behoben wurde. Wenn das Problem beseitigt ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem noch nicht behoben ist, wenden Sie sich an den Support (http://support.microsoft.com/contactus?ln=de#tab0) .
  • Ihr Feedback ist uns wichtig. Um uns Ihr Feedback zu übermitteln oder uns über Probleme mit dieser Lösung zu informieren, schreiben Sie einen Kommentar im "Fix it for me (http://blogs.technet.com/fixit4me/) "-Blog, oder senden Sie uns eine E-Mail-Nachricht (mailto:fixit4me@microsoft.com?Subject=KB) .

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Basic 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Access 2007
  • Microsoft Office Excel 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office SharePoint Designer 2007
  • Microsoft Office Word 2007
  • Microsoft Excel 2010
  • Microsoft Word 2010
  • Microsoft PowerPoint 2010
  • Microsoft Publisher 2010
  • Microsoft Visio Professional 2010
  • Microsoft Visio Standard 2010
  • Microsoft Outlook 2010
  • Microsoft OneNote 2010
  • Microsoft Office Home and Business 2010
  • Microsoft Office Home and Student 2010
  • Microsoft Office Professional 2010
Keywords: 
kbexpertisebeginner kbhowto kbfixme kbmsifixme KB925757
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store