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Artikel-ID: 926044 - Geändert am: Donnerstag, 11. Oktober 2007 - Version: 3.3

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Problembeschreibung

Wenn Sie Microsoft Windows Server 2003 oder Microsoft Windows XP verwenden, um eine Registrierungsstruktur von Windows Vista zu ändern, werden Registrierungsschlüsselflag von Windows Vista entfernt. Wenn Sie einen Registrierungsunterschlüssel von der Registrierungsstruktur von Windows Vista löschen, werden von Ihnen die Registrierungskennzeichen aus dem übergeordneten Schlüssel von dem gelöschten Registrierungsunterschlüssel entfernt. Nehmen Sie beispielsweise an, dass Sie den "B" Registrierungsunterschlüssel aus dem folgenden Beispielregistrierungspfad löschen:
HKEY_LOCAL_MACHINE\SOFTWARE\A\B
In Fall entfernen Windows Server 2003 oder Windows XP die Registrierungsflag von dem Registrierungsunterschlüssel.

Hinweis: dieses Problem kann auftreten, wenn Sie das Windows Automated Installation Kit (WAIK) oder das Windows OEM Preinstallation Kit (OPK) verwenden, um .wim-Bilderdatei in Windows Server 2003 oder Windows XP zu ändern. Dieses Problem kann beispielsweise auftreten, wenn Sie das Imagex.exe-Programm verwenden, um ein Bild von Windows Vista bereitzustellen, und Registrierungs-Editor dann verwenden zu um zu laden, und eine Registrierungsstruktur von Windows Vista zu ändern. Dieses Problem kann außerdem auftreten, wenn Sie das Pkgmrg.exe-Programm verwenden, um Optional Windows Features in Windows Vista zu konfigurieren, oder Updates zu installieren.

Ursache

Dieses Problem tritt auf, da Windows Server 2003 und Windows XP neue Registrierungsflags, die in Windows Vista eingeführt werden, nicht erkennen. Wenn Sie Windows Server 2003 oder Windows XP verwenden, um die Registrierung von Windows Vista zu ändern, können von Ihnen diese Attributkennzeichen daher entfernt werden.

Die Registrierung von Windows Vista enthält die folgenden Attributflags:
  • REG_KEY_DONT_VIRTUALIZE
  • REG_KEY_DONT_SILENT_FAIL
  • REG_KEY_RECURSE_FLAG
Diese Flag sind jedem Registrierungsschlüssel zugeordnet. Die Kennzeichen werden verwandt, um Virtualisieren-Verhalten zu definieren, um Programmkompatibilität mit Windows Vista User Account Control (UAC) zu unterstützen. Besuchen Sie für weitere Information zu Registrierungsvirtualisieren für UAC das folgende Websites von Microsoft:
http://msdn2.microsoft.com/en-us/library/aa965884.aspx (http://msdn2.microsoft.com/en-us/library/aa965884.aspx)
http://msdn2.microsoft.com/en-us/library/aa480152.aspx (http://msdn2.microsoft.com/en-us/library/aa480152.aspx)

Lösung

Windows Server 2003-Service Pack-Information

Installieren Sie den neusten Service Pack für Windows Server 2003, um dieses Problem zu beheben. Klicken Sie auf die folgende Artikelanzahl, um weitere Informationen zu erhalten, um den Artikel der Microsoft Knowledge Base zu lesen:
889100  (http://support.microsoft.com/kb/889100/ ) Wie Installieren des neusten Service Pack für Windows Server 2003

Windows Server 2003-Hotfix-Information

Voraussetzungen

Um dieses Hotfix anzuwenden, müssen Sie Windows Server 2003 Service Pack 1 ( 1) aufgrund wechselseitiger Abhängigkeiten zwischen Dateien ausführen. Klicken Sie auf die folgende Artikelanzahl, um weitere Informationen zu erhalten, um den Artikel der Microsoft Knowledge Base zu lesen:
889100  (http://support.microsoft.com/kb/889100/ ) Wie Installieren des neusten Service Pack für Windows Server 2003

Starten Sie neu Anforderung

Nach Anwendung dieses Hotfix müssen Sie den Computer neu starten.

Hotfix-Ersatzinformation

Dieser Hotfix ersetzt keine anderen Hotfixes

Dateiinformation

Die englische Version dieses Hotfixes weist die Dateiattribute ( oder die späteren Dateiattribute) auf die in der folgenden Tabelle aufgeführt ist. Die Datumangaben und die Uhrzeit-Angaben für diese Dateien sind in UTC angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert Verwenden Sie bei dem Element Datum und Uhrzeit in Systemsteuerung die Registerkarte Zeitzone, um die Abweichung zwischen UTC-Zeit und lokaler Zeit zu suchen.
Windows Server 2003 mal 86-basierten Versionen
Tabelle minimierenTabelle vergrößern
DateinamDateiversionDateigrößeDatuUhrzeiPlattformSP-AnforderungDienstzweigstelle
Ntkrnlmp.exe5.2.3790.28032,459,64829-Sep-200611 : 22Nicht zutreffendSP1SP1QFE
Ntkrnlpa.exe5.2.3790.28032,271,74429-Sep-200610 : 49XSP1SP1QFE
Ntkrpamp.exe5.2.3790.28032,311,68029-Sep-200610 : 50Nicht zutreffendSP1SP1QFE
Ntoskrnl.exe5.2.3790.28032,420,22429-Sep-200611 : 22XSP1SP1QFE
Windows Server 2003 mal 64-basierten Versionen
Tabelle minimierenTabelle vergrößern
DateinamDateiversionDateigrößeDatuUhrzeiPlattformSP-AnforderungDienstzweigstelle
Ntkrnlmp.exe5.2.3790.28034,627,96829-Sep-200615 : 21X 64SP1SP1QFE
Ntoskrnl.exe5.2.3790.28034,483,07229-Sep-200615 : 21X 64SP1SP1QFE
Windows Server 2003 Itanium-Basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinamDateiversionDateigrößeDatuUhrzeiPlattform
Ntkrnlmp.exe5.2.3790.28036,520,32029-Sep-200615 : 15IA-64

Windows XP-Hotfix-Information

Ein unterstütztes Hotfix ist von Microsoft verfügbar. Dieses Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird ist jedoch vorgesehen. Wenden Sie dieses Hotfix nur auf Systemen an, bei denen dieses spezielle Problem auftritt. Dieses Hotfix empfängt möglicherweise zusaetzlich Test. Wenn Sie von diesem schwerwiegenden Problem betroffen sind nicht empfehlen wir, dass Sie auf das nächste Softwareupdate warten, das dieses Hotfix enthält.

Wenn das Hotfix verfügbar zu Download ist, ist ein "verfügbar Download" Hotfix-Abschnitt an dem Anfang dieses Artikels der Microsoft Knowledge Base. Wenden Sie sich an Microsoft Customer Service und Support, um das Hotfix zu erhalten, wenn dieser Abschnitt nicht angezeigt wird.

Hinweis: Sie müssen eine separate Dienstanfrage eventuell erstellen, wenn zusätzliche Probleme auftreten oder wenn alle Problembehandlung erforderlich ist. Die üblichen Supportkosten werden für zusätzliche Supportfragen und Probleme, die dieses bestimmte Hotfix nicht kennzeichnen, gelten. Besuchen Sie das folgende Website von Microsoft eine vollständige Support- oder von Telefonnummern und eine vollständige Microsoft Customer Service-Liste oder von Telefonnummern eine separate Dienstanfrage zu erstellen:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: die Sprachen, für die das Hotfix verfügbar ist, werden in dem Formular angezeigt "ob Hotfix den Download verfügbar durchführt". Wenn Sie Ihre Sprache nicht anzeigen, befindet sich es, da ein Hotfix für die Sprache nicht verfügbar ist.

Voraussetzungen

Um dieses Hotfix anzuwenden, müssen Sie Windows XP Service Pack 2 (mit SP2) aufgrund wechselseitiger Abhängigkeiten zwischen Dateien ausführen. Klicken Sie auf die folgende Artikelanzahl, um weitere Informationen zu erhalten, um den Artikel der Microsoft Knowledge Base zu lesen:
322389  (http://support.microsoft.com/kb/322389/ ) Wie Installieren des neusten Service Pack für Windows XP

Starten Sie neu Anforderung

Nach Anwendung dieses Hotfix müssen Sie den Computer neu starten.

Hotfix-Ersatzinformation

Dieser Hotfix ersetzt keine anderen Hotfixes

Dateiinformation

Die englische Version dieses Hotfixes weist die Dateiattribute ( oder die späteren Dateiattribute) auf die in der folgenden Tabelle aufgeführt ist. Die Datumangaben und die Uhrzeit-Angaben für diese Dateien sind in UTC angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert Verwenden Sie bei dem Element Datum und Uhrzeit in Systemsteuerung die Registerkarte Zeitzone, um die Abweichung zwischen UTC-Zeit und lokaler Zeit zu suchen.
Windows XP mal 86-basierten Versionen
Tabelle minimierenTabelle vergrößern
DateinamDateiversionDateigrößeDatuUhrzeiPlattformSP-AnforderungDienstzweigstelle
Ntkrnlmp.exe5.1.2600.30042,137,60029-Sep-200610 : 39XSP2SP2QFE
Ntkrnlpa.exe5.1.2600.30042,058,88029-Sep-200609 : 47XSP2SP2QFE
Ntkrpamp.exe5.1.2600.30042,017,28029-Sep-200609 : 47XSP2SP2QFE
Ntoskrnl.exe5.1.2600.30042,181,76029-Sep-200610 : 41XSP2SP2QFE
Windows XP mal 64-basierten Versionen
Tabelle minimierenTabelle vergrößern
DateinamDateiversionDateigrößeDatuUhrzeiPlattformSP-AnforderungDienstzweigstelle
Ntkrnlmp.exe5.2.3790.28034,627,96829-Sep-200615 : 21X 64SP1SP1QFE
Ntoskrnl.exe5.2.3790.28034,483,07229-Sep-200615 : 21X 64SP1SP1QFE

Status

Microsoft hat bestätigt, dass es sich dabei, um ein Problem bei den Microsoft-Produkten, die in dem Abschnitt "Betrifft" aufgeführt sind, handelt. Dieses Problem wurde erstmals in Microsoft Windows Server 2003 Service Pack 2 behoben.

Weitere Informationen

Klicken Sie auf die folgende Artikelanzahl, um weitere Informationen zu erhalten, um den Artikel der Microsoft Knowledge Base zu lesen:
824684  (http://support.microsoft.com/kb/824684/ ) Beschreibung der Standardterminologie, die zu dem Beschreiben von Softwareupdates von Microsoft verwandt wird

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
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Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 926044  (http://support.microsoft.com/kb/926044/en-us/ )
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