DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 926047 - Geändert am: Samstag, 5. November 2011 - Version: 1.0

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 
Wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Stellen Sie sicher, dass Sie die Registrierung sichern, bevor Sie es ändern. Stellen Sie sicher, dass Sie wissen, wie Sie die Registrierung wiederherstellen, falls ein Problem auftritt. Weitere Informationen zum Sichern, wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
322756  (http://support.microsoft.com/kb/322756/ ) Wie sichern und Wiederherstellen der Registrierung in Windows

Auf dieser Seite

Problembeschreibung

Die AutoVervollständigen im Feld ein IFRAME Objekt kann nicht in den richtigen Speicherort in Microsoft Internet Explorer 6 angezeigt.

Ursache

In einigen Fällen tritt dieses Problem auf, weil die Window.screenTop Eigenschaftenwert wird falsch berechnet. Im anderen Fall Wenn die IFRAME Objekt verfügt über einen relative Position Stil, den Offset der IFRAME Objekt ist falsch, wenn es verwendet wird, berechnet die Position des der AutoVervollständigen im Feld.

Lösung

Windows XP

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Allerdings soll dieses Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix möglicherweise weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf das nächste Softwareupdate warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieses Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service and Support, um den Hotfix zu erhalten.

Hinweis Wenn weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website:
http://Support.Microsoft.com/contactus/?WS=Support (http://support.microsoft.com/contactus/?ws=support)
Hinweis Das Formular "Hotfixdownload available" (Hotfixdownload verfügbar"zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache verfügbar ist.
Voraussetzungen
Sie müssen Microsoft Windows XP Service Pack 2 (SP2) für diesen Hotfix installiert haben.
Neustart erforderlich ist.
Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.
Ersetzte Hotfixes
Dieser Hotfix ersetzt den Hotfix, der im Microsoft Knowledge Base-Artikel 920681 beschrieben wird.

Registrierungsinformationen

Warnung Wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern, können schwerwiegende Probleme auftreten. Diese Probleme erfordern möglicherweise eine Neuinstallation des Betriebssystems. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.

Nachdem Sie diesen Hotfix angewendet haben, müssen Sie hinzufügen und konfigurieren einen Registrierungswert. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, Typ Regedit, und klicken Sie dann auf OK.
  2. Suchen Sie und klicken Sie dann auf den folgenden Registrierungsschlüssel:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl
  3. Auf der Bearbeiten Menü, zeigen Sie auf Neue, und klicken Sie dann auf Schlüssel.
  4. Typ FEATURE_SKIP_ROW_IN_OFFSET_HEIGHT_CALCULATION_KB920681, und drücken Sie dann die EINGABETASTE.

    Beachten Sie, dass der Namen des Registrierungsschlüssels nicht die aktuelle Artikelanzahl der übereinstimmt. Die ursprüngliche Version dieses Updates wurde im hot-Fix-920681 veröffentlicht. Das Update wurde überarbeitet, in diesem Microsoft Knowledge Base-Artikel und der ursprüngliche Artikel wurde entfernt.
  5. Auf der Bearbeiten Menü, zeigen Sie auf Neue, und klicken Sie dann auf DWORD-Wert.
  6. Typ Iexplore.exe, und drücken Sie dann die EINGABETASTE.
  7. Mit der rechten Maustaste Iexplore.exe, und klicken Sie dann auf Ändern.
  8. Typ 1, und klicken Sie dann auf OK.
  9. Beenden Sie den Registrierungs-Editor.
  10. Starten Sie InternetExplorer.
Dateiinformationen
Die englische Version dieses Hotfixes besitzt die Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie die Dateiinformationen anzeigen, wird es in lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln, verwenden die Zeitzone auf der Registerkarte die Datum und Uhrzeit Element in der Systemsteuerung.

Windows XP mit Service Pack 2 (SP2), x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionGröße der DateiDatumZeitPlattform
"Mshtml.dll"6.0.2900.30093,060,73605-Oct-200612: 30 UhrX 86

WindowsServer 2003

Service Pack-Informationen

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Windows Server 2003. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
889100  (http://support.microsoft.com/kb/889100/ ) So erhalten Sie das neueste Servicepack für Windows Server 2003

Hotfix-Informationen

Gelten Sie den im folgenden Artikel der Microsoft Knowledge Base (KB) beschriebene Hotfix zur Behebung dieses Problems in Microsoft Windows Server 2003.
931306  (http://support.microsoft.com/kb/931306/ )

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft Internet Explorer 6. Dieses Problem wurde erstmals in Windows Server 2003 Service Pack 2 behoben.

Weitere Informationen

Schritte zum Reproduzieren des Problems

  1. Fügen Sie im folgenden Codebeispiel wird in eine Textdatei hinzu, und speichern Sie die Datei als den Namen Top.htm.
    <HTML>
    <BODY>
    <DIV style="POSITION: relative;">
        	<IFRAME src="TabFrame2.htm"></IFRAME>
    </DIV>
    </BODY>
    </HTML>
    
  2. Fügen Sie im folgenden Codebeispiel wird in eine Textdatei hinzu, und speichern Sie die Datei als Tabframe2.htm.
    <HTML>
    <BODY>
    <FORM>
    <INPUT  name=txtDisplayName>
    </FORM>
    </BODY>
    </HTML>
    
  3. Speichern Sie den Namen Top.htm und Tabframe2.htm auf einem Webserver.
  4. Öffnen den Namen Top.htm, Typ Hello im Textfeld ein und drücken Sie dann die EINGABETASTE.
  5. Typ h in das Textfeld ein.
Das AutoVervollständigen-Feld wird nicht an der richtigen Position angezeigt.
Keywords: 
kbautohotfix kbwinserv2003sp2fix kbhotfixserver kbqfe kbfix kbbug kbmt KB926047 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 926047  (http://support.microsoft.com/kb/926047/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: