DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 928218 - Geändert am: Freitag, 31. Januar 2014 - Version: 11.0

Auf dieser Seite

Zusammenfassung

Dieser Artikel stellt Methoden bereit, die Sie zum anwenden können.

Möchten Sie eine andere Version von Microsoft Office deinstallieren?

Um Informationen darüber anzuzeigen, wie Sie eine andere Version von Microsoft Office entfernen oder deinstallieren, klicken Sie auf den Ihrer Office-Version entsprechenden Link:

Deinstallieren oder Entfernen von Microsoft Office 2010-Suites (http://support.microsoft.com/kb/290301/de)
Deinstallieren oder Entfernen von Microsoft Office 2003-Suites (http://support.microsoft.com/kb/2639197/de)
Deinstallieren oder Entfernen von Microsoft Office für Mac 2011 (http://support.microsoft.com/kb/2398768/de)
Deinstallieren oder Entfernen von Microsoft Office für Mac 2008 (http://support.microsoft.com/kb/2500821/de)

Lösung

Es wird empfohlen, dass Sie die Methoden in diesem Artikel in der angegebenen Reihenfolge ausführen. Wenn Sie jedoch zuvor eine der Methoden zum Entfernen von Office ausgeführt haben und diese fehlgeschlagen ist, können Sie über diese Liste schnell zu einer anderen Methode wechseln:
  • Methode 1: Deinstallieren von Microsoft Office 2007-Suites über die Systemsteuerung
  • Methode 2: Deinstallieren der Microsoft Office 2007-Suites mit Microsoft Fix it
  • Methode 3: Deinstallieren von Microsoft Office 2007-Suites mit der Problembehandlung zum Installieren und Deinstallieren von Programmen
  • Methode 4: Manuelles Entfernen von Microsoft Office 2007-Suites

Methode 1: Deinstallieren von Microsoft Office 2007-Suites über die Systemsteuerung

Bild minimierenBild vergrößern
Gegen Sie wie folgt vor, um Microsoft Office 2007 über die Systemsteuerung zu entfernen:
  1. Klicken Sie auf Start.
  2. Klicken Sie auf Alle Programme, und öffnen Sie dann den Ordner Zubehör (überspringen Sie diesen Schritt in Windows XP).
  3. Klicken Sie auf Ausführen, und klicken Sie dann auf das Feld Öffnen.
  4. Geben Sie appwiz.cpl ein, und klicken Sie dann auf OK.
  5. Suchen Sie den Microsoft Office-Eintrag in der Liste der aktuell installierten Programme.
  6. Wählen Sie ihn, und klicken Sie dann auf Deinstallieren (oder Entfernen in Windows XP).
Wenn beim Deinstallieren des 2007 Microsoft Office-Systems über die Systemsteuerung Probleme auftreten, fahren Sie mit der nächsten Methode fort.
Bild minimierenBild vergrößern

Methode 2: Deinstallieren der Microsoft Office 2007-Suites mit Microsoft Fix it

Bild minimierenBild vergrößern
WARNUNG: Die Fix it Lösung entfernt nicht die einzelnen Office-Programme, die separat auf Ihrem Computer installiert wurden. Wenn beispielsweise Microsoft Office Professional 2007 und Microsoft Office Visio 2007 installiert sind, wird mit der Fix it-Lösung nur Microsoft Office Professional 2007 entfernt. Visio 2007 wird nicht entfernt. Klicken Sie hier, um Informationen zum Entfernen einzelner Office-Programme anzuzeigen. (http://office.microsoft.com/de-de/excel-help/install-or-remove-individual-office-programs-and-components-HA001234067.aspx?CTT=1)

WICHTIG – Lesen Sie diese Hinweise, bevor Sie die Fix it-Lösung verwenden:
  • Wenn Sie mit einem Windows 64-Bit-Betriebssystem arbeiten, laden Sie die Fix it-Lösung herunter, speichern Sie sie auf dem Desktop, und doppelklicken Sie darauf, um sie auf dem Computer auszuführen. Wenn Sie versuchen, die Fix it-Lösung direkt aus dem Artikel heraus zu starten, wird sie nicht richtig ausgeführt.
  • Sie müssen Ihren Computer neu starten, wenn Sie die Fix it-Lösung verwenden.
  • Der Assistent ist möglicherweise nur in englischer Sprache verfügbar. Die automatische Korrektur funktioniert jedoch auch für andere Sprachversionen von Windows.
  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die Fix it-Lösung auf einem Speicherstick oder einer CD oder DVD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.
Mit der Fix it-Lösung für Microsoft Office 2007-Suites werden alle Office 2007-Editionen entfernt. Dies umfasst alle Office 2007-Testversionen.

Um die 2007 Microsoft Office-Suite automatisch deinstallieren zu lassen, klicken Sie auf die Fix it-Schaltfläche oder den Link Problem beheben. Klicken Sie im Dialogfeld Dateidownload auf Ausführen, und befolgen Sie die Schritte im Fix it-Assistenten.
Bild minimierenBild vergrößern
Problem beheben (http://go.microsoft.com/?linkid=9669698)
Microsoft Fix it 50154
Bild minimierenBild vergrößern


Wenn Sie die Microsoft Office-Suite weiterhin nicht deinstallieren können, fahren Sie mit der nächsten Methode fort.
Bild minimierenBild vergrößern

Methode 3: Deinstallieren von Microsoft Office 2007-Suites mit der Problembehandlung zum Installieren und Deinstallieren von Programmen

Bild minimierenBild vergrößern
Sie können versuchen, die Microsoft Office-Suite zu deinstallieren, indem Sie die Problembehandlung zum Installieren und Deinstallieren von Programmen ausführen. Um die Problembehandlung auszuführen, lesen Sie den folgenden Artikel der Microsoft Knowledge Base:



Wenn Sie die Microsoft Office-Suite weiterhin nicht deinstallieren können, fahren Sie mit der nächsten Methode fort.
Bild minimierenBild vergrößern

Methode 4: Manuelles Entfernen von Microsoft Office 2007-Suites

Bild minimierenBild vergrößern
Hinweis Sie müssen bei Windows mit einem Benutzerkonto, das über Computeradministratorrechte verfügt, angemeldet sein, um diese Methode anwenden zu können. Wenn Sie die hier beschriebenen Schritte auf Ihrem eigenen Computer ausführen, sind Sie wahrscheinlich bereits mit einem Administratorkonto angemeldet. Wenn es sich um einen Computer eines Netzwerks handelt, müssen Sie möglicherweise den Systemadministrator um Hilfe bitten. Um zu überprüfen, ob Sie bei Windows mit einem Computeradministratorkonto angemeldet sind, lesen Sie den folgenden Microsoft Knowledge Base-Artikel:

Ermitteln des Typs des Benutzerkontos in Windows (http://support.microsoft.com/kb/2663817/de)


WICHTIG – Was Sie vor dem Entfernen von Office 2007 wissen sollten:
  • Um das Menü Ansicht oder Extras in Windows 7 oder Vista zu verwenden, müssen Sie zuerst die ALT-Taste drücken, um die Menüleiste anzuzeigen.
  • Sie müssen versteckte Dateien und Ordner anzeigen. Gehen Sie hierzu folgendermaßen vor:
    1. Öffnen Sie den Windows-Explorer.
    2. Klicken Sie im Menü Extras auf Ordneroptionen. Drücken Sie in Windows 7 oder Vista die ALT-Taste, um die Menüleiste anzuzeigen.
    3. Klicken Sie auf die Registerkarte Ansicht.
    4. Klicken Sie im Bereich Erweiterte Einstellungen unter Versteckte Dateien und Ordner auf Alle Dateien und Ordner anzeigen.
    5. Deaktivieren Sie Erweiterungen bei bekannten Dateitypen ausblenden.
    6. Klicken Sie auf OK, und schließen Sie die Fenster.

Schritt 1: Entfernen Sie alle verbleibenden Windows Installer-Pakete des 2007 Microsoft Office-Systems.
  1. Klicken Sie auf Start.
  2. Klicken Sie auf Alle Programme, und öffnen Sie dann den Ordner Zubehör (überspringen Sie diesen Schritt in Windows XP).
  3. Klicken Sie auf Ausführen, und klicken Sie dann auf das Feld Öffnen.
  4. Geben Sie installer ein, und klicken Sie auf OK.
    Dadurch wird der Ordner "%Windir%\Installer" geöffnet.

  5. Klicken Sie im Menü Ansicht auf Details auswählen.
  6. Aktivieren Sie das Kontrollkästchen Thema, geben Sie 340 in das Feld Breite der ausgewählten Spalte (in Pixel) ein, und klicken Sie auf OK.
    Hinweis: Es kann mehrere Minuten dauern, bis neben den MSI-Dateien die Themainformationen angezeigt werden.

  7. Zeigen Sie in Windows 7 oder Vista im Menü Ansicht auf Sortieren nach, oder zeigen Sie in Windows XP auf Symbole anordnen nach, und klicken Sie dann auf Name.
  8. Wenn das Dialogfeld Benutzerkontensteuerung angezeigt wird, klicken Sie auf Zulassen.
  9. Suchen Sie die einzelnen MSI-Dateien, deren Name "Microsoft Office <Produktname> 2007" lautet, klicken Sie mit der rechten Maustaste auf die MSI-Datei, und klicken Sie dann auf Deinstallieren.
    Hinweis <Produktname> ist der Platzhalter für den Namen des Microsoft Office 2007-Produkts.
Schritt 2: Beenden Sie den Office Source Engine-Dienst.
  1. Klicken Sie auf Start.
  2. Klicken Sie auf Alle Programme, und öffnen Sie dann den Ordner Zubehör (überspringen Sie diesen Schritt in Windows XP).
  3. Klicken Sie auf Ausführen, und klicken Sie dann auf das Feld Öffnen.
  4. Geben Sie services.msc ein, und klicken Sie dann auf OK.
  5. Überprüfen Sie im Fenster Dienste, ob der Dienst Office Source Engine ausgeführt wird (in der Spalte Status wird "Gestartet" angezeigt). Wenn der Dienst ausgeführt wird, klicken Sie mit der rechten Maustaste auf Office Source Engine, und klicken Sie dann auf Beenden.
  6. Schließen Sie das Fenster Dienste.
Schritt 3: Entfernen aller verbleibenden 2007 Microsoft Office-Installationsordner.
  1. Klicken Sie auf Start.
  2. Klicken Sie auf Alle Programme, und öffnen Sie dann den Ordner Zubehör (überspringen Sie diesen Schritt in Windows XP).
  3. Klicken Sie auf Ausführen, und klicken Sie dann auf das Feld Öffnen.
  4. Geben Sie %CommonProgramFiles%\Microsoft Shared ein, und klicken Sie dann auf OK.
    Hinweis Auf einem Computer mit einer 64-Bit-Version von Windows 7 oder Vista geben Sie %CommonProgramFiles(x86)%\Microsoft Shared ein, und klicken Sie dann auf OK.

  5. Löschen Sie die folgenden Ordner, falls sie vorhanden sind:
    • Office12
    • Source Engine
  6. Klicken Sie auf Start.
  7. Klicken Sie auf Alle Programme, und öffnen Sie dann den Ordner Zubehör (überspringen Sie diesen Schritt in Windows XP).
  8. Klicken Sie auf Ausführen, und klicken Sie dann auf das Feld Öffnen.
  9. Geben Sie %ProgramFiles%\Microsoft Office ein, und klicken Sie dann auf OK.
    Hinweis Auf einem Computer mit einer 64-Bit-Version von Windows 7 oder Vista geben Sie %ProgramFiles(x86)%\Microsoft Office ein, und klicken Sie dann auf OK.

  10. Löschen Sie den Ordner "Office12".
  11. Suchen Sie im Stammordner jedes Festplattenlaufwerks den Ordner MSOCache, und öffnen Sie ihn. Wenn Sie diesen Ordner nicht sehen können, gehen Sie folgendermaßen vor:
    1. Öffnen Sie den Windows-Explorer, und klicken Sie im Menü Extras auf Ordneroptionen.
    2. Klicken Sie auf die Registerkarte Ansicht.
    3. Klicken Sie im Bereich Erweiterte Einstellungen unter Versteckte Dateien und Ordner auf Alle Dateien und Ordner anzeigen.
    4. Deaktivieren Sie das Kontrollkästchen Geschützte Systemdateien ausblenden (empfohlen), und klicken Sie auf OK.
  12. Öffnen Sie im Ordner MSOCache den Ordner All Users, und löschen Sie dann alle Ordner, deren Ordnernamen den Text 0FF1CE}- enthalten.
    Hinweis Dieser Text enthält eine Null und eine Eins statt der Buchstaben "O" und "I".
    Beispiel {90140000-001B-0409-0000-0000000FF1CE}-C
Schritt 4: Entfernen aller verbleibenden 2007 Microsoft Office-Installationsdateien.
  1. Klicken Sie auf Start.
  2. Klicken Sie auf Alle Programme, und öffnen Sie dann den Ordner Zubehör (überspringen Sie diesen Schritt in Windows XP).
  3. Klicken Sie auf Ausführen, und klicken Sie dann auf das Feld Öffnen.
  4. Geben Sie %appdata%\microsoft\templates ein, und klicken Sie dann auf OK.
  5. Löschen Sie folgende Dateien:
    • Normal.dotm
    • Normalemail.dotm
  6. Klicken Sie auf Start.
  7. Klicken Sie auf Alle Programme, und öffnen Sie dann den Ordner Zubehör (überspringen Sie diesen Schritt in Windows XP).
  8. Klicken Sie auf Ausführen, und klicken Sie dann auf das Feld Öffnen.
  9. Geben Sie %appdata%\microsoft\document building blocks ein, und klicken Sie dann auf OK.
  10. Öffnen Sie den Unterordner im Ordner Document Building Blocks.
    Hinweis Der Name des Unterordners ist eine vierstellige Nummer, die die Sprache der Microsoft Office-Suite repräsentiert.

  11. Löschen Sie die Datei building blocks.dotx.
  12. Schließen Sie alle Programme, bevor Sie die verbleibenden Schritte ausführen.
  13. Klicken Sie auf Start.
  14. Klicken Sie auf Alle Programme, und öffnen Sie dann den Ordner Zubehör (überspringen Sie diesen Schritt in Windows XP).
  15. Klicken Sie auf Ausführen, und klicken Sie dann auf das Feld Öffnen.
  16. Geben Sie %temp% ein, und klicken Sie auf OK.
  17. Klicken Sie im Menü Bearbeiten auf Alles markieren.
  18. Klicken Sie im Menü Datei auf Löschen.
  19. Klicken Sie auf Start.
  20. Klicken Sie auf Alle Programme, und öffnen Sie dann den Ordner Zubehör (überspringen Sie diesen Schritt in Windows XP).
  21. Klicken Sie auf Ausführen, und klicken Sie dann auf das Feld Öffnen.
  22. Geben Sie %AllUsersprofile%\Application Data\Microsoft\Office\Data ein, und klicken Sie dann auf OK.
  23. Löschen Sie die Datei opa12.dat (und NUR diese Datei).
Schritt 5: Entfernen der Registrierungsunterschlüssel des 2007 Microsoft Office-Systems.
Warnung: Durch die unkorrekte Verwendung der Registrierung mithilfe des Registrierungs-Editors oder einer anderen Methode können schwerwiegende Probleme verursacht werden. Diese Probleme können eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungs-Editors herrühren, behoben werden können. Änderungen in der Registrierung geschehen auf eigene Verantwortung.

Wichtig Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Sie sollten eine Sicherungskopie der Registrierung erstellen, bevor Sie die Registrierung bearbeiten. Sie müssen wissen, wie die Registrierung wiederhergestellt werden kann, wenn ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/de/ ) Sichern und Wiederherstellen der Registrierung in Windows

Suchen Sie die folgenden Registrierungsunterschlüssel für Office 2007, und löschen Sie sie, sofern sie vorhanden sind. Gehen Sie zu diesem Zweck folgendermaßen vor:
  1. Klicken Sie auf Start.
  2. Klicken Sie auf Alle Programme, und öffnen Sie dann den Ordner Zubehör (überspringen Sie diesen Schritt in Windows XP).
  3. Klicken Sie auf Ausführen, und klicken Sie dann auf das Feld Öffnen.
  4. Geben Sie regedit ein, und klicken Sie auf OK.
  5. Klicken Sie auf den folgenden Registrierungsunterschlüssel:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  6. Klicken Sie im Menü Datei auf Exportieren, geben Sie DeletedKey01 ein, und klicken Sie auf Speichern.
  7. Klicken Sie im Menü Bearbeiten auf Löschen, und klicken Sie anschließend zur Bestätigung auf Ja.
  8. Wiederholen Sie diese Schritte (1 bis 7) für alle Registrierungsunterschlüssel in der folgenden Liste. Ändern Sie den Namen des exportierten Schlüssels einzeln für jeden Unterschlüssel.
    Beispiel Geben Sie DeletedKey02 für den zweiten Schlüssel, DeletedKey03 für den dritten Schlüssel ein, usw.
Hinweis: In diesen Registrierungsschlüsseln steht das Sternchen (*) für eines oder mehrere Zeichen im Namen des Unterschlüssels.

32-Bit-Versionen von Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office12*
64-Bit-Versionen von Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office12*
Fahren Sie mit den folgenden Registrierungsunterschlüsseln fort:
  1. Gehen Sie zum folgenden Registrierungsunterschlüssel:

    32-Bit: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    64-Bit: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  2. Klicken Sie im Menü Datei auf Exportieren, geben Sie UninstallKey01 ein, und klicken Sie auf Speichern.
  3. Klicken Sie unter dem in Schritt 1 gefundenen Unterschlüssel Uninstall auf jeden Unterschlüssel, und stellen Sie fest, ob ihm der folgende Wert zugewiesen wurde:
    • Name: UninstallString
    • Daten: Dateiname Pfad\Office Setup Controller\Setup.exe Pfad

      Hinweis In diesem Beispiel ist Dateiname ein Platzhalter für den Namen eines Installationsprogramms und Pfad ein Platzhalter für den Dateipfad.
  4. Wenn der Unterschlüssel den Namen und die Daten enthält, die in Schritt 3 beschrieben sind, klicken Sie im Menü Bearbeiten auf Löschen. Andernfalls fahren Sie mit Schritt 5 fort.
  5. Wiederholen Sie die Schritte 3 und 4, bis Sie jeden Unterschlüssel gefunden und gelöscht haben, dessen Name und Daten mit der Beschreibung in Schritt 3 übereinstimmen.
  6. Schließen Sie den Registrierungs-Editor.
Schritt 6: Erneutes Starten des Computers
Starten Sie den Computer neu. Wenn das Löschen erfolgreich war, ist der Vorgang abgeschlossen, und Sie können Microsoft Office bei Bedarf erneut installieren. Wenn der Löschvorgang nicht erfolgreich war, wechseln Sie zum Abschnitt "Informationsquellen" in diesem Artikel.
Bild minimierenBild vergrößern



Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Basic 2007
Keywords: 
kbexpertiseinter kberrmsg kbregistry kbsetup kbinstallation kbtshoot kbprb kbfixme kbmsifixme kbcip KB928218
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store