DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 928540 - Geändert am: Mittwoch, 29. August 2007 - Version: 3.1

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 
wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Stellen Sie sicher, dass Sie die Registrierung sichern bevor Sie Sie ändern. Stellen Sie sicher, dass Sie die Registrierung wiederherstellen kennen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Beschreibung der Microsoft Windows-Registrierung

Auf dieser Seite

Problembeschreibung

In Microsoft Internet Explorer 6 möglicherweise im Dialogfeld Dateidownload unerwartet geschlossen, wenn Sie auf Speichern , Öffnen oder Abbrechen klicken.

Dieses Problem wird auch nach der Installation von Hotfix 896017 nicht aufgelöst. Weitere Informationen zu Hotfix 896017 finden Sie im folgenden Artikel der Microsoft Knowledge Base:
896017  (http://support.microsoft.com/kb/896017/ ) Das Fenster, das im Dialogfeld Dateidownload unerwartet öffnet geschlossen, wenn Sie versuchen, eine Datei herunterzuladen, mithilfe von Internet Explorer in Windows XP Service Pack 2

Ursache

Dieses Problem tritt auf, wenn folgenden Bedingungen erfüllt sind:
  • Der Computer wird Microsoft Windows XP Service Pack 2 (SP2) ausgeführt.
  • Der Inhalt, den Sie downloaden möchten enthält einen Frame.
  • Verwendet der Inhalt, die Sie downloaden möchten den "Content-Disposition: Anlage"-HTTP-Header.
  • Der MIME-Typ des Inhalts, die Sie downloaden möchten ist "Text/Plain".

Lösung

Informationen zum Sicherheitsupdate

Um dieses Problem zu beheben, installieren Sie das aktuelle kumulative Sicherheitsupdate für Internet Explorer. Um die aktuellsten Updates zu installieren, die folgende Microsoft-Website:
http://windowsupdate.microsoft.com (http://windowsupdate.microsoft.com)
Weitere technische Informationen zum aktuellen kumulativen Sicherheitsupdate für Internet Explorer die folgende Microsoft-Website:
http://www.microsoft.com/technet/security/current.aspx (http://www.microsoft.com/technet/security/current.aspx)
Hinweis: Dieses Update war erstmals in Sicherheitsupdate 933566 (MS07-033) enthalten. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
933566  (http://support.microsoft.com/kb/933566/ ) MS07-033: Kumulatives Sicherheitsupdate für Internet Explorer

Hotfix-Informationen

Voraussetzungen

Um diesen Hotfix installieren, müssen Sie Windows XP Service Pack 2 und Internet Explorer 6 installiert verfügen.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Mshtml.dll6.0.2900.30563,062,27227-Dez. 200617: 07X 86SP2SP2QFE
Gespeicherte6.0.2900.30561,498,11227-Dez. 200617: 07X 86SP2SP2QFE
Updspapi.dll6.2.29.0371,42419-Jan 200619: 29X 86KeinerNicht zutreffend

Informationen zur Registrierung

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine das Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.

Gehen Sie nachdem Sie den Hotfix angewendet haben, folgendermaßen vor um die Änderungen zu aktivieren, die der Hotfix:
  1. Beenden Sie Internet Explorer 6.
  2. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie regedit ein und klicken Sie dann auf OK .
  3. Klicken Sie auf folgenden Unterschlüssel in der Registrierung:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
    Hinweis: Gehen Sie wenn FeatureControl Unterschlüssel nicht vorhanden ist, folgendermaßen vor um es hinzuzufügen
    1. Klicken Sie mit der rechten Maustaste auf Main, zeigen Sie auf neu und klicken Sie dann auf Schlüssel .
    2. Geben Sie FeatureControl als Namen den neuen Unterschlüssel ein, und drücken Sie anschließend die [EINGABETASTE].
  4. Klicken Sie mit der rechten Maustaste auf FeatureControl, zeigen Sie auf neu und klicken Sie dann auf Schlüssel .
  5. Geben Sie FEATURE_PREVENT_CDA_CLOSE_KB928540 als Namen den neuen Unterschlüssel ein, und drücken Sie anschließend die [EINGABETASTE].
  6. Klicken Sie mit der rechten Maustaste auf FEATURE_PREVENT_CDA_CLOSE_KB928540, zeigen Sie auf neu und klicken Sie dann auf DWORD-Wert .
  7. Geben Sie iexplore.exe als Namen des neuen Registrierungseintrags ein, und drücken Sie anschließend die [EINGABETASTE].
  8. Klicken Sie mit der rechten Maustaste auf iexplore.exe, und klicken Sie dann auf Ändern .
  9. Geben Sie in das Feld Wertdaten 1 ein, und klicken Sie dann auf OK .
  10. Beenden Sie den Registrierungs-Editor.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen zu den Bedingungen, die zum Beschreiben von Softwareupdates verwendet werden, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 6.0, wenn verwendet mit:
    • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
    • Microsoft Windows XP Professional Service Pack 2 (SP2)
    • Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
    • Microsoft Windows XP Tablet PC Edition Service Pack 2 (SP2)
Keywords: 
kbmt atdownload kbwinxpsp3fix kbwinxppresp3fix kbexpertiseadvanced kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB928540 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 928540  (http://support.microsoft.com/kb/928540/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store