DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 933595 - Geändert am: Dienstag, 20. Mai 2008 - Version: 3.1

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, einen Hotfix auf einem Windows Vista-Computer in einer Domäne installieren, wird möglicherweise die folgenden Fehlermeldung angezeigt:
Windows Update Eigenständiger Installer
Installer ist ein Fehler aufgetreten: 0x8007177f
Dieser Computer ist Dateiverschlüsselung deaktiviert.

Ursache

Dieses Problem, da Sie Dateien mithilfe von (ENCRYPTING File System) verschlüsseln können nicht. Sie können Dateien nicht verschlüsseln, mit EFS, da eine Gruppenrichtlinieneinstellung auf den Computer angewendet wird. Die Einstellung Gruppenrichtlinie verhindert, dass den Computer in der Domäne Dateien mithilfe von EFS verschlüsseln.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Vista, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935791  (http://support.microsoft.com/kb/935791/ ) Wie Sie das neueste Windows Vista Servicepack erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gibt keine Voraussetzungen für diesen Hotfix.

Neustartanforderung

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Informationen zur Registrierung

Sie nicht die Registrierung so verwenden Sie diesen Hotfix ändern.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Vista x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
"Wusa.exe"6.0.6000.20545135,68027-Februar 200706: 03X 86
Windows Vista, 64-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
"Wusa.exe"6.0.6000.20545141,31227-Februar 200702: 20X 64

Informationen zum Hotfix-installation

Windows Vista x 86-basierte Versionen
Nachdem Sie den Hotfix heruntergeladen haben, extrahieren Sie die wusa.exe-Datei. Führen Sie dann das Dienstprogramm Pkgmgr.exe, um die Datei "Windows6. 0-KB933595-x86.msu" zu installieren. Gehen Sie hierzu folgendermaßen vor:
  1. Führen Sie an der Eingabeaufforderung den folgenden Befehl:
    Erweitern Sie - f: 1 "path of the .msu file" % Temp%
    Beispielsweise wenn die Datei "Windows6. 0-KB933595-x86.msu" im Ordner C:\933595\, Ausführen des folgenden Befehls an der Eingabeaufforderung:
    Erweitern Sie - f: 1 "C:\933595\Windows6.0-KB933595-x86.msu" % Temp%
  2. Führen Sie an der Eingabeaufforderung den folgenden Befehl:
    pkgmgr.exe /ip /m:%TEMP%\Windows6.0-KB933595-x86.cab
Windows Vista, 64-Bit-Versionen
Nachdem Sie den Hotfix heruntergeladen haben, extrahieren Sie die wusa.exe-Datei. Führen Sie dann das Dienstprogramm Pkgmgr.exe, um die Datei "Windows6. 0-KB933595-x64.msu" zu installieren. Gehen Sie hierzu folgendermaßen vor:
  1. Führen Sie an der Eingabeaufforderung den folgenden Befehl:
    Erweitern Sie - f: 1 "path of the .msu file" % Temp%
    Beispielsweise wenn die Datei "Windows6. 0-KB933595-x64.msu" im Ordner C:\933595\, Ausführen des folgenden Befehls an der Eingabeaufforderung:
    Erweitern Sie - f: 1 "C:\933595\Windows6.0-KB933595-x64.msu" % Temp%
  2. Führen Sie an der Eingabeaufforderung den folgenden Befehl:
    pkgmgr.exe /ip /m:%TEMP%\Windows6.0-KB933595-x64.cab

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Vista Service Pack 1.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate 64-bit edition
Keywords: 
kbmt kbautohotfix kbvistasp1fix kbhotfixserver kbpubtypekc kbexpertisebeginner kbfix kbqfe KB933595 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 933595  (http://support.microsoft.com/kb/933595/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: