DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 935198 - Geändert am: Samstag, 1. Dezember 2007 - Version: 3.3

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 

Auf dieser Seite

Problembeschreibung

Wenn Sie einen Monitor zu einem Windows-basierten Computer hinzufügen, können die folgenden Symptome auftreten:
  • Der Computer wird automatisch neu gestartet.
  • Nachdem Sie sich angemeldet haben, wird möglicherweise die folgende Fehlermeldung angezeigt:
    Microsoft Windows
    Das System hat nach einem schwerwiegenden Fehler wieder ausgeführt.
    Für diesen Fehler wurde ein Protokoll erstellt.
    Bitte teilen Sie Microsoft dieses Problem mit.
    Ihre Problemmeldung wird dazu beitragen, die Qualität von Microsoft Windows zu verbessern. Wir werden Ihren Bericht vertraulich und anonym behandeln.
    Um zu sehen, welche Daten Ihr Bericht enthält, klicken Sie hier.
    Wenn die Fehlermeldung weiterhin angezeigt wird und Sie möchten die Daten anzeigen, die der Fehlerbericht enthält, Klicken Sie auf die hier Verknüpfung am unteren Rand des Meldungsfelds. Anschließend sehen Sie Informationen zu Fehlersignaturen, die einer der folgenden ähneln kann:
    • BCCode : 000000D5 BCP1 : fe2f4534 BCP2 : 00000000 BCP3 : a16f446f BCP4 : 00000000 OSVer : 5_1_2600 SP : 0_0 Product : 256_1
    • BCCode : 000000D6 BCP1 : fe2f4534 BCP2 : 00000000 BCP3 : a16f446f BCP4 : 00000000 OSVer : 5_1_2600 SP : 0_0 Product : 256_1
  • Sie erhalten eine der folgenden STOP-Fehlermeldungen auf einem blauen Bildschirm angezeigt:
    • Ein Problem erkannt wurde, und Windows wurde um Schaden auf Ihrem Computer zu verhindern heruntergefahren wurden...
      Technische Informationen:

      *** STOP: 0X000000D5 (0XFE2F4534, 0 X 00000000, 0XA16F446F, 0 X 00000000
      DRIVER_PAGE_FAULT_IN_FREED_SPECIAL_POOL
    • Ein Problem erkannt wurde, und Windows wurde um Schaden auf Ihrem Computer zu verhindern heruntergefahren wurden...
      Technische Informationen:

      *** STOP: 0X000000D6 (0XFE2F453, 0 X 00000000, 0XA16F446F, 0 X 00000000
      DRIVER_PAGE_FAULT_BEYOND_END_OF_ALLOCATION
  • Wenn Sie das Systemprotokoll in der Ereignisanzeige anzeigen, wird möglicherweise einen Ereignis-ID 1003 Eintrag mit Informationen fest, die einen der folgenden Einträge ähnelt:
    • Datum: date
      Quelle: System
      Fehler Uhrzeit: time
      Kategorie: (102)
      Typ: Fehler
      Ereignis-ID: 1003
      Benutzer: NV
      Computer: COMPUTER
      Beschreibung: Fehler Code 000000D5, fe2f453 parameter1, parameter2 00000000, a16f446f parameter3, parameter4 00000000. Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp. Daten: 0000: 53 79 73 65 74 6 d 20 45 System E 0008: 72 72 6f 72 20 20 45 72 Fehler Er 0010: 72 6f 72 20 63 6f 64 65 Ror Code 0018: 20 30 30 30 30 30 30 35 00000MN 0020: 20 30 20 50 61 72 61 6 d 0 Parameter 0028: 65 74 65 72 73 20 66 66 Eters ff 0030: 66 66 66 66 64 31 2 c

    • Datum: date
      Quelle: System
      Fehler Uhrzeit: time
      Kategorie: (102)
      Typ: Fehler
      Ereignis-ID: 1003
      Benutzer: NV
      Computer: COMPUTER
      Beschreibung: Fehler Code 000000D6, fe2f453 parameter1, parameter2 00000000, a16f446f parameter3, parameter4 00000000. Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp. Daten: 0000: 53 79 73 65 74 6 d 20 45 System E 0008: 72 72 6f 72 20 20 45 72 Fehler Er 0010: 72 6f 72 20 63 6f 64 65 Ror Code 0018: 20 30 30 30 30 30 30 35 00000MN 0020: 20 30 20 50 61 72 61 6 d 0 Parameter 0028: 65 74 65 72 73 20 66 66 Eters ff 0030: 66 66 66 66 64 31 2 c

Hinweise

  • Die Symptome eines STOP-Fehlers variieren nach Systemfehleroptionen des Computers. Weitere Informationen zum Konfigurieren von Systemfehleroptionen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    307973  (http://support.microsoft.com/kb/307973/ ) Konfigurieren von Optionen für die Fehler und Wiederherstellung des Systems in Windows
  • Die vier Parameter, die in der Problemsignatur enthalten sind (BCP x) und innerhalb der Klammern der technischen Informationen für das beenden kann Fehler nach der Konfiguration des Computers abweichen.
  • Nicht alle Stop 0x000000D5 oder Abbruchfehler 0x000000D6 werden durch das Problem verursacht, die in diesem Artikel beschrieben wird.

Ursache

Dieses Problem tritt auf Intel-basierten Computern, auf denen Windows XP ausgeführt wird. Wenn nach einem Fernseher an den Computer angeschlossen wurde hat ein CRT-Monitor an den Computer angeschlossen ist, tritt dieser Fehler auf.

Lösung

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeit
Win32k.sys5.1.2600.31211,843,96818-Apr-200711: 14
Updspapi.dll6.2.29.0371,42419-Jan 200619: 29

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional x64 Edition
Keywords: 
kbmt kbautohotfix kbbug kberrmsg kbfix kbqfe kbhotfixserver KB935198 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 935198  (http://support.microsoft.com/kb/935198/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: