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Artikel-ID: 936071 - Geändert am: Mittwoch, 31. Oktober 2007 - Version: 1.2

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Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Sie verwenden HSM (Hierarchical Storage Management)-Software, um Dateien zu verwalten, die auf einem Dateiserver selten verwendet werden. Wenn ein Benutzer eine der archivierten Dateien zugreift, bringt die Speicher-Manager-Komponente im HSM in diesem Fall die archivierte Datei online. Darüber hinaus wird die archivierte Datei auf kostengünstigere Datenträger vom Speicher-Manager nach den Richtlinien übertragen, die Sie angeben.
  • Auf einem Windows XP-Clientcomputer erstellen Sie einen freigegebenen Ordner auf dem Dateiserver. Sie machen den freigegebenen Ordner offline verfügbar.
  • Der freigegebene Ordner enthält Dateien, die das Analysepunkt -Attribut aufweisen.

    Hinweis: Das Attribut Analysepunkt bleibt auf die Dateien, wenn die Dateien in einen Offlinespeicher migriert werden.
  • Der freigegebene Ordner wurde mit dem Dateiserver synchronisiert, und die archivierten Dateien haben den Offlinecache der Clientcomputer im Netzwerk heruntergeladen wurde.
  • Auf einem Windows XP-basierten Clientcomputer im Netzwerk versuchen Sie, ein Dokument auf der Netzwerkfreigabe öffnen, mit eine Microsoft Office-Anwendung, wenn Sie offline arbeiten.
In diesem Szenario können Sie das Dokument nicht öffnen, wie erwartet. Außerdem wird möglicherweise eine Fehlermeldung angezeigt. In Microsoft Word können Ihnen z. B. eine Fehlermeldung angezeigt, die folgenden Inhalts angezeigt:
Fehler beim Öffnen der Datei.
In Microsoft Excel erhalten Sie eine Fehlermeldung, die der folgenden ähnelt:
Kann Access nicht, file_name

Ursache

Wenn exklusive opportunistisches Sperren auf einer Datei vorliegt, speichert die MRxSmb-Komponente bestimmte Anforderungen, z. B. Leseanforderungen, Schreibanforderungen, Sperranforderungen und geöffneten Anfragen. Dieses Verhalten Zwischenspeicherung fordert die interne. Daher werden diese Anforderungen nicht über das Netzwerk gesendet.

Wenn die MRxSmb-Komponente eine Sperranforderung empfängt, überprüft die MRxSmb-Komponente, ob ein Sperrkonflikt lokal vorhanden ist. MRxSmb-Komponente überprüft z. B., ob die Datei von anderen Anwendungen unabhängig von der Sperre Pufferung Zustand geöffnet wird.

In Windows XP lesen MRxSmb Komponente Prozessen Anforderungen nur für Dateien mit geringer Datendichte. Alle anderen Anforderungen werden an den Dateiserver gesendet. (Dies schließt Sperranforderungen.) Wenn der Client offline ist, kann nicht es daher die Datei öffnen.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Muss Windows XP Service Pack 2 installiert, um diesen Hotfix zu installieren, zu können.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Informationen zur Registrierung

Um diesen Hotfix zu verwenden, müssen Sie keinen Änderungen an der Registrierung vornehmen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows XP mit SP2, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Mrxsmb.sys5.1.2600.3235454,78416-OCT-200712: 44X 86

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
Keywords: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB936071 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 936071  (http://support.microsoft.com/kb/936071/en-us/ )
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