DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 937353 - Geändert am: Mittwoch, 31. Oktober 2007 - Version: 1.2

 

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, eine Datei Expression Media Notepad (.ivn) öffnen Microsoft Expression Media verwenden, treten die folgenden Symptome auf:
  • Eine Verzögerung tritt auf bevor das Expression Media Notepad-Fenster angezeigt wird.
  • Die Bildvorschau fehlt das Expression Media Notepad-Fenster.
  • Die Kommentare werden in Expression Media Notepad-Fenster Notizen fehlt.

Ursache

Dieses Verhalten tritt normalerweise auf, wenn dem Computer mit Expression Media hinter einer Firewall Microsoft Internet Security and Acceleration (ISA) ist. Der ISA Server kann in diesem Fall die Dokument-Typdefinition für die .IVN-Dateien blockiert werden.

Lösung

Um dieses Problem zu beheben, installieren Sie den ISA-Client auf dem Computer mit Expression Media.

Weitere Informationen

Schritte zum Reproduzieren des Verhaltens

  1. Klicken Sie in Expression Media auf Fenster , und klicken Sie dann auf Expression Media Notepad .
  2. Ziehen Sie ein Bild aus dem Detailbereich Expression Media in der Expression Media Notepad-Fenster.
  3. Geben Sie die Expression Media Notepad unter Kommentare im Test .
  4. Klicken Sie auf Datei , klicken Sie auf Speichern , um den Katalog zu speichern und beenden Sie Expression Media.
  5. Doppelklicken Sie auf die .IVN-Datei, die erstellt wurde.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Expression Media
Keywords: 
kbmt kbtshoot kbexpertiseinter kbprb KB937353 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 937353  (http://support.microsoft.com/kb/937353/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store