DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 940002 - Geändert am: Donnerstag, 19. Juli 2007 - Version: 1.2

 

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt die Durchführung eines Seriendrucks in Microsoft Works 9. Darüber hinaus dieser Artikel beschreibt den Seriendruck mithilfe einer der folgenden Quellen durchführen:
  • ein Works-Datenbank oder Datei Tabellenkalkulation.
  • das Adressbuch in Microsoft Windows XP oder Windows-Kontakte Buch in Windows Vista.
Durchführen des Seriendrucks folgenden Schritte:
  1. Erstellen einer Datenquelle für Seriendruck.
  2. Durchführen des Seriendrucks.
  3. Filtern der zusammengeführten Dokument.
  4. Abschließen des Seriendrucks.

EINFÜHRUNG

Dieser Artikel enthält eine schrittweise Anleitung zum Durchführen eines Seriendrucks in Works 9.

Weitere Informationen

Erstellen Sie eine Datenquelle für den Seriendruck

Eine Datenquelle ist eine Datei, die enthält Felder wie z. B. Namen, Adressen und andere Informationen, die Sie in einem anderen Dokument zusammenführen möchten. Sie können eine Datenquelle für einen Seriendruck erstellen, mit der Works-Tabellenkalkulation oder der Works-Datenbank. Zusätzlich kann Works 9 Datensätze aus den folgenden Quellen zusammenführen:
  • Das Adressbuch in Windows XP oder Windows-Kontakte Buch in Windows Vista.
  • Microsoft Excel (*.xls).
  • Mehrere Textformate.
Dieser Artikel beschreibt einen Seriendruck aus Works-Datenbank, von der Tabellenkalkulation, aus dem Adressbuch oder aus dem Buch Windows-Kontakte durchführen.

Erstellen einer Datenquelle in der Tabellenkalkulation 9

  1. Öffnen Sie eine neue, leere Tabelle in der Tabellenkalkulation.
  2. Hinzufügen von Datensätzen, die Sie in der Tabellenkalkulation zusammenführen möchten. Fügen Sie Feldnamen in der ersten Zeile.
  3. Klicken Sie auf Speichern , und speichern Sie die Datei als eine Tabellenkalkulationsdatei (*.xlr), im Menü Datei .

Erstellen einer Datenquelle in der Works 9-Datenbank

  1. Öffnen Sie eine neue, leere Datenbank, in der Works 9-Datenbank.
  2. Erstellen Sie die richtige Anzahl und Format der Felder für Ihre Unterlagen. Stellen Sie sicher, dass Sie jedes Feld beschreibende Namen geben.
  3. Klicken Sie auf Speichern , und speichern Sie die Datei als einer Works-Datenbankdatei (*.wdb), im Menü Datei .

Seriendruck einer Works 9-Datenbank oder einer Tabellenkalkulationsdatei 9

  1. Starten Sie Works-Start, klicken Sie auf Vorlagen und klicken Sie dann auf Briefe & Etiketten.
  2. Klicken Sie auf Seriendruck Dateien . Die Works-Textverarbeitung wird jetzt gestartet.
  3. Klicken Sie im Dialogfeld Datenquelle öffnen auf Informationen aus einem anderen Dateityp zusammenführen .
  4. Wählen Sie im Dialogfeld Datenquelle öffnen unter Dateityp den Datenquellentyp, den Sie möchten.
  5. Wählen Sie die Works 9-Datenbank oder die Tabellenkalkulation 9-Datei, und klicken Sie dann auf Öffnen .
  6. Wenn Sie eine Tabellenkalkulation 9 verwenden, werden Sie gefragt, ob die erste Zeile des Arbeitsblattes Feldnamen enthält. Klicken Sie auf Ja oder Nein . Wenn Sie eine Tabellenkalkulation 9 nicht verwenden, gehen Sie zu Schritt 7. Das Dialogfeld Felder einfügen angezeigt wird.

    Hinweis: Zu diesem Zeitpunkt ist die Datei Works 9-Datenbank oder die Tabellenkalkulation 9-Datei der Seriendruck-Hauptdokument zugeordnet.
  7. Geben Sie den Inhalt des Seriendruck-Hauptdokuments entsprechend. Geben Sie beispielsweise den Serienbrief.
  8. Positionieren Sie in das Hauptdokument den Mauszeiger Sie, wo die verbundenen Felder angezeigt werden soll.
  9. Wählen Sie im Dialogfeld Felder einfügen das Feld, das gewünschte, und klicken Sie dann auf Einfügen .
  10. Weiterhin zur Auswahl von der Feldern, die Sie einfügen möchten, und klicken Sie dann auf Einfügen , bis alle Felder, die Sie möchten.

    Hinweis: Wenn Sie die Felder einfügen, geben Sie die Satzzeichen und die Leerzeichen zwischen den Feldern, und drücken Sie dann die EINGABETASTE, um in eine neue Zeile zu wechseln. Formatieren Sie das Layout der Weise, die angezeigt werden soll.
  11. Nach einfügen und formatieren die Felder, klicken Sie auf Ergebnisse anzeigen im Dialogfeld Felder einfügen , um die Felder anzuzeigen. Das Dialogfeld Ergebnisse anzeigen können Sie jeden Datensatz in die Works 9-Datenbankdatei anzuzeigen, die Sie.

Seriendruck aus dem Adressbuch

Hinweis: Diese Schritte setzen voraus, dass Sie bereits Datensätze um das Adressbuch oder im Handbuch Windows-Kontakte hinzugefügt haben.
  1. Starten Sie Works-Start, klicken Sie auf Vorlagen und klicken Sie dann auf Briefe & Etiketten.
  2. Klicken Sie auf Seriendruck Dateien . Die Works-Textverarbeitung wird jetzt gestartet.
  3. Klicken Sie im Dialogfeld Datenquelle öffnen auf aus dem Adressbuch zusammenführen . Das Dialogfeld Felder einfügen angezeigt wird.

    Hinweis: Zu diesem Zeitpunkt ist die Works-Datenbank-Datei oder Tabellenkalkulationsdatei Seriendruck-Hauptdokument zugeordnet.
  4. Geben Sie den Inhalt des Seriendruck-Hauptdokuments entsprechend. Geben Sie beispielsweise den Serienbrief.
  5. Positionieren Sie in das Hauptdokument den Mauszeiger Sie, wo die verbundenen Felder angezeigt werden soll. Wählen Sie im Dialogfeld Felder einfügen das Feld, das gewünschte, und klicken Sie dann auf Einfügen .
  6. Weiterhin zur Auswahl von der Feldern, die Sie einfügen möchten, und klicken Sie dann auf Einfügen , bis alle Felder, die Sie möchten.

    Hinweis: Wenn Sie Ihre Felder einfügen, geben Sie die Satzzeichen und die Leerzeichen zwischen den Feldern, und drücken Sie dann die EINGABETASTE, um in eine neue Zeile zu wechseln. Formatieren Sie das Layout der Weise, die angezeigt werden soll.
  7. Nach einfügen und formatieren die Felder, die Sie möchten, klicken Sie auf Ergebnisse anzeigen im Dialogfeld Felder einfügen , um die Felder anzuzeigen. Das Dialogfeld Ergebnisse anzeigen können Sie jeden Datensatz in die Works 9-Datenbankdatei anzuzeigen, die Sie.

Filtern eines Seriendruckdokuments

Wenn die Ergebnisse anzeigen Anzeige nicht ordnungsgemäß Datensätze enthält, die Sie in der Works-Kalkulationstabellendatei oder in der Works-Datenbank-Datei ausgewählt haben, können Sie die Datensätze in einem zusammengeführten Dokument filtern. Gehen Sie hierzu folgendermaßen vor:
  1. Im zusammengeführten Dokument im Menü Extras auf Seriendruck zeigen Sie und klicken Sie dann auf Filtern und Sortieren .
  2. Wenn es nicht bereits ausgewählt ist, klicken Sie auf die Registerkarte Filter .
  3. Klicken Sie in der Liste Feld auf das Feld, das Sie zum Filtern verwenden möchten.
  4. Wählen Sie im Feld Vergleich den Vergleichsausdruck, den Sie möchten.
  5. Markieren Sie im Feld vergleichen den Text, den Sie mit dem Inhalt des ersten Feldes vergleichen möchten.
  6. Um weitere Filter hinzufügen möchten, wiederholen Sie die Schritte 4 bis 6.
  7. Wählen Sie aus und erforderlich, Namen und Adressen im Seriendruckdokument alle den Kriterien der festgelegten Filter entsprechen. Wählen Sie oder , um Namen und Adressen, die eine den Kriterien der festgelegten Filter entsprechen.
  8. Klicken Sie auf OK . Das Dialogfeld Ergebnisse anzeigen wird angezeigt. Sie können einzelne Kopien des Briefes im Seriendruckdokument, um die Ergebnisse des Filters anzuzeigen überprüfen.
  9. Klicken Sie auf Schließen (X) , um das Dialogfeld Ergebnisse anzeigen zu schließen.
Notizen
  • Klicken um einen Filter zu entfernen, Sie Filter löschen auf der Registerkarte Filter .
  • Wenn Sie ein Seriendruckdokument mithilfe von Namen auswählen erstellt haben, können nicht Sie mithilfe von nur die Namen, die Sie ausgewählt haben, filtern.
  • Wenn die Datenquelle einer Works-Datenbank ist, können Sie den Filter, nur auf Markierte Datensätze zusammenführen. Um, klicken Sie auf Markierte Datensätze verwenden auf der Registerkarte Filter .
  • Können Sie einige erweiterte Filtern und Sortieren der Datendatei, bevor Sie die Ergebnisse erhält, die Sie möchten den Seriendruck tatsächlich abschließen. Ausführen von erweiterten Filtern und sortieren Sie Hilfe benötigen, klicken Sie auf den Registerkarten Filtern oder Sortieren auf Hilfe (?) , und klicken Sie dann auf den Bereich Weitere Hilfe werden soll.

Abschließen des Seriendrucks

  1. Klicken Sie im Menü Datei auf Drucken .
  2. Wenn Sie die Ergebnisse in den Seriendruck angezeigt und bemerkt, dass leere Zeilen nicht unterdrückt wurden, aktivieren Sie das Kontrollkästchen Zeilen mit leeren Feldern nicht drucken .
  3. Verwenden Sie eine der folgenden Methoden, um die Ausgabe der zusammengeführten Dokumente:
    • Wenn Sie das Seriendruckdokument direkt drucken möchten, klicken Sie auf OK um den Seriendruck abzuschließen und Ihre Umschläge an den Drucker zu drucken. Wenn Sie diese Option auswählen, gelten möglicherweise nicht die restlichen Schritte in diesem Artikel.
    • Um den Seriendruck zu einem neuen Dokument speichern, so dass Sie später drucken können, klicken Sie dann auf das Kontrollkästchen Seriendruckergebnis in ein neues Dokument und klicken Sie dann auf OK .
  4. Ein neues Dokument, das Ihrer zusammengeführten Adressliste enthält, wird jetzt geöffnet. Um diese Datei später drucken zu speichern, klicken Sie im Datei auf Speichern .
  5. Geben Sie im Dialogfeld Speichern unter den Namen, den Sie für das neue Dokument im Feld Dateiname den Namen verwenden möchten. Geben Sie beispielsweise Eigene Umschläge .
  6. Klicken Sie auf Speichern . Dadurch wird eine neue Works-Textverarbeitungsdokument (.wps) erstellt, die alle Seiten der zusammengeführten Dokumente enthält. Z. B. alle Umschläge, die Sie e-Mail möchten. Sie können das Dokument später führen Sie das Mailing drucken.

Informationsquellen

Weitere Informationen zum Durchführen eines Seriendrucks in Works 7.0 oder 8.0 finden Sie im folgenden Artikel der Microsoft Knowledge Base:
832797  (http://support.microsoft.com/kb/832797/ ) Wie Sie einen Seriendruck in Works 7.0 und 8.0 ausführen

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Works 9
Keywords: 
kbmt kbexpertiseinter kbdatabase kbfield kbmerge kbhowtomaster kbhowto KB940002 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 940002  (http://support.microsoft.com/kb/940002/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store