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Artikel-ID: 941248 - Geändert am: Freitag, 21. September 2007 - Version: 1.2

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Problembeschreibung

Auf einem Windows-basierten Computer können die folgenden Start Menü-bezogene Probleme auftreten:
  • Wenn Sie auf Start klicken, und Sie dann auf Alle Programme zeigen , wird die Liste der Programme nicht angezeigt.
  • Wenn Sie das klassische Startmenü verwenden, wird eine leere Liste angezeigt, wenn klicken Sie auf Start und Sie dann auf Programme zeigen .
Diese Probleme auftreten, wenn Sie den Start Menü Ordner zugreifen können. Zum Beispiel auftreten dieser Probleme auf, wenn Sie nicht zum Zugriff auf den Start Menü Ordner verfügen.

Ursache

Diese Probleme auftreten, ist der Wert des Registrierungseintrags allgemeine Startmenü nicht zugegriffen werden kann oder wenn der Wert nicht gültig ist. In diesem Fall kann Windows die Programm-Shell nicht initialisieren.

Lösung

Ein Hotfix ist verfügbar, um dieses Problem zu beheben. Nachdem Sie diesen Hotfix angewendet haben, ignoriert Windows alle Fehler, wenn Windows die Programm-Shell initialisiert. Wenn der Wert des Registrierungseintrags allgemeine Startmenü nicht zugegriffen werden kann ist, oder wenn der Wert ungültig ist, Windows ein Standard-Startmenü lädt.

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Sie müssen Windows XP Service Pack 2 (SP2) installiert sein.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Informationen zur Registrierung

Um diesen Hotfix zu verwenden, müssen Sie keinen Änderungen an der Registrierung vornehmen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows XP mit SP2, 32-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Shell32.dll6.0.2900.32018,459,26428 Aug 200710: 45X 86SP2
Xpsp3res.dll5.1.2600.3158350,72019-Jun-200704: 31X 86SP2

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Der Speicherort für das Startmenü hängt von der Wert des Registrierungseintrags allgemeine Startmenü, die unter dem folgenden Registrierungsunterschlüssel befindet:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
Standardmäßig ist der Wert dieses Registrierungseintrags wie folgt:
%ALLUSERSPROFILE%\Startmenü\Programme\Windows Menü
Ordner im Menü Start wird standardmäßig unter "%systemdrive%\Document und Einstellungen\All Users" Ordner.

Der Start Menü Ordner wird sein, nicht verfügbar, wenn eine der folgenden Bedingungen erfüllt ist:
  • Allgemeine Startmenü-Registrierungseintrag ist beschädigt.
  • (Discretionary Access Control List) verhindert, dass alle Benutzer beim Lesen der übergeordnete Schlüssel für den Registrierungseintrag allgemeine Startmenü.
  • Der Registrierungseintrag allgemeine Startmenü verweist auf einen Pfad, der nicht zugegriffen werden, z. B. eine Netzwerkfreigabe ist.
  • Der Registrierungseintrag allgemeine Startmenü verweist auf einen Speicherort, den Benutzer nicht über die Berechtigung zum Zugriff auf verfügen.

Wie Sie im Startmenü in der klassischen Version ändern

  1. Klicken Sie mit der rechten Maustaste auf Start , und klicken Sie dann auf Eigenschaften .
  2. Klicken Sie auf der Registerkarte Startmenü auf Klassisches Startmenü .
  3. Klicken Sie auf OK .
Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
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Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 941248  (http://support.microsoft.com/kb/941248/en-us/ )
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