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Artikel-ID: 941837 - Geändert am: Montag, 8. Oktober 2007 - Version: 1.2

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Problembeschreibung

Ein Windows XP Service Pack-2–based-Computer, der auf einen Intel-Prozessor ist möglicherweise hohen Stromverbrauch, wenn der Prozessor im Leerlauf befindet. Dieses Problem tritt auf, wenn eine Inkonsistenz in der C-Zustände, die vom BIOS des Computers gemeldet werden.

Gehen wir beispielsweise von folgendem Szenario aus:
  • Auf einem Windows XP Service Pack 2–based Computer mit einen Intel-Prozessor, meldet das BIOS nur den C1 C-Status und der C3-C-Status. Das BIOS meldet den C2-C-Status nicht.
  • Sie können den Computer und der Prozessor im Leerlauf.
In diesem Szenario verwendet der Prozessortreiber nicht den C3-C-Status. Stattdessen bleibt der Prozessor in den C1-C-Status. Daher wird der Computer die Energiesparmodus Funktionen des die C3-C-Status nicht ausgenutzt. Dieses Problem betrifft insbesondere Prozessor Energieverbrauch, wenn der Prozessor im Leerlauf befindet.

Ursache

Auf einem Computer mit Windows XP Service Pack 2 behandelt nicht der Intel-Prozessortreiber (Intelppm.sys) nicht zusammenhängend C-Zustände ordnungsgemäß.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des Problems das in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix wird möglicherweise zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Normale Servicegebühren werden jedoch für weitere Fragen und Problemlösungen, die für diesen bestimmten Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf folgender Website von Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen, die für die der Hotfix verfügbar ist. Wenn Sie Ihre Sprache nicht angezeigt werden, liegt dies daran, dass ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Sie müssen Windows XP Service Pack 2 installiert haben.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen zuvor veröffentlichten Hotfixes.

Informationen zur Registrierung

Um diesen Hotfix zu verwenden, haben Sie keine Änderungen an der Registrierung vornehmen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC-Zeit und lokaler Zeit zu ermitteln, verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung.
Windows XP mit SP2, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Intelppm.sys5.1.2600.320536,35231-Aug 200713: 03X 86

Status

Microsoft hat bestätigt, dass dies ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen zum Nehalem Intel-Prozessor finden Sie auf den folgenden Website von Intel:
http://www.intel.com/technology/architecture-silicon/next-gen/index.htm?iid=technology_next-gen+body_overview (http://www.intel.com/technology/architecture-silicon/next-gen/index.htm?iid=technology_next-gen+body_overview)

Hinweis: Wenn Sie Windows Vista verwenden, können Sie die folgenden Microsoft-Website für Hilfe zum Verbrauch und die Batterie Lebens Energieproblemen besuchen:
Fix problems in which power consumption is more than expected or the battery life is short (http://support.microsoft.com/gp/windows_battery_power_settings)
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Microsoft garantiert nicht die Richtigkeit dieser Kontaktinformationen von Drittanbietern.

Weitere Informationen finden Sie die folgende KB-Artikelnummer:
940566  (http://support.microsoft.com/kb/940566/ ) Ein Update ist verfügbar, um Deep Power unten Technologie auf einem Computer mit Windows XP S zu unterstützen, die einem Penryn von Intel-Prozessor
Weitere Informationen finden Sie die folgende KB-Artikelnummer:
941838  (http://support.microsoft.com/kb/941838/ ) Ein Windows Server 2003-basierten Computer mit einen Intel-Prozessor kann hohe Energieverbrauch auftreten, wenn der Prozessor im Leerlauf befindet und wenn eine Inkonsistenz in der C-Zustände, die vom BIOS gemeldet werden
Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist. Microsoft übernimmt keine Garantie, weder konkludent noch anderweitig, über die Leistung oder Zuverlässigkeit dieser Produkte.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 941837  (http://support.microsoft.com/kb/941837/en-us/ )
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