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Artikel-ID: 943854 - Geändert am: Freitag, 26. Oktober 2007 - Version: 1.4

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Problembeschreibung

Sie geben die folgenden Richtlinien für Softwareeinschränkung auf das Netzwerk. Oder Sie diese Richtlinien lokal angeben:
  • Sie legen die Standard-Sicherheitsstufen auf nicht erlaubt.
  • Sie haben eine neue Hashregel für einige Batchdateien erstellen.
  • Sie stellen die Sicherheitsstufe nicht eingeschränkt.
Wenn Sie diese Richtlinien festlegen, erwarten Sie, dass die Batchdateien, die Sie in der Hashregel angegeben haben auf den Clientcomputern ohne Einschränkungen ausgeführt werden können. Wenn Sie versuchen, eine diese Batchdateien auf einem Windows XP-Clientcomputer ausgeführt, funktioniert die Datei nicht jedoch. Eine Eingabeaufforderung auf dem Bildschirm blinkt und verschwindet anschließend sofort. Darüber hinaus wird ein Ereignis etwa folgender Art im Anwendungsprotokoll protokolliert:

Ereignistyp: Warnung
Ereignisquelle: Software Restriction Policies
Ereigniskategorie: Keine
Ereignis-ID: 865
Datum: Date
Uhrzeit: Time
Benutzer: NV
Computer: ComputerName
Beschreibung: Zugriff auf Path\filename bat wurde vom Administrator durch die Standard-Softwareeinschränkung Richtlinienebene eingeschränkt.
Weitere Informationen finden Sie im Hilfe- und Supportcenter unter

http://www.microsoft.com/technet/support/ee/ee_basic.aspx (http://www.microsoft.com/technet/support/ee/ee_basic.aspx)

Hinweis: Dieses Problem tritt nicht auf einem Windows 2003-Clientcomputer.

Ursache

Windows XP verwendet den Prozess cmd.exe das hashing-Flag an die Richtlinien für Softwareeinschränkung-Engine übergeben. Der Prozess cmd.exe ignoriert jedoch Hashregeln, die Sie für Batchdateien angeben. Daher tritt dieses Problem.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Muss Windows XP Service Pack 2 installiert, um diesen Hotfix zu installieren, zu können.

Neustartanforderung

Sie müssen Ihren Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Informationen zur Registrierung

Um diesen Hotfix zu verwenden, müssen Sie keinen Änderungen an der Registrierung vornehmen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows XP mit SP2, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Cmd.exe5.1.2600.3237389,12018-Oct-200711: 50X 86

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Um Richtlinien für Softwareeinschränkung auf einem Domänencontroller zu konfigurieren, gehen Sie folgendermaßen vor:
  1. Öffnen Sie die Active Directory-Benutzer und Computer MMC-Snap-in, klicken Sie mit der rechten Maustaste auf die Organisationseinheit, die Richtlinien für Softwareeinschränkungen angewendet werden soll, und klicken Sie dann auf Eigenschaften .
  2. Klicken Sie auf der Registerkarte Gruppenrichtlinie auf Hinzufügen und dann auf Bearbeiten , um den Gruppenrichtlinienobjekt-Editor zu öffnen.
  3. Im Gruppenrichtlinienobjekt-Editor erweitern Sie Benutzerkonfiguration , erweitern Sie Windows-Einstellungen , erweitern Sie Richtlinien für Softwareeinschränkung , und legen Sie die Sicherheitsstufen und zusätzliche Regeln.
Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
324036  (http://support.microsoft.com/kb/324036/ ) Verwendung von Richtlinien für Softwareeinschränkung in Windows Server 2003
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
Keywords: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB943854 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 943854  (http://support.microsoft.com/kb/943854/en-us/ )
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