DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 944273 - Geändert am: Freitag, 16. November 2007 - Version: 1.0

 

Problembeschreibung

Wenn Sie versuchen, das Programm Microsoft Works-Kalender in Microsoft Works 9 zu starten, erhalten Sie folgende Fehlermeldung:
Works kann auf eine oder mehrere Dateien nicht zugreifen, die erforderlich sind, um den Kalender auszuführen. Die Dateien wurden möglicherweise umbenannt, gelöscht oder verschoben. Installieren Sie Works neu, und starten Sie dann das Programm noch einmal.
Dieses Problem kann auftreten, wenn Sie eine frühere Version von Microsoft Works auf Works 9 aktualisieren.

Ursache

Dieses Problem kann auftreten, wenn das Programm Works-Kalender versucht, die Kalender-Datenbank von einer früheren Version von Works anstelle von Works 9 zu öffnen.

Lösung

Um dieses Problem zu beheben, umbenennen, und Ersetzen der Kalender-Datenbank mithilfe einer neuen Kopie von der Microsoft Works 8 Installation-CD oder von der Microsoft Works Suite 2005 Installations-CD. Gehen Sie hierzu folgendermaßen vor:
  1. Legen Sie die Works 8 Installation-CD oder der Works Suite 2005-CD 1 in das CD- oder DVD-Laufwerk ein.
  2. Öffnen Sie in Windows Explorer einen der in Windows Explorer folgenden Ordner:
    • Für Windows XP:
      C:\Dokumente und Einstellungen\All Users\Application Data\Microsoft\Works
    • Für Windows Vista:
      C:\ProgramData\Microsoft\Works
  3. Benennen Sie die Mswkscal.wcd Datei Old_mswkscal.wcd .
  4. Öffnen Sie den folgenden Ordner, von der Works Installations-CD, die Sie verwenden:
    CD drive: \Common\CommApp
  5. Klicken Sie mit der rechten Maustaste auf die Datei "Mswkscal.wcd" , und klicken Sie dann auf Kopieren .
  6. Öffnen Sie in Windows Explorer einen der folgenden Ordner:
    • Für Windows XP:
      C:\Dokumente und Einstellungen\All Users\Application Data\Microsoft\Works
    • Für Windows Vista:
      C:\ProgramData\Microsoft\Works
  7. Klicken Sie im Menü Bearbeiten auf Einfügen .
  8. Klicken Sie mit der rechten Maustaste auf die Datei "Mswkscal.wcd" , und klicken Sie dann auf Eigenschaften .
  9. In der Registerkarte Allgemein deaktivieren Sie das schreibgeschützte Kontrollkästchen, und klicken Sie dann auf OK .

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Works 9
Keywords: 
kbmt kbexpertisebeginner kbtshoot kbprb KB944273 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 944273  (http://support.microsoft.com/kb/944273/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: