DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 947212 - Geändert am: Samstag, 14. März 2015 - Version: 5.0

 

Problembeschreibung

Wenn Sie das Systemvorbereitungsprogramm (Sysprep) auf einem Windows Vista-basierten Computer verwenden, erhalten Sie die folgende Fehlermeldung angezeigt:

Schwerwiegender Fehler beim Versuch, des Computers Sysprep.
Darüber hinaus wird eine Fehlermeldung angezeigt, die der folgenden ähnelt in der Datei Setuperr.log protokolliert:

Datum Zeit, Fehler [0x0f0073] SYSPRP RunExternalDlls:Not mit DLLs; Wir konnten nicht aktualisieren Sie den aufgezeichneten Zustand, DwRet oder der Computer befindet sich in einem ungültigen Zustand = 31

Ursache

Diese Fehlermeldung soll verhindern, dass die Bereitstellung eines Abbildes beschädigt. Beim Ausführen des Sysprep-Tools wird der Fortschritt durch die einzelnen Phasen des Sysprep nachverfolgt. Sysprep verfügt nicht über eine Möglichkeit, zurückgenommen, wenn es zu Fehlern kommt.

Lösung

Wenn dieser Fehler auftritt, müssen Sie das Abbild neu erstellen. Sie können nicht das Problem mit dem Bild korrigieren. Wenn das Sysprep-Tool ausgeführt wird, löscht es die %windir%\system32\sysprep\panther\setupact.log-Datei. Daher ist es nicht möglich, zu sehen, was das letzte Mal nicht, das das Sysprep-Tool ausgeführt wurde. Um anzuzeigen, welcher Vorgang fehlgeschlagen ist, wenn das Sysprep-Tool, das Sie zuletzt ausgeführt wurde, müssen Sie eine Kopie der Datei %windir%\system32\sysprep\panther\setupact.log, die vorhanden waren, bevor Sie "Sysprep" ausgeführt haben.

Hinweis Bevor Sie ein neues Abbild erstellen oder das Sysprep-Tool erneut ausführen, wird empfohlen, dass Sie den Inhalt der folgenden Ordner speichern:
  • %WINDIR%\Panther
  • %Windir%\System32\Sysprep\Panther
Hinweis Stellen Sie sicher, dass Sie den Inhalt aller Unterordner dieser beiden Ordner speichern.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Keywords: 
kbtshoot kberrmsg kbexpertisebeginner kbprb kbmt KB947212 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 947212  (http://support.microsoft.com/kb/947212/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store