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Artikel-ID: 951640 - Geändert am: Donnerstag, 12. Februar 2009 - Version: 3.0

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Problembeschreibung

Betrachten Sie Folgendes Szenario in Microsoft Dynamics CRM 4.0:
  • Sie erstellen einen Workflow für eine Entität Leads, neue Leads um eine Microsoft Dynamics CRM-Benutzer automatisch zuzuweisen.
  • Importieren Sie die Organisation in eine neue Microsoft Dynamics CRM-Umgebung. In dieser Umgebung müssen Sie der Microsoft CRM-Benutzer einen neuen Active Directory-Benutzer zuzuordnen.
  • Sie erstellen einen neuen Lead, die den Workflow zu versuchen, es hart codierte Microsoft Dynamics CRM zuweisen auslöst Benutzer.
  • Sie zeigen den Workflow.
In diesem Szenario wird Ihnen folgende Fehlermeldung:
Plattform-Fehler
====================================
"Der angeforderte Datensatz wurde nicht gefunden oder Sie haben nicht ausreichende Berechtigungen, um es anzuzeigen."
Benutzer-Fehler
====================================
"Der angeforderte Datensatz wurde nicht gefunden oder Sie haben nicht ausreichende Berechtigungen, um es anzuzeigen."

Ursache

Dieses Problem rührt Workflows als kompilierte Datensätze in der Pluginassemblybase-Tabelle gespeichert werden. Der Importvorgang dekompilieren diese Einträge, um alle Verweise auf die Benutzer Systementität zu korrigieren, die möglicherweise in den Workflowregeln vorhanden sind. Der Importvorgang führt darüber hinaus nicht die vorhandenen Prozess Workflowinstanzen, die Verweise auf die System-Benutzer-Entität enthalten. Daher können diese Instanzen bis die Organisation vollständig importiert wird nicht ausgeführt.

Lösung

Dieses Problem wird in das neueste kumulative Updaterollup für Microsoft Dynamics CRM 4.0 behoben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
949256  (http://support.microsoft.com/kb/949256/ ) Microsoft Dynamics CRM 4.0-Updates und hotfixes

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
887283  (http://support.microsoft.com/kb/887283/ ) Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Dynamics CRM 4.0
Keywords: 
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 951640  (http://support.microsoft.com/kb/951640/en-us/ )
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