DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 953823 - Geändert am: Mittwoch, 5. Februar 2014 - Version: 4.0

Auf dieser Seite

EINFÜHRUNG

Wichtig: Office 2004 für Mac hat das Ende des Supportlebenzyklus erreicht und wird von Microsoft nicht mehr durch Assisted Support oder Updates unterstützt. Wir empfehlen die Aktualisierung auf Office 2011 für Mac (http://www.microsoft.com/germany/mac/default.mspx) , um im Besitz einer unterstützten Version von Office zu sein. Weitere Informationen zum Ablauf des Supportzeitraums für Office 2004 für Mac finden Sie auf der Microsoft Support Lifecycle (http://support.microsoft.com/lifecycle/?p1=2490) -Website.


Wenn Sie das Update 11.5.0 für Microsoft Office 2004 für Mac und den Microsoft Office Open XML-Dateiformatkonverter für Mac installiert haben, können Sie Office 2004-Anwendungen verwenden, um Dateien in den im 2007 Microsoft Office System für Windows und Microsoft Office 2008 für Mac eingeführten Open XML-Formaten zu öffnen und zu speichern.

Hinweis Um zu überprüfen, ob das Mac-Betriebssystem diese Mindestanforderungen erfüllt, klicken Sie im Apple-Menü auf Über diesen Mac.

Sie müssen die beiden folgenden Pakete auf den Mac herunterladen.
  • Besuchen Sie die folgende Website, um das Updatepaket 11.5.0 für Microsoft Office 2004 für Mac aus dem Microsoft Download Center herunterzuladen:
    Bild minimierenBild vergrößern
    Download
    Updatepaket 11.5.0 für Microsoft Office 2004 für Mac jetzt herunterladen (http://www.microsoft.com/de-de/download/details.aspx?id=9416)
    Systemanforderungen: Apple Mac OS X 10.2.8 (Jaguar) oder eine spätere Version des Mac-Betriebssystems
  • Besuchen Sie die folgende Website, um das Updatepaket für den Open XML-Dateiformatkonverter für Mac aus dem Microsoft Download Center herunterzuladen:
    Bild minimierenBild vergrößern
    Download
    Paket für den Open XML-Dateiformatkonverter für Mac jetzt herunterladen. (http://www.microsoft.com/de-de/download/details.aspx?id=17091)
    Wichtig Um die konvertierten Dokumente öffnen zu können, muss Office 2004 11.4.0 oder eine höhere Versionen oder Office V. 10.1.9 X oder eine höherer Version auf Ihrem Computer installiert sein. Empfohlen wird jedoch, dass Sie das Update 11.5.1 für Office 2004 oder ein neueres Update für Office 2004 für Mac installieren.

    Systemanforderungen: Mac OS X Version 10.4.9 (Tiger) oder eine höhere Version von Mac OS

Weitere Informationen

Unterstützte Dateiformate

Die folgenden Open XML-Formatdateitypen können in Office 2004 für Mac geöffnet und gespeichert werden, wenn das Update 11.5.0 für Office 2004 für Mac und der Open XML-Dateiformatkonverter für Mac installiert sind:
  • Word 2008-Dokument (.docx)
  • Word 2008-Dokument mit Makros (.docm)
  • Excel 2008-Arbeitsmappe (.xlsx)
  • Excel 2008-Binärarbeitsmappe (.xlsb)
  • Excel 2008-Arbeitsmappe mit Makros (.xlsm)
  • Excel 2008-Vorlage (.xltx)
  • Excel 2008-Vorlage mit Makros (.xltm)
  • Excel 2008-Add-In (.xlam)
  • PowerPoint 2008-Präsentation (.pptx)
  • PowerPoint 2008-Präsentation mit Makros (.pptm)
  • PowerPoint 2008-Vorlage (.potx)
  • PowerPoint 2008-Vorlage mit Makros (.potm)
  • PowerPoint 2008-Bildschirmpräsentation (*.ppsx)
  • PowerPoint 2008-Bildschirmpräsentation mit Makros (.ppsm)

Unterstützungsdateien für den Konverter

Wenn das Update 11.5.0 für Office 2004 für Mac und der Open XML-Dateiformatkonverter für Mac installiert sind, erkennt Office 2004 für Mac, ob Unterstützungsdateien für den Konverter im Ordner "/Library/Application Support/Microsoft/Office Converter Support" vorhanden sind. Die folgenden Unterstützungsdateien für den Konverter werden benötigt:
  • MFConverter.bundle
  • MicrosoftChartPlugin.framework
  • MicrosoftComponentPlugin.framework
  • MicrosoftOffice.framework
  • MicrosoftOLE.framework
  • MicrosoftOLEAutomation.framework
  • MicrosoftOleo.framework
  • MSXML.framework
  • OfficeArt.framework
  • Open XML for Charts.app
  • Open XML for Excel.app
  • Open XML for Excel.framework
  • Open XML for Word.app
  • Open XML for Word.framework
  • pptfc.app
  • SmartArt.framework
Auch Microsoft Office 2008 für Mac verwendet die Unterstützungsdateien für den Konverter. Daher sollten Sie die Dateien auch dann nicht vom Computer löschen, wenn Sie Office 2004 oder den Open XML-Konverter entfernen.

Updates für die Unterstützungsdateien für den Konverter sind über Microsoft AutoUpdate verfügbar. Um nach Updates der Unterstützungsdateien für den Konverter zu suchen, öffnen Sie die Anwendung Open XML-Konverter. Klicken Sie anschließend im Menü Hilfe auf Auf Updates überprüfen.

Wichtig Sie können keine Betaversionen des Open XML-Konverters mit Office 2004 11.5.0 oder höheren Versionen von Office 2004 verwenden. Wenn Sie auf Ihrem Computer eine Betaversion des Konverters installiert haben, laden Sie Version 1.0 oder eine höhere Version des Open XML-Konverters herunter, und installieren Sie diese. Rufen Sie hierzu die folgende Microsoft-Website auf:
http://www.microsoft.com/germany/mac/default.mspx (http://www.microsoft.com/germany/mac/default.mspx)

Schriftarten

Wenn Microsoft Office 2004 für Mac auf dem Computer installiert ist, werden bei der Installation des Open XML-Dateiformatkonverters für Mac die folgenden Schriftarten im Ordner "/User/username/Library/Fonts/Microsoft" installiert:
  • Cambria
  • Calibri
  • Consolas
  • Constantia
  • Corbel
  • Candara
Diese Schriftarten verbessern die Kompatibilität und die Genauigkeit von Dokumenten, die in 2007 Microsoft Office System für Windows und Microsoft Office 2008 für Mac erstellt wurden.

Bekannte Probleme beim Arbeiten mit Dateien im Open XML-Format in Word 2004

Die folgenden Probleme können auftreten, wenn Sie in Word 2004 mit einem Word-Dokument im Open XML-Format arbeiten:
  • Word 2007-Formel-Objekte gehen verloren.
  • Neue Dokumentlayouts und Formatierungen, die in Word 2008 für Mac oder Word 2007 für Windows verfügbar sind, werden in konvertierten Dateien nicht richtig angezeigt.
  • HTML-Objekte, wie Listen- und Textfelder, werden in konvertierten Dateien abgeschnitten.
  • Word 2008-Vorlagen (.dotx) und Word 2008-Vorlage mit Makros (.dotm) lassen sich nicht konvertieren.
  • Kennwort- oder IRM-geschützte (Information Rights Management, Verwaltung von Informationsrechten) Dokumente können nicht konvertiert werden.
  • Bildaufzählungszeichen werden möglicherweise in normale Aufzählungszeichen umgewandelt.
  • Literaturverzeichnis- und Zitatfelder werden in konvertierten Dateien in Text umgewandelt und nicht mehr automatisch aktualisiert.
  • Die Farben der Überarbeitungsmarkierungen von Änderungen verfolgen werden möglicherweise nicht beibehalten.
  • Inhalte, die bei aktivierter Option Änderungen verfolgen verschoben wurden, werden in Einfügungen und Löschungen umgewandelt.
  • Neu eingefärbte Bilder werden in die ursprüngliche Farbe umgewandelt.
  • Bildlinienarten werden in die ursprünglichen Linienarten umgewandelt.
  • Anmerkungen in digitaler Schreibschrift werden in Bilder umgewandelt.
  • Diagramme und SmartArt-Grafiken werden in Bilder umgewandelt.
  • Wasserzeichen, die Hiragana-Schriftarten enthalten, gehen verloren.
  • Wenn horizontaler Text in der Schriftart Meiryo in einer konvertierten Datei in vertikalen Text umgewandelt wird, erfolgt eine Schriftartenersetzung.
  • Warnungen und Fehlermeldungen, die sich auf Open XML-Konvertierungen beziehen, werden immer in Englisch angezeigt.
  • Sie können mit Formel-Editor erstellte Objekte in konvertierten Dateien nicht öffnen oder bearbeiten.
  • Wenn im Open XML-Format vorliegende Dokumente in Word 2004 gespeichert werden, gehen Schnellformatvorlagen beim Öffnen der Dokumente in Word 2007 verloren.
  • Sie können in Word 2004 nicht mehrere Dokumente im Open XML-Format gleichzeitig speichern.
  • Der Dokumentinhalt wird nicht korrekt angezeigt, weil dieser Inhalt ein inkompatibles Diagramm enthalten kann. Dokumente im Open XML-Format werden in Word 2004 im Kompatibilitätsmodus gespeichert. Inhalte, die in Word 2007 für Windows oder Word 2008 für Mac erstellt wurden, werden daher beim Öffnen in diesen Anwendungen möglicherweise nicht wie erwartet angezeigt oder verhalten sich nicht wie erwartet. Um den Inhalt wiederherzustellen, öffnen Sie das Dokument in Word 2008, doppelklicken Sie auf das Diagramm, um es zu bearbeiten. Nach der entsprechenden Eingabeaufforderung wählen Sie das Diagramm dann aus. Wechseln Sie nach der Konvertierung zurück zu Word, und speichern Sie das Dokument erneut.
  • Wenn Sie eine SmartArt-Grafik in Word 2004 bearbeiten, kann der Hintergrund einiger SmartArt-Grafiken in Schwarz geändert werden.
  • Eingebettete SmartArt-Grafiken werden in Bilder konvertiert, wenn Sie das Dokument, das diese Grafiken enthält, in Word 2004 im Open XML-Format speichern.
  • Eingebettete PowerPoint 2007-Präsentationen, Excel 2007-Diagramme und -Arbeitsblätter sowie Excel 2008-Diagramme und -Arbeitsblätter in Dokumenten im Open XML-Format lassen sich in Word 2004 nicht bearbeiten.
  • Die Option Senden an: E-Mail-Empfänger im Menü Datei in Word 2004 sendet Dokumente im Word-Dokumentenformat (.doc). Dies geschieht selbst dann, wenn die Datei, die Sie senden möchten, im Open XML-Format vorliegt.
  • Beim Öffnen eines Dokuments im Open XML-Format zeigt die Statusanzeige in Word 2004 keine exakten Werte an.
  • Wenn Sie ein Dokument im Open XML-Format, das kein Makro enthält, im DOCM-Format von Word 2008 speichern, wird die Fehlermeldung "Datei wurde nicht gefunden" angezeigt. Diese Meldung kann jedoch gefahrlos ignoriert werden.
  • Stellen Sie sich folgendes Szenario vor:
    1. Sie öffnen ein Microsoft Office Word-Dokument mit der Dateinamenerweiterung DOCM.
    2. Dieses Office Word-Dokument enthält kein Makro und keinen Visual Basic-Code.
    3. Sie öffnen den Visual Basic-Editor über das Untermenü "Makro" im Menü Extras.
    In diesem Szenario wird Visual Basic-Editor ohne ein Projekt für das Office Word-Dokument geöffnet.

    Um dieses Problem zu beheben, speichern Sie das Dokument im DOCX-Format, schließen und öffnen Sie es wieder, und öffnen Sie dann den Visual Basic-Editor.
  • Stellen Sie sich folgendes Szenario vor:
    1. Benutzer von Mac OS X 10.5 (Leopard) öffnen ein Dokument im Open XML-Format.
    2. Dieses Dokument ist auf einem Netzwerkvolume gespeichert.
    3. Die Benutzer stellen dann unter Verwendung des SMB-Protokolls eine Verbindung zum Netzwerkvolume her.
    In diesem Szenario wird das Dokument in Word 2004 schreibgeschützt geöffnet.

Bekannte Probleme beim Arbeiten mit Dateien im Open XML-Format in Excel 2004

Die folgenden Probleme können auftreten, wenn Sie in Excel 2004 mit einer Excel-Arbeitsmappe im Open XML-Format arbeiten:
  • Kennwort- oder IRM-geschützte (Information Rights Management, Verwaltung von Informationsrechten) Arbeitsmappen können nicht konvertiert werden.
  • Daten, die sich hinter Zeile 65.526 oder Spalte 256 befinden, gehen verloren. Alle Formeln, die auf Daten in diesem Bereich Bezug nehmen, geben den Fehlerwert "#BEZUG!" zurück.
  • Enthält eine Zelle mehrere bedingte Formatierungsregeln, so gehen diese verloren. Excel beendet die Auswertung, sobald die erste Bedingung ausgewertet ist und angezeigt wird.
  • Neue Funktionen in Excel 2008 gehen verloren. Diese Funktionen geben den Fehlerwert #NAME? anstelle des berechneten Ergebnisses zurück.
  • Formeln mit mehr als 29 benutzerdefinierten Argumenten gehen verloren. Diese Formeln werden in den Fehlerwert "#VALUE!" konvertiert.
  • Nicht initialisierte ActiveX-Steuerelemente gehen verloren.
  • Formeln mit Verweisen auf Tabellen in anderen Arbeitsmappen gehen verloren. Diese Verweise werden in den Fehlerwert "#REF!" umgewandelt.
  • Formeln mit mehr als 30 Argumenten in einer Zelle gehen verloren. Diese Formeln werden in den Fehlerwert "#VALUE!" konvertiert.
  • Bedingte Formatierungstypen in einem nicht zusammenhängenden Bereich gehen verloren.
  • PivotTable-Berichte mit mehr als 8.000 Elementen können nicht konvertiert werden.
  • Formeln, die das interne Längenlimit (1.800 Zeichen) überschreiten, gehen verloren. Diese Formeln werden in den Fehlerwert "#VALUE!" konvertiert.
  • Formeln mit mehr als sieben Verschachtelungsebenen gehen verloren. Diese Formeln werden in den Fehlerwert "#VALUE!" konvertiert.
  • Datumsangaben in nicht unterstützten Kalenderformaten werden in das Gregorianische Kalenderformat umgewandelt.
  • Eindeutige Zellformate, die das interne Limit (4.050 Zeichen) überschreiten, gehen verloren.
  • Bedingte Formatierung für die Option Ganze Zeile formatieren geht verloren.
  • Formeln zur Datumsüberprüfung, die mehr als 255 Zeichen enthalten, gehen verloren.
  • In Zellen mit mehr als drei bedingten Formaten werden nur die ersten drei Bedingungen angezeigt.
  • Excel 2008-Effekte, die auf Objekte angewendet werden, gehen verloren.
  • Eindeutige Schriftartformate, die die internen Limits überschreiten, gehen verloren.
  • Formeln mit mehr als 40 Operanden gehen verloren. Diese Formeln werden in den Fehlerwert "#VALUE!" konvertiert.
  • Die folgenden Datenfilter gehen verloren:
    • benutzerdefinierte Datenfilter
    • symbolbasierte Datenfilter
    • farbbasierte Datenfilter
    • Datumsgruppen-Datenfilter
    • Top-10-Datenfilter
    • Schriftfarben-Datenfilter
    • Datenbalken-Datenfilter
  • Es bleiben maximal zwei Sortierungskriterien erhalten.
  • Windows-spezifische Einstellungen für automatisiertes Webpublishing gehen verloren.
  • Bei einer Sortierung bleibt nur ein Filter erhalten.
  • SmartArt-Grafiken werden in Bilder konvertiert.
  • Verknüpfte oder eingebettete Word 2008-Dokumente, Excel 2008-Arbeitsmappen und PowerPoint 2008-Präsentationen können aus konvertierten Dateien heraus nicht geöffnet oder bearbeitet werden.
  • Sie können in Excel 2004 nicht mehrere Arbeitsmappen im Open XML-Format gleichzeitig speichern.

Bekannte Probleme beim Arbeiten mit Dateien im Open XML-Format in PowerPoint 2004

Die folgenden Probleme können auftreten, wenn Sie in PowerPoint 2004 mit einer PowerPoint-Präsentation im Open XML-Format arbeiten:
  • Kennwort- oder IRM-geschützte (Information Rights Management, Verwaltung von Informationsrechten) Präsentationen können nicht konvertiert werden.
  • Doppelte Unterstreichungen werden in einfache Unterstreichungen umgewandelt.
  • Benutzerdefinierte Einstellungen für Zeichenabstände gehen verloren.
  • Kacheleinstellungen gehen in konvertierten Präsentationen verloren, wenn ein nebeneinander angeordnetes Bild als Folienhintergrund verwendet wurde.
  • Die Konvertierung von PowerPoint-Präsentationen, die Objekte mit 3D-Effekten enthalten, kann sehr lange dauern.
  • Gestapelte japanische Datumsangaben werden in konvertierten Dateien nicht richtig angezeigt.
  • SmartArt-Grafiken werden in Bilder konvertiert.
  • Aufzählungen mit mehr als fünf Ebenen werden in Bilder umgewandelt.
  • Wenn auf dem Computer die Schriftarten der ursprünglichen Präsentation nicht installiert sind, dann können in Bilder konvertierte Inhalte Ersatzschriftarten enthalten.
  • Weiche Schatten werden in harte Schatten umgewandelt.
  • Neue Folien, die zu einer konvertierten Datei hinzugefügt werden, verfügen statt des Aufzählungslayouts über ein leeres Layout.
  • Sie können nicht mehrere Präsentationen im Open XML-Format gleichzeitig in PowerPoint 2004 speichern.
  • Eingebettete Word 2008-Dokumente, Excel 2008-Arbeitsmappen und PowerPoint 2008-Präsentationen können aus konvertierten Dateien heraus nicht geöffnet oder bearbeitet werden.
  • Nach dem Konvertieren von PowerPoint 2008-Vorlagen (.potx) und PowerPoint 2008-Vorlagen mit Makros (.potm) wird beim Speichern einer Datei das Dialogfeld Speichern unter nicht geöffnet. Sie können allerdings im Menü Datei auf Speichern unter klicken, um das Dialogfeld Speichern unter zu öffnen.
  • In PowerPoint 2007 für Windows oder PowerPoint 2008 für Mac erstellte Diagramme werden nicht angezeigt oder verhalten sich nicht wie erwartet, wenn Sie eine Präsentation in PowerPoint 2004 speichern und dann in PowerPoint 2007 oder PowerPoint 2008 öffnen. Um den Inhalt wiederherzustellen, öffnen Sie das Dokument in PowerPoint 2008, doppelklicken Sie zum Bearbeiten auf das Diagramm, und konvertieren Sie das Diagramm, wenn Sie dazu aufgefordert werden. Wechseln Sie nach der Konvertierung zurück zu PowerPoint, und speichern Sie das Dokument erneut.
  • In PowerPoint 2007 für Windows oder PowerPoint 2008 für Mac erstellte Diagramme werden in PowerPoint 2004 als Bilder angezeigt.
  • Präsentationen mit Makros können in PowerPoint 2004 selbst dann nicht in einem Dateiformat ohne Makros gespeichert werden, wenn Sie alle Makros aus der Präsentation löschen.
  • PowerPoint 2004 fügt dem Dateinamen möglicherweise mehrere Dateinamenerweiterungen hinzu. Der Dateiname kann dann z. B. so aussehen: "myfile.pptx.pptm". Dieses Problem tritt auf, wenn Sie eine Präsentation in einem Format ohne Makros öffnen, der Präsentation ein Makro hinzufügen und die Präsentation dann im Format mit Makros speichern. Um dieses Problem zu beheben, löschen Sie im Dialogfeld Speichern unter die Dateinamenerweiterung des Formats ohne Makros aus dem Dateinamen, bevor Sie die Datei speichern.
  • Reagiert PowerPoint 2004 bei der Konvertierung einer Präsentation im Open XML-Format nicht mehr, starten Sie den Computer neu oder verwenden Sie das Dienstprogramm Aktivitätsmonitor im Ordner "/Applications/Utilities", um den Prozess "Pptfc.app" zu schließen, bevor Sie die Präsentation erneut im Open XML-Format speichern können.

Weitere Informationen

Verwandtes Thema zu den neuesten Updates, die Sie installieren können

Klicken Sie auf die folgenden Links, um weitere Optionen zu durchsuchen, falls Sie Ihr Problem mithilfe dieses Artikels nicht beheben konnten: Die in diesem Artikel genannten Produkte anderer Anbieter stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office 2004 for Mac Professional Edition
  • Microsoft Office 2004 for Mac Standard Edition
  • Microsoft Office 2004 für Mac Edition für Schüler, Studierende und Lehrkräfte
  • Microsoft Entourage 2004 for Mac
  • Microsoft Excel 2004 for Mac
  • Microsoft PowerPoint 2004 for Mac
  • Microsoft Word 2004 for Mac
Keywords: 
dftsdahomeportal kbexpertisebeginner kbinfo KB953823
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: