DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 968358 - Geändert am: Freitag, 5. Juni 2009 - Version: 1.0

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 

Auf dieser Seite

Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Sie haben (REMOTEDESKTOPVERBINDUNGS) 6.1, installiert auf einem Clientcomputer, auf dem eines der folgenden Betriebssysteme ausgeführt wird:
    • Windows Server 2008
    • Windows Vista
    • Windows XP
  • Verbinden Sie auf dem Clientcomputer mit einem RemoteApp-Programm über eine REMOTEDESKTOPVERBINDUNG-Sitzung.
  • Sie verwenden eine Maus, um ein Element aus einem Kombinationsfeld in der RemoteApp-Programm auswählen.
In diesem Szenario beim Schließen im Kombinationsfeld bleibt das Element, das in das Kombinationsfeld angezeigt wird. Sie erwarten jedoch, dass das Element, auf das Element ändern, die Sie ausgewählt.

Notizen
  • Dieses Problem tritt nicht in eine vollständige REMOTEDESKTOPVERBINDUNG-Sitzung.
  • Dieses Problem tritt nicht auf, wenn Sie REMOTEDESKTOPVERBINDUNG 6.0 verwenden.

Ursache

Dieses Problem tritt wegen einer Designänderung in REMOTEDESKTOPVERBINDUNG 6.1. Diese Designänderung ist in der folgenden enthalten:
  • Hotfix-951616
  • Windows Server 2008
  • Windows XP Service Pack 3
  • Windows Vista Service Pack 1
  • Windows Vista Service Pack 2
  • Windows Server 2008 Service Pack 2

Lösung

Hotfix-Informationen für Windows Vista und Windows Server 2008

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Wichtige Updates für Windows Vista und Windows Server 2008 sind in der gleichen Pakete enthalten. Allerdings kann nur eines dieser Produkte auf der Seite “ Hotfix Anforderung eingeben aufgeführt werden. Um das Hotfix-Paket anzufordern, das für Windows Vista und Windows Server 2008 gilt, wählen Sie nur das Produkt, das auf der Seite aufgeführt ist.

Voraussetzungen

Um diesen Hotfix anwenden, müssen Sie der Computer eines der folgenden ausführen:
  • Windows Vista Service Pack 1
  • Windows Vista Service Pack 2
  • Windows Server 2008
  • Windows Server 2008 Service Pack 2

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Hinweis für Windows Server 2008 und Windows Vista-Datei-Informationen

Das MANIFEST-Dateien (. Manifest) und die MUM-Dateien (.mum, die installiert werden für jede Umgebung) sind listed separately. MUM- und MANIFEST-Dateien sowie die zugeordneten (.cat) Sicherheitskatalogdateien, sind entscheidend für den Status der aktualisierten Komponente beizubehalten. Die Sicherheitskatalogdateien (Attributes nicht aufgelistet) sind mit eine digitale Signatur signiert.

Für alle unterstützten x 86-basierten Versionen von Windows Server 2008 und Windows Vista
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Aaclient.dll6.0.6001.22435136,19218-Mai 200913: 47X 86SP1
Aaclient.MOFNicht zutreffend1,09701-Apr-200918: 53Nicht zutreffendSP1
Mstscax.dll6.0.6001.224352,062,33618-Mai 200913: 50X 86SP1
Mstscax.MOFNicht zutreffend1,96701-Apr-200918: 54Nicht zutreffendSP1
Tsgqec.dll6.0.6001.2243553,24818-Mai 200913: 52X 86SP1
Aaclient.dll6.0.6002.22138136,19218-Mai 200913: 43X 86SP2
Aaclient.MOFNicht zutreffend1,09703-Apr-200920: 41Nicht zutreffendSP2
Mstscax.dll6.0.6002.221382,066,43218-Mai 200913: 44X 86SP2
Mstscax.MOFNicht zutreffend1,96703-Apr-200920: 42Nicht zutreffendSP2
Tsgqec.dll6.0.6002.2213853,24818-Mai 200911: 53X 86SP2
Für alle unterstützten Itanium-basierte Versionen von Windows Server 2008
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Aaclient.dll6.0.6001.22435298,49618-Mai 200913: 37IA-64SP1
Aaclient.MOFNicht zutreffend1,09701-Apr-200915: 54Nicht zutreffendSP1
Mstscax.dll6.0.6001.224354,928,51218-Mai 200913: 41IA-64SP1
Mstscax.MOFNicht zutreffend1,96701-Apr-200915: 56Nicht zutreffendSP1
Tsgqec.dll6.0.6001.2243580,38418-Mai 200913: 42IA-64SP1
Aaclient.dll6.0.6002.22138298,49618-Mai 200913: 33IA-64SP2
Aaclient.MOFNicht zutreffend1,09703-Apr-200920: 39Nicht zutreffendSP2
Mstscax.dll6.0.6002.221384,935,16818-Mai 200913: 36IA-64SP2
Mstscax.MOFNicht zutreffend1,96703-Apr-200920: 40Nicht zutreffendSP2
Tsgqec.dll6.0.6002.2213880,38418-Mai 200913: 39IA-64SP2
Für alle unterstützten x 64-basierten Versionen von Windows Server 2008 und Windows Vista
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Aaclient.dll6.0.6001.22435151,55218-Mai 200914: 02X 64SP1
Aaclient.MOFNicht zutreffend1,09701-Apr-200915: 54Nicht zutreffendSP1
Mstscax.dll6.0.6001.224352,419,71218-Mai 200914: 06X 64SP1
Mstscax.MOFNicht zutreffend1,96701-Apr-200915: 55Nicht zutreffendSP1
Tsgqec.dll6.0.6001.2243545,05618-Mai 200914: 07X 64SP1

Hotfix-Informationen für Windows XP

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, muss der Computer Windows XP Service Pack 3 ausgeführt.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Für alle unterstützten x 86-basierten Versionen von Windows XP SP3
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Lhmstscx.dll6.0.6001.224352,062,33620-May-200915: 31X 86

Abhilfe

Um dieses Problem zu umgehen, verwenden Sie die Pfeiltaste nach oben oder nach unten Sie Taste auf der Tastatur anstelle der Maus zum Markieren der Kombinationsfeldelemente.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684   (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbsurveynew kbqfe kbhotfixserver KB968358 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 968358  (http://support.microsoft.com/kb/968358/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store