DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 981211 - Geändert am: Dienstag, 20. April 2010 - Version: 1.0

Hotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
 
 

Auf dieser Seite

Problembeschreibung

Stellen Sie sich das folgende Szenario vor. Durch das Bereitstellen von RemoteApp-Anwendung auf einem Clientcomputer, auf dem Windows Vista ausgeführt wird. Sie konfigurieren das RemoteApp-Programm automatisch einen gespeicherten Benutzernamen angezeigt wird, wenn Sie das Programm zu starten. Allerdings nicht der gespeicherten Benutzernamen im Anmeldedialogfeld angezeigt. Daher müssen Sie zur Eingabe sowohl den Benutzernamen und das Kennwort manuell, um RemoteApp-Programm zu starten.

Hinweis: Die RDP-Datei bearbeiten, um einen Benutzernamen in der RemoteApp-Programm zu speichern. Zu diesem Zweck verwenden Sie einen Texteditor, und geben Sie Benutzername: s: <user>.

Ursache

Dieses Problem tritt auf, weil das Programm Remotedesktopverbindung (mstsc.exe) mit den gespeicherten Benutzernamen des RDP-Datei in einem Szenario mit RemoteApp ignoriert.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des Problems, die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar", am Anfang dieses Knowledge Base-Artikels. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft-Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Normale Servicegebühren werden jedoch für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf folgender Website von Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Sie Ihre Sprache nicht angezeigt werden, ist ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen:

Um diesen Hotfix anwenden zu können, müssen Sie Windows Vista Service Pack 1 (SP1) oder Windows Vista Service Pack 2 (SP2) ausgeführt werden.

Weitere Informationen dazu, wie Sie ein Windows Vista Servicepack erhalten klicken Sie auf die folgende KB-Artikelnummer:
935791  (http://support.microsoft.com/kb/935791/ ) So erhalten Sie das neueste Servicepack für Windows Vista

Informationen zur Registrierung

Um den Hotfix in diesem Paket verwenden zu können, haben Sie keine Änderungen an der Registrierung vornehmen.

Neustartanforderung

Sie müssen möglicherweise den Computer neu zu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Dateiinformationen

Englisch (USA)-Version dieses Hotfixes installiert Dateien mit die Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgelistet. Die Datums- und Uhrzeitangaben für diese Dateien auf dem lokalen Computer werden in Ihrer lokalen Zeit zusammen mit Ihren aktuellen Zeitunterschied Sommerzeit (DST) angezeigt. Darüber hinaus können sich die Datumsangaben und Uhrzeiten ändern, wenn Sie bestimmte Operationen auf die Dateien anwenden
Hinweise zu den Dateiinformationen für Windows Vista
  • Das MANIFEST-Dateien (. Manifest) und die MUM-Dateien (.mum), die installiert werden für jede Umgebung sind im Abschnitt "Weitere Dateiinformationen für Windows Vista" listed separately. MUM-Dateien und MANIFEST-Dateien und die zugehörigen (.cat) Sicherheitskatalogdateien, sind äußerst wichtig, den Status der aktualisierten Komponenten verwalten. Die Sicherheitskatalogdateien, deren Attribute nicht aufgelistet sind, werden mit einer digitalen Microsoft-Signatur signiert.
Für alle unterstützten x 86-basierten Versionen von Windows Vista
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Mstsc.exe6.1.7600.206051,034,24019-Mär-201015: 18X 86
Mstsc.exe6.1.7600.206051,034,24019-Mär-201015: 31X 86
Aaclient.dll6.1.7600.20605131,58419-Mär-201015: 18X 86
Mstscax.dll6.1.7600.206052,702,84819-Mär-201015: 18X 86
Tsgqec.dll6.1.7600.1638536,86419-Mär-201015: 18X 86
Aaclient.dll6.1.7600.20605131,58419-Mär-201018: 45X 86
Mstscax.dll6.1.7600.206052,702,84819-Mär-201018: 45X 86
Tsgqec.dll6.1.7600.1638536,86419-Mär-201018: 45X 86
Für alle unterstützten x 64-basierten Versionen von Windows Vista
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Mstsc.exe6.1.7600.206051,098,24026-Feb-201004: 08X 64
Mstsc.exe6.1.7600.206051,098,24019-Mär-201013: 53X 64
Aaclient.dll6.1.7600.20605158,72019-Mär-201018: 10X 64
Mstscax.dll6.1.7600.206053,151,87219-Mär-201018: 10X 64
Tsgqec.dll6.1.7600.1638544,03219-Mär-201018: 10X 64
Aaclient.dll6.1.7600.20605158,72019-Mär-201018: 55X 64
Mstscax.dll6.1.7600.206053,151,87219-Mär-201018: 55X 64
Tsgqec.dll6.1.7600.1638544,03219-Mär-201018: 55X 64

Status

Microsoft hat bestätigt, dass dies ein Problem in der Microsoft-Produkten handelt, die im Abschnitt "Beziehen sich auf" aufgeführt sind.

Weitere Informationen

Weitere Informationen zu RemoteApp-Programmen finden Sie auf folgender Website von Microsoft Developer Network (MSDN):
Introduction to Terminal Services RemoteApp (TS RemoteApp) (http://technet.microsoft.com/library/cc753844(WS.10).aspx)
Weitere Informationen zur Terminologie für Softwareupdates finden Sie die folgende KB-Artikelnummer:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Weitere Dateiinformationen

Weitere Dateiinformationen für Windows Vista

Weitere Dateien für alle unterstützten x 86-basierten Versionen von Windows Vista
Tabelle minimierenTabelle vergrößern
DateinameUpdate.mum
DateiversionNicht zutreffend
Dateigröße1,418
Datum (UTC)20-Mär-2010
Zeit (UTC)07: 33
DateinameX86_a173fa126cd57d8e7c5b5658d457c1a7_31bf3856ad364e35_7.0.6001.22658_none_86ab4d0df20ef265.Manifest
DateiversionNicht zutreffend
Dateigröße1,093
Datum (UTC)20-Mär-2010
Zeit (UTC)07: 33
DateinameX86_d206a438be00c89cbc091facab60a46b_31bf3856ad364e35_7.0.6002.22368_none_d02def43bdcdb4aa.Manifest
DateiversionNicht zutreffend
Dateigröße1,093
Datum (UTC)20-Mär-2010
Zeit (UTC)07: 33
DateinameX86_microsoft Windows--t..minalservicesclient_31bf3856ad364e35_7.0.6001.22658_none_3fa862d7c53d20c7.Manifest
DateiversionNicht zutreffend
Dateigröße18,313
Datum (UTC)19-Mär-2010
Zeit (UTC)19: 44
DateinameX86_microsoft Windows--t..minalservicesclient_31bf3856ad364e35_7.0.6002.22368_none_418404d3c26b91dc.Manifest
DateiversionNicht zutreffend
Dateigröße18,313
Datum (UTC)19-Mär-2010
Zeit (UTC)21: 06
DateinameX86_microsoft Windows--t..s-clientactivexcore_31bf3856ad364e35_7.0.6001.22658_none_21ba1cff69cdc746.manifest
DateiversionNicht zutreffend
Dateigröße124,053
Datum (UTC)19-Mär-2010
Zeit (UTC)19: 46
DateinameX86_microsoft Windows--t..s-clientactivexcore_31bf3856ad364e35_7.0.6002.22368_none_2395befb66fc385b.manifest
DateiversionNicht zutreffend
Dateigröße124,053
Datum (UTC)19-Mär-2010
Zeit (UTC)21: 10
Weitere Dateien für alle unterstützten x 64-basierten Versionen von Windows Vista
Tabelle minimierenTabelle vergrößern
DateinameAmd64_34fb289f1fbfc5ca42e3322aa236ba83_31bf3856ad364e35_7.0.6001.22658_none_37ad87cfcdd0ec47.Manifest
DateiversionNicht zutreffend
Dateigröße1,836
Datum (UTC)20-Mär-2010
Zeit (UTC)07: 33
DateinameAmd64_cf5bb327b98e88eba48c815024afe85c_31bf3856ad364e35_7.0.6002.22368_none_a761a32ffeb0268e.Manifest
DateiversionNicht zutreffend
Dateigröße1,836
Datum (UTC)20-Mär-2010
Zeit (UTC)07: 33
DateinameAmd64_microsoft Windows--t..minalservicesclient_31bf3856ad364e35_7.0.6001.22658_none_9bc6fe5b7d9a91fd.Manifest
DateiversionNicht zutreffend
Dateigröße18,353
Datum (UTC)19-Mär-2010
Zeit (UTC)19: 47
DateinameAmd64_microsoft Windows--t..minalservicesclient_31bf3856ad364e35_7.0.6002.22368_none_9da2a0577ac90312.Manifest
DateiversionNicht zutreffend
Dateigröße18,353
Datum (UTC)19-Mär-2010
Zeit (UTC)22: 35
DateinameAmd64_microsoft Windows--t..s-clientactivexcore_31bf3856ad364e35_7.0.6001.22658_none_7dd8b883222b387c.manifest
DateiversionNicht zutreffend
Dateigröße124,113
Datum (UTC)19-Mär-2010
Zeit (UTC)19: 50
DateinameAmd64_microsoft Windows--t..s-clientactivexcore_31bf3856ad364e35_7.0.6002.22368_none_7fb45a7f1f59a991.manifest
DateiversionNicht zutreffend
Dateigröße124,113
Datum (UTC)19-Mär-2010
Zeit (UTC)22: 39
DateinameUpdate.mum
DateiversionNicht zutreffend
Dateigröße1,426
Datum (UTC)20-Mär-2010
Zeit (UTC)07: 33
DateinameX86_microsoft Windows--t..minalservicesclient_31bf3856ad364e35_7.0.6001.22658_none_3fa862d7c53d20c7.Manifest
DateiversionNicht zutreffend
Dateigröße18,313
Datum (UTC)19-Mär-2010
Zeit (UTC)19: 44
DateinameX86_microsoft Windows--t..minalservicesclient_31bf3856ad364e35_7.0.6002.22368_none_418404d3c26b91dc.Manifest
DateiversionNicht zutreffend
Dateigröße18,313
Datum (UTC)19-Mär-2010
Zeit (UTC)21: 06
DateinameX86_microsoft Windows--t..s-clientactivexcore_31bf3856ad364e35_7.0.6001.22658_none_21ba1cff69cdc746.manifest
DateiversionNicht zutreffend
Dateigröße124,053
Datum (UTC)19-Mär-2010
Zeit (UTC)19: 46
DateinameX86_microsoft Windows--t..s-clientactivexcore_31bf3856ad364e35_7.0.6002.22368_none_2395befb66fc385b.manifest
DateiversionNicht zutreffend
Dateigröße124,053
Datum (UTC)19-Mär-2010
Zeit (UTC)21: 10

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Service Pack 1, wenn verwendet mit:
    • Windows Vista Business
    • Windows Vista Business 64-bit edition
    • Windows Vista Enterprise
    • Windows Vista Enterprise 64-bit edition
    • Windows Vista Home Basic
    • Windows Vista Home Basic 64-bit edition
    • Windows Vista Home Premium
    • Windows Vista Home Premium 64-bit edition
    • Windows Vista Ultimate
    • Windows Vista Ultimate 64-bit edition
  • Windows Vista Service Pack 2, wenn verwendet mit:
    • Windows Vista Business
    • Windows Vista Business 64-bit edition
    • Windows Vista Enterprise
    • Windows Vista Enterprise 64-bit edition
    • Windows Vista Home Basic
    • Windows Vista Home Basic 64-bit edition
    • Windows Vista Home Premium
    • Windows Vista Home Premium 64-bit edition
    • Windows Vista Ultimate
    • Windows Vista Ultimate 64-bit edition
Keywords: 
kbmt kbexpertiseinter kbfix kbhotfixserver kbqfe kbautohotfix kbsurveynew kbprb KB981211 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 981211  (http://support.microsoft.com/kb/981211/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store
Folgen Sie uns: