DetailPage-MSS-KB

Knowledge Base

Artikel-ID: 982240 - Geändert am: Freitag, 28. Mai 2010 - Version: 3.1

Problembeschreibung

Beim Versuch, eine Microsoft Office 2010-Anwendung zu starten, wird die folgende Fehlermeldung angezeigt:
Ihre Betaversion der Software ist abgelaufen. Verwenden Sie in der Systemsteuerung die Option "Software", um die Betasoftware vom Computer zu entfernen.

Ursache

Das Problem tritt auf, weil die Betaversion der Office 2010-Anwendung, die Sie verwenden, abgelaufen ist. Die Beta 1- und Beta 2-Versionen der Office 2010-Anwendungen laufen zu folgenden Terminen ab:
  • Microsoft Office 2010 Beta 1: 31. Oktober 2010
  • Microsoft Office 2010 Beta 2: 1. November 2010

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Entfernen Sie die Beta 1- und Beta 2-Versionen der Office 2010-Anwendung vom Computer. Gehen Sie hierzu folgendermaßen vor:

    Windows XP Service Pack 3 (SP3) und Windows Server 2003 R2:
    1. Klicken Sie auf Start, klicken Sie auf Systemsteuerung, und klicken Sie anschließend auf Software.
    2. Klicken Sie in der Liste Zurzeit installierte Programme auf die Beta 1- oder Beta 2-Version des auf dem Computer installierten Office 2010-Programms, und klicken Sie anschließend auf Entfernen.
    3. Klicken Sie auf Ja, wenn Sie aufgefordert werden, das Programm zu entfernen.
    Windows Vista mit Service Pack 1 (SP1), Windows 7 und Windows Server 2008
    1. Klicken Sie auf Start
      Bild minimierenBild vergrößern
      Schaltfläche 'Start'
      und anschließend auf Systemsteuerung.
    2. Klicken Sie unter Programme auf Programm deinstallieren.
    3. Klicken Sie in der Liste Programm deinstallieren/ändern auf die Beta 1- oder Beta 2-Version des auf dem Computer installierten Office 2010-Programms und anschließend auf Deinstallieren.
  2. Aktualisieren Sie auf die endgültige Produktversion der Office 2010-Anwendung. Weitere Informationen hierzu finden Sie auf folgender Website von Microsoft:
    http://office.microsoft.com/de-de/default.aspx (http://office.microsoft.com/de-de/default.aspx)

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Academic 2010
  • Microsoft Office Home and Business 2010
  • Microsoft Office Home and Student 2010
  • Microsoft Office Professional 2010
  • Microsoft Office Professional Plus 2010
  • Microsoft Access 2010
  • Microsoft Excel 2010
  • Microsoft Infopath 2010
  • Microsoft OneNote 2010
  • Microsoft Outlook 2010
  • PerformancePoint Services for SharePoint 2010
  • Microsoft PowerPoint 2010
  • Microsoft Project Professional 2010
  • Microsoft Project Standard 2010
  • Microsoft Publisher 2010
  • Microsoft SharePoint Designer 2010
  • Microsoft Visio Premium 2010
  • Microsoft Visio Professional 2010
  • Microsoft Visio Standard 2010
  • Microsoft Word 2010
  • Microsoft Word Home and Student 2010
Keywords: 
kbinstallation kbexpertisebeginner kbsurveynew kbprb KB982240
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Freigeben
Weitere Supportoptionen
Microsoft Community-Supportforen
Kontaktieren Sie uns direkt
Zertifizierten Partner finden
Microsoft Store