DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 178465 - Last Review: August 1, 2007 - Revision: 15.0

This article was previously published under Q178465

On This Page

SUMMARY

This article describes how to return to using an earlier version of Microsoft Money after you convert your data file to a newer version of Money.

To return to the earlier version of Money, you may have to reinstall the earlier version of the Money program onto your computer if you installed the later version of Money in the same folder as the earlier version. After the earlier version of Money is installed, restore a version of your data file that is compatible with the earlier version of Money. To do this, use one of the following methods:
  • Restore the backup file that was automatically created when your data file was converted to the later version of Money.
  • Restore a different backup file.
  • Export and then import the file.

MORE INFORMATION

To restore your data file to a version that is compatible with an earlier version of Money, use the method that is appropriate for your situation.

Restore from the backup file that was automatically made before file conversion

When you open your existing Money data file after you convert your data file to a newer version of Money, the program automatically makes a backup of the file in its original format before converting it. The backup file is created in the same folder where the data file resides. This backup file has the same name as the file that is being converted, but it has a different file name extension. Money uses the following file name extensions for the backup file:

Collapse this tableExpand this table
Earlier version of money Extension
Money 1.0.mn1
Money 2.0 .mn2
Money 3.0.mn3
Money 4.0 .mn4
Money 5.0 (Money 97).mn5
Money 6.0 (Money 98).mn6
Money 7.0 (Money 99) .mn7
Money 8.0 (Money 2000) .mn8
Money 9.0 (Money 2001) .mn9
Money 10.0 (Money2002) .m10
Money 11.0 (Money 2003) .m11
Money 12.0 (Money 2004).m12
Money 14.0 (Money 2005).m14
Money 15.0 (Money 2006).m15
Money 16.0 (Money 2007).m16

Because this backup file is a copy of your data file as it existed immediately before conversion, it may be more up to date than your personally created backup files. If you did not make a backup file under the earlier version of Money, you can use the file that was automatically created.

For your version of Money to read this backup file, you must rename the file so that it has the .mny file name extension.

To find and rename the automatically created backup file, follow these steps:

Windows Vista

  1. Verify that your view options are set to show file name extensions. To do this, follow these steps:

    To resolve this issue, follow the steps in the appropriate section.

    The computer is connected to the Internet

    View the "Show or hide file name extensions" topic on the following Windows Online Help and Support Web site:
    http://windowshelp.microsoft.com/Windows/en-US/Help/a0b4607a-6fa8-42ab-aef6-7418183389da1033.mspx (http://windowshelp.microsoft.com/Windows/en-US/Help/a0b4607a-6fa8-42ab-aef6-7418183389da1033.mspx)

    The computer is not connected to the Internet

    View the "Show or hide file name extensions" topic in Windows Help and Support on the computer's hard disk by following these steps:
    1. Click Start, and then click Help and Support.
    2. In the Search Help box or in the Search online Help box, type Show or hide file name extensions, and then click Search Help.
    3. In the list of topics, click Show or hide file name extensions.
    4. Click the link that best describes the problem that you are experiencing.
    5. Follow the suggestions to troubleshoot the problem that you are experiencing.
  2. Use the Search command to locate the backup file. To do this, click Start
    Collapse this imageExpand this image
    Start button
    , type *.mnx in the Start Search box, and then press ENTER.

    Note In this file name extension, x varies depending on the number of the earlier version of Money.
  3. Rename the backup file. To do this, follow these steps:

    To resolve this issue, follow the steps in the appropriate section.

    The computer is connected to the Internet

    View the "Rename a file" topic on the following Windows Online Help and Support Web site:
    http://windowshelp.microsoft.com/Windows/en-US/help/7c2273a1-19a8-4596-9f8f-3f238fb2a1021033.mspx (http://windowshelp.microsoft.com/Windows/en-US/help/7c2273a1-19a8-4596-9f8f-3f238fb2a1021033.mspx)

    The computer is not connected to the Internet

    View the "Rename a file" topic in Windows Help and Support on the computer's hard disk by following these steps:
    1. Click Start, and then click Help and Support.
    2. In the Search Help box or in the Search online Help box, type Rename a file, and then click Search Help.
    3. In the list of topics, click Rename a file.
    4. Click the link that best describes the problem that you are experiencing.
    5. Follow the suggestions to troubleshoot the problem that you are experiencing.
  4. Start Money, and then open the newly renamed backup file. To do this, follow these steps:
    1. Start the version of Money to which you want to revert. The program may open a sample file.
    2. In Money, click Open on the File menu.
    3. In the list of Money files, click the file that you just renamed, and then click OK. Money opens the file.

Microsoft Windows XP and earlier versions of Windows

  1. Verify that your view options are set to show file name extensions. To do this, follow these steps:
    1. Double-click the My Computer icon.
    2. On the Tools menu, click Folder options.
    3. Click the View tab, and then click Show hidden files and folders.
    4. Click to clear the Hide extensions for known file types check box.
  2. Use the Search command to locate the backup file. To do this, follow these steps:
    1. Click Start, and then click Search.
    2. In the Named box, type *.mnx where x varies depending on the number of the earlier version of Money, as shown on the chart earlier.
    3. Verify that the Look In box shows the hard disk drive where the earlier version of Money was installed (typically drive C) or All Local Hard Drives.
    4. Click Find Now.

      After the search is completed, the backup file that you want is listed in the Search window.
  3. Rename the backup file. To do this, follow these steps:
    1. Click to select the backup file that was found in step 2.
    2. On the File menu, click Rename.
    3. Type a new name for the file. Make sure that you end the name with the .mny file name extension--for example, My Accounts.mny.
  4. Start Money, and then open the newly renamed backup file. To do this, follow these steps:
    1. Start the version of Money that you want to revert to. The program may open a Sample file.
    2. In Money, on the File menu, click Open.

      Select the file that you just renamed from the list of Money files. Click OK, and then Money will open the file.

Restore from a backup file that you made

If you have a recent backup copy of your data file from the earlier version of Money, you can use it to restore your data. In this case, remove the currently installed copy of Money, and then reinstall the earlier version of Money. Start Money. On the File menu, click Restore Backup.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
178850  (http://support.microsoft.com/kb/178850/ ) How to restore a backup file in Microsoft Money

Exporting data and importing into another file

If you do not have a recent backup copy of your Money data file from an earlier version of Money, use the Export/Import feature to export your account information from one Money file and import it into another Money file.

Because Money exports in Quicken Interchange Format (QIF), you can import the account information into any version of Money. When you export an account, some information is not included, such as abbreviations, comments, and Financial Suite Goal Planner information.

For more information about how to export and how to import your account information, click the following article number to view the article in the Microsoft Knowledge Base:
178830  (http://support.microsoft.com/kb/178830/ ) How to export and import account information in Microsoft Money

APPLIES TO
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money 2007 Deluxe
  • Microsoft Money 2007 Home & Business
  • Microsoft Money 2007 Premium
  • Microsoft Money 2006 Deluxe
  • Microsoft Money 2006 Premium
  • Microsoft Money 2006 Small Business
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2006 Standard
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 2000 Standard Edition
  • Microsoft Money 2000 Business & Personal Edition
  • Microsoft Money 99 Standard Edition
  • Microsoft Money 98 Standard Edition
  • Microsoft Money 98 Deluxe Edition
  • Microsoft Money 98 Financial Suite Edition
  • Microsoft Money 97 Standard Edition
Keywords: 
kbbackup kbhowto KB178465
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support