DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 191256 - Last Review: October 26, 2013 - Revision: 6.0

Hotfix Download Available
View and request hotfix downloads
 
This article was previously published under Q191256
This article has been archived. It is offered "as is" and will no longer be updated.
We strongly recommend that all users upgrade to Microsoft Internet Information Services (IIS) version 7.0 running on Microsoft Windows Server 2008. IIS 7.0 significantly increases Web infrastructure security. For more information about IIS security-related topics, visit the following Microsoft Web site:
http://www.microsoft.com/technet/security/prodtech/IIS.mspx (http://www.microsoft.com/technet/security/prodtech/IIS.mspx)
For more information about IIS 7.0, visit the following Microsoft Web site:
http://www.iis.net/default.aspx?tabid=1 (http://www.iis.net/default.aspx?tabid=1)

Symptoms

The Internet Information Server (IIS) log-file format contains a parameter for processing time. This field is the total amount of processing time that is spent on the server for a particular DLL. This internal timer starts on Packet 1 and ends on the last Acknowledgement received from the client indicating that that the processing has been completed on the server. However, the logged time is not correct if KeepAlive is enabled for the connection between the IIS computer and the Internet browser.

Cause

The counter that measures time is not reset for KeepAlive connections.

Resolution

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734  (http://support.microsoft.com/kb/152734/EN-US/ ) How to Obtain the Latest Windows NT 4.0 Service Pack

Status

Microsoft has confirmed this to be a problem in Internet Information Server version 4.0. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbbug kbfix kbqfe KB191256
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support