DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 192258 - Last Review: August 12, 2004 - Revision: 1.0

This article was previously published under Q192258

On This Page

SUMMARY

For a Microsoft Outlook 2002 version of this article, see 287561  (http://support.microsoft.com/kb/287561/ ) .
Outlook provides a new feature that enables you to do a mail merge with your contact list from within Outlook. In previous versions of Outlook a mail merge was done in Microsoft Word.

MORE INFORMATION

In previous versions of Outlook, to do a mail merge with your contacts you had to use Word. In Word there was no way to filter or set up any type of merge criteria based on the Outlook Categories or any other filtering options.

With Outlook 2000, you can pick specific contacts to merge, merge based on a filtered view, or merge the entire contact list. Word still performs the merge, but the set up and filtering of your contacts takes place in Outlook. One key advantage of starting the mail merge from Outlook instead of Word is that Outlook allows you to merge more standard contact fields and also allows you to include user-defined fields.

Create a Simple Mail Merge

  1. Open the Contacts folder and set up your filtering criteria (View the "Define the Criteria" section below).
  2. On the Tools menu, click Mail Merge. If Mail Merge is not visible, hover the mouse pointer over the chevrons at the bottom of the menu. After a couple of seconds, all of the menu options will be visible. Click Mail Merge; it will be available from now on.
  3. In Mail Merge, click to select the appropriate options, and then click OK. Word will be started and the Word Mail merge toolbar will be visible. From this point on you will be working in Word.
  4. Type your letter, and then click Insert Merge Fields to reveal the Outlook contact fields. Click to select the fields one at a time to place them in your document.
  5. Once the merge fields have been placed in the document and the letter is finished, on the Tools menu, click Mail Merge, and then click Merge, or click the appropriate merge button on the toolbar, such as Merge to New Document, Merge to Printer, or Mail Merge. If you merge to a new document, you can save the new document for later use.

Description of Features in the Mail Merge Window

The following is a description of the different options in the Mail Merge Window.
  • Contacts All Contacts in Current View: This merges the all the contacts in the current view. You can create custom views with filters applied for different merge sets. View the "Creating Custom Views" section.

    Only Selected Contacts: Merges only the contacts you have selected. As with all Microsoft Office programs, you can click while you hold the CTRL key to select individual contacts. Used in conjunction with the Contact Data file option, you can create data documents that can be merged at a later time with Word.
  • Fields to Merge All Contact Fields: This makes available all the fields in the Contact folder.

    Contact Fields in Current View: This makes available only the fields visible in the current view. To add fields to the current view, view "Adding Fields to Current View" below. You can use this to manage the number of fields available to insert when editing the main document.
  • Document File New Document: Use this if you do not yet have a prepared document to merge with your data.

    Existing Document: Use this if you have a prepared document to merge with your data. This document can have the merge fields already in place from a previous mail merge. Click Browse to locate and select the document.
  • Contact Data File: Use this feature to create a permanent file for future merges. Click to select Permanent file, and then type a name for the file. The file will be saved in a Word format.
  • Merge Options: Form Letters: Merge to a form letter. You can customize each letter by interspersing merge fields within the document.

    Mailing Labels: Merge your Outlook contact information to Mailing labels.

    Envelopes: Merge your Outlook Contact information to envelopes.

    Catalog: Merge your Outlook Contact information to a bulk list. These formats are no different than what you would view in Word.
  • Merge to: New Document: This enables you to do the merge and to check it before printing, and you can save it for later use.

    Printer: Merge directly to the designated printer.

    E-mail: Merge to e-mail messages. This creates one e-mail message for every contact. It will not put every name on the To: line.
For more in-depth information on how to do a mail merge, view the office Assistant in Word.

If you want to use some of the more advanced features you also need to know how to do these tasks:
  • Adding Fields to the Current View
  • Creating Custom Views
  • Set Filters and Create a New View

Adding Fields to the Current View

  1. Right-click a field name such as Full Name or Company, and then click Field Chooser.
  2. Click to select the field in the list, and then drag the field from the Field Chooser to the header. You can change the order of the fields by dragging them to appropriate positions in the current view.

Creating Custom Views

Creating custom views is a two step process. First, you define the sorting or filtering parameters, and then set or define the view. This article uses a filter example; the process is similar for a Sort criteria.

Define the Criteria

NOTE: The Filter dialog box is context-sensitive and reflects the current open folder. We will use the Contacts folder and filter on the Category field.

To define a filter criteria, follow these steps:
  1. On the View menu, point to Current View, and then click Customize Current View.
  2. In View Summary, click Filter.
  3. Click the More Choices tab, and then click Categories.
  4. Click to select the Category you want to view, and then click OK twice to close the dialog boxes.

Define the View

There are two methods to define the view once the filter has been set.

Method 1

On the Advanced toolbar, select the text in the Current View box, and type a name for your custom view. Press ENTER, and then click OK.

Method 2

  1. On the View menu, point to Current View, click Define Views, and then click New.
  2. In the Name of new view box, type a name for your custom view.
  3. Click OK, OK, and then click Close.

Set Filters and Create a New View

  1. On the View menu, point to Current View, click Define Views, and then click New.
  2. Type a name for your view.

    NOTE: Click to select This folder, visible to everyone if you will publish the folder using Net Folders, or will share the folder in any way, and then click OK.
  3. To define elements of the view, click Fields, Group By, Sort, Filter, Other Settings, or Automatic Formatting, and make choices to define your view settings. In the upper-right corner of the title bar there is a question mark; if you click the question mark and then click one of the items you will notice additional information about the item.
  4. Click OK, and then click Close to close all windows.

Mail Merging User-defined Fields

If the data you are trying to mail merge is from Outlook user-defined fields, the fields will not be available in Word unless the fields are defined in the Outlook folder. For additional information about how Outlook stores user-defined fields and how to determine if the user-defined fields exist in the folder, click the following article number to view the article in the Microsoft Knowledge Base:
201438  (http://support.microsoft.com/kb/201438/ ) Working with user-defined fields in solutions

APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbhowto kbinfo kbinterop kbfea kbemail kbusage kbfunctions KB192258
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support