DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 195719 - Last Review: May 7, 2007 - Revision: 9.2

This article was previously published under Q195719
This article is a consolidation of the following previously available articles: 168644, 181014, 195782, 164407, 179735, 205229, 238777, 162206, and 181620
Note The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook, on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".

For information about how to manage personal folders (.pst) files by using the Internet Mail Only (IMO) installation of Microsoft Outlook 98 or Microsoft Outlook 2000, click the following article number to view the article in the Microsoft Knowledge Base:
196492  (http://support.microsoft.com/kb/196492/ ) How to manage personal folders files in Outlook (IMO)
For information about how to manage personal folders (.pst) files in Microsoft Outlook 2002 or in Microsoft Office Outlook 2003, click the following article number to view the article in the Microsoft Knowledge Base:
287070  (http://support.microsoft.com/kb/287070/ ) How to manage .pst files in Outlook 2002 and in Outlook 2003

On This Page

SUMMARY

This article describes how to manage, back up, and restore personal folders (.pst) files that you create in Microsoft Outlook. These files include messages, contacts, appointments, tasks, notes, and journal entries. Outlook stores data in MAPI folders. MAPI folders can be stored in a file that is named a .pst file on your hard disk. Alternatively, if you use Outlook together with Microsoft Exchange Server, the data can be stored in a mailbox on the server.

This article discusses the following topics:
  • How to make a backup copy of a personal folders (.pst) file
  • How to export .pst file data
  • How to import .pst file data
  • How to transfer Outlook data from one computer to another computer
  • How to back up data on an Exchange Server computer
  • How to back up personal address books
  • How to automate the backing up of .pst files by using the Personal Folder Backup utility
  • How to back up Outlook settings files
  • How to set the default delivery location
  • How to delete a .pst file from your profile
  • How to remove an individual folder from the Folder List
When you back up data that you created in Outlook, you can restore the data if it is ever lost or damaged because of a hardware failure or other unexpected events. When you back up data, you can also transfer the data to a different hard disk on the same computer or on a different computer. To do this, you can back up the data from the original hard disk, and then move the data to the new hard disk.

MORE INFORMATION

How to make a backup copy of a personal folders (.pst) file

If you are not using Outlook together with Microsoft Exchange Server, Outlook stores all its data in a .pst file. If you want to back up or export a particular folder, such as the Contacts folder or the Calendar folder, follow the steps in the "How to export .pst file data" section.

To back up the whole .pst file, follow these steps:
  1. Close any mail-related programs such as Outlook, Exchange, or Microsoft Windows Messaging.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Double-click Mail and Fax or Mail.
  4. Click the Personal Folders service you want to back up. By default, this service is called Personal Folders. However, services may be renamed. If a service is renamed, you can determine the type of the service. To do this, click the service in the list of services, and then click Properties. In the dialog box that appears, the title bar displays Personal Folders if the service is a Personal Folders service. After you read the title bar of the dialog box, click Cancel. Use this method to determine the type of any service with which you are unfamiliar.

    You may have more than one Personal Folders service in your profile. In this scenario, each set of personal folders must be backed up separately.

    If there are no Personal Folders services in your profile, and you have been able to store information such as messages, contacts, or appointments in Outlook, your information is probably stored in a mailbox on a Microsoft Exchange Server computer. In this scenario, see the "How to back up data on an Exchange Server computer" section.

    If there are no personal folders in the list of services, and you are not storing information in a Microsoft Exchange Server mailbox, Outlook can only be used for browsing files. The features in Outlook that store data cannot be used. In this scenario, there is no data to back up.
  5. Click Properties, and then make a note of the path and the file name that is listed.

    Note You can possibly reduce the size of a .pst file when you click Compact Now. This is especially useful if you plan to back up the .pst file to a floppy disk.
  6. Click OK two times to close the Properties dialog box.
  7. Make a copy of the file that you noted in step 5 by using Windows Explorer or My Computer.
If you ever have to restore a .pst file from removable media such as a floppy disk or a CD, copy the backup copy of the file that you created by using the previous steps. Restore the backup copy of the .pst file, to the same hard disk, path, and file name that you noted in step 5.

How to export .pst file data

To export an individual folder, such as the Contacts folder or the Calendar folder, follow these steps:
  1. On the File menu, click Import And Export.
  2. Click Export To File, and then click Next.
  3. Click Personal Folder file (.pst), and then click Next.
  4. Click the folder that you want to export, and then click Next.
  5. In Save exported file as, type the name of the file to which the data is exported.
  6. Click Finish.

How to import .pst file data

To import a .pst file into Outlook, follow these steps:
  1. On the File menu, click Import And Export.
  2. Click Import from another program or file, and then click Next.
  3. Click Personal folder file (.pst), and then click Next.
  4. Type the path and the name of the .pst file that you want to import, and then click Next.
  5. Click the folder into which the data is imported.
  6. Click Finish.

How to transfer Outlook data from one computer to another computer

Although you cannot share or synchronize .pst files, you can follow the steps in the "How to export .pst file data" and the "How to import .pst file data" sections to copy data from Outlook to a .pst file. You can use a CD, DVD, or other portable media to transfer the data. Remember the following when you work with .pst files:
  • When you copy .pst files from a CD or a DVD, verify that the Read-Only attribute is not set for the .pst file. To verify this setting, right-click the file that you copied from the CD or the DVD, and then click Properties. Make sure that the Read-Only check box is not selected.
  • Connecting to .pst, .pab, .ost, or .oab files over LAN link or a WAN link is not supported. You may experience problems when you try to connect to these files over a LAN link or a WAN link. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    297019  (http://support.microsoft.com/kb/297019/ ) Personal folder files are unsupported over a LAN or over a WAN link
If you have to make a secondary .pst file to store data for transfer between computers or for backup purposes, follow these steps:
  1. On the File menu, point to New, and then click Personal Folders File (.pst).
  2. Type a unique name for the new .pst file. For example, type Transfer.pst. Then, click OK.
  3. Type a display name for the .pst file, For example, type Transfer Folders. Then, click OK.
  4. Quit Outlook.
If you just want to copy folders from a .pst file or a mailbox to a secondary .pst file in Outlook, follow these steps:
  1. In Outlook, right-click the folder that you want to copy, and then click Copy folder name. For example, to copy the Calendar folder, right-click the Calendar folder, and then click Copy Calendar.
  2. In the Copy Folder dialog box, click your Transfer Folders, and then click OK.
  3. Repeat steps 1 and 2 as needed for other folders.

How to back up data on an Exchange Server computer

When Outlook information is stored on an Exchange Server computer, it is typically backed up at the server. For more information about how to back up and restore information that is stored on an Exchange Server computer, see your Exchange Server administrator.

If Outlook is used together with Exchange Server, you can choose to have Outlook store information on the Exchange Server computer or in a set of personal folders on your local hard disk. To determine where Outlook stores its data, follow these steps:
  1. On the Tools menu, click Services, and then click the Delivery tab.
  2. Examine the Deliver new mail to the following location box. If the option contains the word "Mailbox" followed by an e-mail name, Outlook stores data in folders on the computer that is running Microsoft Exchange. If the Deliver new mail to the following location box contains the words "Personal Folder" or another name for a set of personal folders, Outlook stores new messages, contacts, appointments, and so on in the personal folders on your local hard disk.
If your information is stored in a set of personal folders on your local hard disk, and you want to back up the data, see the "How to make a backup copy of a personal folders (.pst) file" section.

How to back up personal address books

Although contacts information may be kept either in a Microsoft Exchange Server mailbox or in a Personal Folder and accessed by using the Outlook Address Book, the Personal Address Book creates a file that is stored on your local hard disk. To make sure that this address book is backed up, you must include any files that have the .pab file name extension in your backup process.

To locate your personal Address Book file, follow these steps:
  1. In Microsoft Windows 98 and in Windows 95, click Start, point to Find, and then click Files or Folders.

    In Microsoft Windows Server 2003, in Windows XP, in Windows 2000, and in Windows Millennium Edition, click Start, point to Search, and then click For Files or Folders.
  2. Type *.pab, click My Computer in the Look In list, and then click Find Now to start the search.
Note the location of the .pab file, and include the .pab file in your backup.

If you have to restore this address book either to the same computer or a different computer, add the Personal Address Book service to the profile, and then point to the .pab file. For more information about how to configure profiles and services, click the following article number to view the article in the Microsoft Knowledge Base:
195478  (http://support.microsoft.com/kb/195478/ ) Description of user profiles and information services in Outlook 2000 with the Corporate or Workgroup option

How to automate the backing up of .pst files by using the Personal Folder Backup utility

Microsoft has released a utility to automate the backup of your .pst file. To obtain this utility, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en)
For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/ ) How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file. For more information about the personal folder files, click the following article number to view the article in the Microsoft Knowledge Base:
238782  (http://support.microsoft.com/kb/238782/ ) How to automatically backup your personal folders file in Outlook 2000 and Outlook 2003

How to back up Outlook settings files

If you have customized settings that you want to replicate on another computer that has Outlook installed, you may want to include the following files in your backup:
  • Outcmd.dat - This file stores toolbar and menu settings.
  • Profile Name.fav - This is your Favorites file that includes the settings for the Outlook Bar.
  • Profile Name.htm - This file stores the HTML auto signature.
  • Profile Name.rtf - This file stores the Rich Text Format Auto signature.
  • Profile Name.txt - This file stores the Plain Text format Auto signature.

    Note If you use Microsoft Word as your e-mail editor, signatures are stored in the Normal.dot file as Autotext entries. You should also back up the Normal.dot file.

    Folder design properties include permissions, filters, descriptions, forms, and views that are integrated into the folders on which they were created. If you export items from one .pst file to another, design properties are not maintained. To back up this information, see the "Copy the design of a folder" topic in Microsoft Office Outlook Help.

In Outlook 97

  • Profile Name.fav - This is your Favorites file that includes the settings for the Outlook Bar.

    Note When you try to use the Favorites file from a backup of the Outlook configuration, the profile that is created on the new computer must be identical to the originating profile. Otherwise, the Favorites file is invalid, and a new Favorites file is generated. For more information about how to replicate the Outlook bar, click the following article number to view the article in the Microsoft Knowledge Base:
    196346  (http://support.microsoft.com/kb/196346/ ) Cannot replicate the Outlook bar
  • Profile Name.rtf - This file stores the Rich Text Format Autosignature.

    Note If you use Word as your e-mail editor, signatures are stored in the Normal.dot file as Autotext entries. You should also back up the Normal.dot file.

How to set the default delivery location

To set the default delivery location, follow these steps:
  1. On the Tools menu, click Services.
  2. In the Services dialog box, click the Delivery tab.
  3. In the Deliver new mail to the following location box, click to select where you want to send and receive messages.

    If you set up a computer to use Remote Mail, you must click the name of a .pst file.

    If you set up a computer to use Offline Folders, you must click the name of your Exchange Server mailbox.
  4. Click OK.
  5. Quit Outlook, and then restart Outlook.

How to delete a .pst file from your profile

To delete a .pst file from a profile, follow these steps:
  1. Quit Outlook.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Double-click Mail or Mail and Fax.
  4. On the Services tab, click Personal Folders, and then click Remove.
Warning To restart Outlook, a .pst file must be associated with the profile if you had the .pst file set as the delivery point for new messages. The data in this .pst file is unavailable unless it is imported or reassociated to the profile.

How to remove an individual folder from the Folder List

To remove an individual folders from the Folder List, follow these steps:
  1. Make sure that the Folder List is displayed. To display the Folder List, click View, and then click Folder List.
  2. In the Folder List, right-click the folder that you want to delete.
  3. Click Delete folder name.
This removes the folder from the Folder List. The deleted folder is set as a subfolder of Deleted Items. Empty the Deleted Items to permanently remove the folder.

Note Using Outlook with personal folders as your delivery point does not allow for advanced workgroup information sharing. This functionality is available only when the default delivery destination is set to the Exchange Server mailbox.

APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
  • Microsoft Outlook 97 Standard Edition
Keywords: 
kbbackup kbhowto KB195719
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support