DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 217662 - Last Review: January 24, 2007 - Revision: 4.2

This article was previously published under Q217662

SYMPTOMS

When you run Office Setup by using the /j switch, including /ju and /jm, you may receive the following error message:
Error 1925. You do not have sufficient privileges to complete this installation for all users of the machine. Log on as administrator and then retry this installation.

CAUSE

You may receive the error message if you try to run Setup by using the /j switch, and Office is currently installed with the /j switch. For example, if you do the following, the error message appears:
  1. Click Start and then click Run.
  2. Type
    <path>\setup.exe /jm data1.msi
    where <path> is the location of the installation point

    and then click OK.

  3. Repeat steps 1 and 2 when the Microsoft Office 2000 <edition> dialog box disappears, where <edition> is the edition of Office you are installing.

WORKAROUND

If you need to run Setup again by using the /j switch, uninstall Office first. Because the /j switch does not place an Office entry in the Add/Remove Programs list, follow these steps to uninstall Office:
  1. Click Start and then click Run.
  2. Type
    <path>\setup.exe /x data1.msi
    and then click OK.
  3. Click Yes to the prompt confirming that you want to uninstall Office.
You can now run Office Setup by using the /j switch.

REFERENCES

For more articles about how to troubleshoot specific errors in Office Setup:
Click here to view a list of Windows Installer Errors for Office 2000 articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=2484&query=xlwinsetup%2band%2bkberrmsg&adv=&mode=s&cat=false)
For more articles with general information about how to troubleshoot Office errors:
Click here to view a list of Office 2000 Troubleshooting articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=2484&query=kbdtatshoot&adv=&mode=s&cat=false)

APPLIES TO
  • Microsoft Windows NT 4.0
  • Microsoft Windows 2000 Standard Edition
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Keywords: 
kberrmsg kbprb kbsetup KB217662
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support