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Article ID: 2264398 - Last Review: August 9, 2013 - Revision: 4.0

Symptoms

When you start Outlook with a profile for an Exchange mailbox, you may receive the following error:
  • Cached mode profile

    The file c:\documents and settings\username\local settings\application data\Microsoft\Outlook\outlook.ost cannot be accessed because it has been configured for use with a different mailbox.
  • Online mode profile

    Microsoft Exchange is unavailable.
Also, when you try to create a new Outlook profile, you may receive one of the following errors:

Outlook cannot log on. Verify you are connected to the network and are using the proper server and mailbox name. The connection to the Microsoft Exchange is Unavailable. Outlook must be online or connected to complete this action.

The action cannot be completed. The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action.

The name cannot be resolved. The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action.


Cause

This issue occurs when the HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders registry key does not contain all of the required data. Specifically, these problems occur if the AppData string value is missing from this registry key.

NOTE: The \User Shell Folders key also contains a string value called Local AppDatawhich is different from the value called AppData. The value that causes this problem (if it is missing) is the AppData value.

Resolution

To resolve this issue, import the User Shell Folders registry key from a working Windows User Profile.

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

322756 (https://vkbexternal.partners.extranet.microsoft.com/VKBWebService/ViewContent.aspx?PortalId=1&scid=kb;en-US;322756) How to back up and restore the registry in Windows

  • Steps to perform on a working computer
    1. Start Registry Editor.

      In Windows 7, click Start , type regedit in the Search programs and files box, and then press Enter.

      In Windows Vista, click Start, type regedit in the Start Search box, and then press Enter.

      In Windows XP, click Start, click Run, type regedit, and then click OK.
    2. Locate and then select the following registry subkey:

      HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
    3. On the File menu, click Export.
    4. Specify the name of the .reg file and then click Save.
    5. Copy the .reg file to the computer exibiting this problem.
    6. Close Registry Editor.
  • Steps to perform on the computer displaying the above error(s)
    1. Start Registry Editor.

      In Windows 7, click Start , type regedit in the Search programs and files box, and then press Enter.

      In Windows Vista, click Start, type regedit in the Start Search box, and then press Enter.

      In Windows XP, click Start, click Run, type regedit, and then click OK.
    2. On the File menu click Import.
    3. Locate and select the .reg file exported from the working computer.
    4. Click Open.
    5. Close Registry Editor.


Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.

Applies to
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
  • Microsoft Outlook 2013
Keywords: 
KB2264398
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