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Article ID: 230879 - Last Review: February 21, 2014 - Revision: 3.2

This article was previously published under Q230879
This article has been archived. It is offered "as is" and will no longer be updated.

SYMPTOMS

When you view the setup log file for Office, you may see the following entries even though setup was successful:
Internal Error 2898: Please contact product support for assistance.
-or-
Internal Error 2826: Please contact product support for assistance.
-or-
Internal Error 2726: Please contact product support for assistance.

CAUSE

These errors are debug messages and can be ignored if you did not receive an error message during setup.

MORE INFORMATION

Office will create two log files during the installation process, one for Setup.exe and one for the Windows Installer. The log files will be created in your Temp folder and will have names similar to:
   Log file for        Log file name
   -----------------------------------------------------------------
   Setup.exe           Office 2000 <edition> Setup(####).txt
   Windows Installer   Office 2000 <edition> Setup(####)_MsiExec.txt
				
where <edition> is the edition of Office you are installing. The #### characters in the log file names will be numbers beginning with 0002, and will increment by 2 if you have run Setup multiple times. So the log file with the highest number would be the log file for the last time you ran Setup.

The errors listed will be in the log file for the Windows Installer.

REFERENCES

For more articles about how to troubleshoot specific errors in Office Setup:
Click here to view a list of Windows Installer Errors for Office 2000 articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=2484&query=xlwinsetup%2band%2bkberrmsg&adv=&mode=s&cat=false)
For more articles with general information about how to troubleshoot Office errors:
Click here to view a list of Office 2000 Troubleshooting articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=2484&query=kbdtatshoot&adv=&mode=s&cat=false)

APPLIES TO
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kberrmsg kbprb kbsetup KB230879
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