DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 236466 - Last Review: June 11, 2012 - Revision: 3.0

Hotfix Download Available
View and request hotfix downloads
 
This article was previously published under Q236466

On This Page

SYMPTOMS

When you install the checked version of Microsoft Windows NT 4.0 Service Pack 5 (SP5) on a computer running a checked version of Microsoft Windows NT 4.0, the computer may stop responding (hang). You can reboot to temporarily solve this problem.

CAUSE

The WIDEPATHOBJ::vReverseConcatenate file in the Graphical Device Interface (GDI) assumes that bOutOfMemory is false.

RESOLUTION

Windows NT Server or Workstation 4.0

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
  • Windows Service Pack Center (http://windows.microsoft.com/en-US/windows/downloads/service-packs) -or-

  • 152734  (http://support.microsoft.com/kb/152734/EN-US/ ) how to obtain the latest windows nt 4.0 service pack
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS)

Windows NT Server 4.0, Terminal Server Edition

To resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734  (http://support.microsoft.com/kb/152734/EN-US/ ) How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition.

This problem was first corrected in Windows NT Server 4.0 Service Pack 6 and Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

MORE INFORMATION

The checked version of a product is distributed with Microsoft Developer Network (MSDN) products and to most vendors, as opposed to the retail version distributed to most customers. The checked version contains more debugging information in the code, which is helpful for tracking down problems to a certain source file and number.

A checked service pack must be loaded onto a checked version of that operating system. For example, you must load a checked version of SP5 onto a checked version of Windows NT 4.0. You cannot load a checked version of SP5 onto a retail version of Windows NT 4.0.
Keywords: 
kbhotfixserver kbqfe kbbug kbfix KB236466
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support