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Article ID: 2390518 - Last Review: February 27, 2013 - Revision: 27.0


Not sure what release of Office 365 you're using? Go to the following Microsoft website:
Am I using Office 365 after the service upgrade? (http://office.microsoft.com/redir/HA103982331.aspx)

Symptoms

Cause

This behavior occurs by design. You may receive these messages when Office Professional Plus is installed on the local computer and has not been activated.

Workaround

To work around this behavior, you can activate Office Professional Plus or remove Office Professional Plus.

To activate Office Professional Plus, follow these steps:

  1. Click Start, in the search field, type cmd, and then press ENTER.
  2. At the command prompt, type the following command, and then press ENTER:

    C :\Program Files\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe /F
  3. When you are prompted, enter the user ID to activate Office Professional Plus.
To remove Office Professional Plus, follow these steps:
  1. Click Start, type appwiz.cpl in the Search box, and then press ENTER.
  2. Click to select Office Professional Plus from the list of installed products, and then click Uninstall or Change from the task bar.



Still need help? Go to the Office 365 Community (http://community.office365.com/) website.


Applies to
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Office Professional Plus Subscription
Keywords: 
o365 o365a o365e o365p o365m o365062011 pre-upgrade KB2390518
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