DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 2450078 - Last Review: September 27, 2011 - Revision: 2.0

SYMPTOMS

Consider the following scenario:
  • You have a Microsoft Exchange Web Service (EWS) application in a Microsoft Exchange Server 2007 environment.
  • You try to reply or forward an email message by using the EWS application.
In this scenario, the sent time of the original email messages in the email message body is incorrect. For example, assume that you have an email message with a sent time that is Friday, June 25, 2010 8:43 AM, and the time zone is Tokyo (GMT +09:00). After you reply or forward the email message by using the EWS application, the sent time of the original email message in the email message body is Friday, June 25, 2010 17:43 PM.

CAUSE

This issue occurs because the EWS API does not use the TimeZoneDefinition element.

RESOLUTION

To resolve this issue, install the following update rollup:
2602324  (http://support.microsoft.com/kb/2602324/ ) Description of Update Rollup 5 for Exchange Server 2007 Service Pack 3

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the TimeZoneDefinitionelement, visit the following Microsoft website:
General information about the TimeZoneDefinition element (http://msdn.microsoft.com/en-us/library/ee332418(EXCHG.80).aspx)

APPLIES TO
  • Microsoft Exchange Server 2007 Service Pack 3, when used with:
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbqfe kbfix kbsurveynew kbhotfixrollup kbexpertiseinter KB2450078
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support