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Article ID: 2459968 - Last Review: July 6, 2014 - Revision: 24.0

PROBLEM

When you use Microsoft Outlook 2011 for Mac in a Microsoft Office 365 environment, your email server settings aren't automatically set up for Microsoft Exchange Online.

CAUSE

This issue occurs if one of the following conditions is true:
  • An incorrect email address is used.
  • The Autodiscover CNAME record for the email domain doesn't exist or is set up incorrectly.

SOLUTION

To resolve this issue, use one or more of the following methods, as appropriate for your situation.

Method 1: Make sure that the correct email address is used

Make sure that the correct email address is entered in the Auto Account Setup window.

Method 2: Make sure that the Autodiscover CNAME record exists for your email domain

When Autodiscover is set up correctly, you can automatically set up Outlook for Mac 2011 to access your account by using only your email address and password. For info about how to create the Autodiscover CNAME record, see Use a CNAME Record to Enable Outlook to Connect (http://help.outlook.com/en-us/140/cc950655.aspx) .

Note DNS record changes can take up to 72 hours to populate through the Internet.

MORE INFORMATION

Still need help? Go to the Office 365 Community (http://community.office365.com/) website.

Applies to
  • Microsoft Exchange Online
Keywords: 
o365 o365a o365e o365p o365022013 KB2459968
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