DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 246548 - Last Review: June 19, 2014 - Revision: 5.0

 

Symptoms

After you uninstall Internet Explorer 5.01 to return to your previous Internet Explorer 5.0 installation, the Microsoft Internet Explorer 5 and Internet Tools entry may be missing from the list of installed programs in the Add/Remove Programs tool.

Cause

This behavior can occur if the removal of Internet Explorer 5.01 removed the previous uninstallation information from the registry.

Resolution

To work around this issue, reinstall Internet Explorer 5.0.

NOTE: You can also choose to repair Internet Explorer 5.0 without the user interface.

More information

For additional information about uninstalling Internet Explorer 5.01, click the article number below to view the article in the Microsoft Knowledge Base:
246194  (http://support.microsoft.com/kb/246194/EN-US/ ) How to Uninstall Internet Explorer 5.01
The registry keys that are related to this issue are:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\IE40
This key provides a link to the user interface. This key contains the same command line used to run the repair utility manually.
HKEY_LOCAL_MACHINE\Software\Microsoft\Active Setup\Installinfo
This key provides the path information for the "Add a component" user interface. This key also provides the installation source path information and the location of the Windows Update Setup Files folder.
Keywords: 
kbprb kbui KB246548
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support