DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 2500373 - Last Review: February 25, 2011 - Revision: 2.1

On This Page

SYMPTOMS

Symptom 1

When you use Microsoft Silverlight together with web resources, the web resources cannot be viewed in the 64-bit version of the Microsoft Dynamics CRM Client for Microsoft Office Outlook. 

Symptom 2

If Microsoft Silverlight is not installed on the Microsoft Dynamics CRM Client for Microsoft Office Outlook, a link to download Silverlight is provided. When you click that link, you receive one of the following error messages:

Error message 1
Navigation Cancelled
Error message 2

Permission Denied

CAUSE

Cause 1

Microsoft Silverlight is not supported in a 64-bit browser. The 64-bit version of Microsoft Dynamics CRM Client for Microsoft Office Outlook displays the browser by using a 64-bit browser. However, a 64-bit version of Microsoft Silverlight is not available. Therefore, the web resources are not rendered and cannot be viewed.

Cause 2

When you click the Install Microsoft Silverlight link, the installation is rendered inside the Outlook form and is unsuccessful.

RESOLUTION

Resolution 1

Use the 32-bit version of Microsoft Dynamics CRM Client for Microsoft Office Outlook to view Microsoft Silverlight web resources.

Resolution 2

Install Microsoft Silverlight by using Internet Explorer.


APPLIES TO
  • Microsoft Dynamics CRM 2011
  • Microsoft Dynamics CRM Online Professional Edition, when used with:
    • Microsoft Dynamics CRM for Microsoft Office Outlook
    • Microsoft Dynamics CRM for Microsoft Office Outlook with Offline Access
Keywords: 
kbmbsmigrate kbsurveynew kberrmsg KB2500373
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support