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Article ID: 2517393 - Last Review: December 12, 2014 - Revision: 30.0

PROBLEM

When you try to use the Microsoft Azure Active Directory Sync tool Configuration Wizard, you may receive the following error message:
DirSync: Your credentials could not be authenticated. Retype your credentials and try again.

Additionally, the following error message is recorded in the event log:
Your credentials could not be authenticated. Retype your credentials and try again. GetAuthState() failed with -2147186688 state. HResult:0 (0x80048800).

CAUSE

This issue may occur if the Microsoft Online Services Sign-in Assistant couldn't obtain the token from Azure Active Directory (Azure AD). Typically, the assistant can't obtain the token because of an issue with proxy settings.

SOLUTION

To resolve this issue, check the proxy settings for Internet Explorer and for WinHTTP on the computer that's running the Directory Sync tool.

To check the proxy settings for Internet Explorer, follow these steps:
  1. Start Internet Explorer, click Tools, and then click Internet Options.
  2. Click the Connections tab, and then click LAN Settings.
  3. In the Local Area Network (LAN) Settings window, verify the proxy settings.

To check the proxy settings for WinHTTP, follow these steps:
  1. Import the Internet Explorer proxy settings to WinHTTP. To do this, take one of the following actions, depending on the version of Windows that you're running:
    • On a Windows XP-based computer, type the following command at a command prompt, and then press Enter:
      proxycfg –u
    • On Windows Vista-based computer or on a Windows 7-based computer, type the following command at a command prompt, and then press Enter:
      NetSH WinHTTP import Proxy ie
  2. Check that the WinHTTP proxy settings are correct. To do this, type the following command at a command prompt, and then press Enter:
    netsh winhttp show proxy
Note If these steps don't resolve the issue, see the following Microsoft Knowledge Base article to troubleshoot another possible cause of the issue:

2502710  (http://support.microsoft.com/kb/2502710/ )  "An unknown error occurred with the Microsoft Online Services Sign-in Assistant" error when you run the Azure Active Directory Sync Tool Configuration Wizard 

MORE INFORMATION

For more information about how to set the WinHTTP proxy settings, go to the following Microsoft Developer Network (MSDN) website:
Netsh.exe and ProxyCfg.exe Proxy Configuration Tools (http://msdn.microsoft.com/en-us/library/aa384069(VS.85).aspx)

Still need help? Go to the Office 365 Community (http://community.office365.com/) website or the Azure Active Directory Forums (https://social.msdn.microsoft.com/forums/azure/en-US/home?forum=WindowsAzureAD) website.

Applies to
  • Microsoft Azure cloud services
  • Microsoft Azure Active Directory
  • Microsoft Office 365
  • Microsoft Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Office 365 Identity Management
Keywords: 
o365 o365a o365e o365022013 o365m KB2517393
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