DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 2521927 - Last Review: October 28, 2011 - Revision: 1.0

SYMPTOMS

Consider the following scenario:
  • You disable the Exchange ActiveSync Integration feature for Outlook Web App (OWA) on a Microsoft Exchange Server 2010 server.
  • You access a mailbox that is located on the server by using OWA Premium.
  • You open the Option page.
In this scenario, the Phone option unexpectedly appears in the Options page.

Note This issue does not occur when you use OWA Light.

CAUSE

This issue occurs because the Exchange ActiveSync Integration feature does not take effect in OWA Premium clients.

RESOLUTION

To resolve this issue, install the following update rollup:
2608646  (http://support.microsoft.com/kb/2608646/ ) Description of Update Rollup 6 for Exchange Server 2010 Service Pack 1

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about how to configure segmentation for OWA, visit the following Microsoft website:
How to configure segmentation for OWA (http://technet.microsoft.com/en-us/library/bb123962.aspx)

APPLIES TO
  • Microsoft Exchange Server 2010 Service Pack 1, when used with:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup KB2521927
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support