DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 258625 - Last Review: October 20, 2013 - Revision: 3.2

This article was previously published under Q258625
This article has been archived. It is offered "as is" and will no longer be updated.

SYMPTOMS

When you try to remove a virtual drive that was created by using the subst command, you may receive an "Access denied" error message. This behavior occurs if you are using a domain user account.

CAUSE

There are restrictions in Windows 2000 on what operations can be performed on operating system-level objects. Allowing the subst command to work would open up other security holes, such as being able to destroy the drive C object.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For more information, see this article which contains a hotfix to resolve this issue:

265351  (http://support.microsoft.com/kb/265351/EN-US/ ) Substituted Drives Are Persistent for Users on a Computer

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbnosurvey kbarchive kberrmsg kbprb kbshell KB258625
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support